or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo Integra DTR 9.9 NET/USB iRADIO Startup Problem
New Posts  All Forums:Forum Nav:

Onkyo Integra DTR 9.9 NET/USB iRADIO Startup Problem

post #1 of 7
Thread Starter 
My Integra DTR 9.9 is 3 years old and I have only occasionally used the NET/USB function to connect to the vTuner for internet radio. "Sometimes" it would not connect and other times it would connect. I have it wired to the router with ethernet cable (not wireless). The problem has been getting worse over time, i.e., the frequency with which it would not connect. One problem is that when it would not connect, I can't even get to the network settings. My attempts to correct the problem include: In Setup, under "7. Hardware Setup", option "6. Network" is grayed out and cannot be selected.

However, one time when the connection with the router did work, "6. Network" was not grayed out so I was able to select "6. Network" and see all the settings (IP addresses, etc.). So I changed DHCP to Disable and gave it all the same IP addresses, DNS Server addresses, etc., thinking it may help to use a static IP address instead of relying on DHCP to do the configuration correctly every time. This worked fine for awhile, even with several power downs and new starts but sure enough, a few days later, it would not connect.

Note that I am 100% certain that it is not my router or ethernet cable because I connected the same cable to other devices (Bravia TV and Blu-ray player) to confirm that the ethernet cable and router are fine. So I went ahead and attempted a system reset to the factory defaults (by holding down the [VCR/DVR] button and pressing the [On/Standby] button). When you do this reset, it is supposed to display a "Clear" message on the receiver's screen and then enter Standby mode. Surprisingly, it did not do this. Instead, the screen message was "NET Clear, Skip [ENT]". More precisely, "NET Clear" appeared above "Skip [ENT]" on the receiver screen. I tried this several times and it would not do a reset until I pressed the "enter" button on the receiver. Then it did the reset to the factory settings, except for the Network settings. Presumable the "Skip [ent]" bypassed clearing of the network settings or something.

I called Integra customer service and the technician was very helpful and interested; however, after about 45 minutes of trying this and that, no luck. He had never even heard of the "NET Clear, Skip [ENT]" result from attempting a reset. He thinks the problem may be with the receiver itself. He also didn't think the "6. Network" settings option should have been grayed out regardless of whether an ethernet cable was even plugged in.

Has anybody experienced this kind of issue?

post #2 of 7
it's fine that you assigned a static ip address at the receiver, but you still have to reserve that exact ip address in the router's setup menu. Without reserving the address, the router only allowed the receiver to use it until the lease expired, then it made it available to other users because it wasn't reserved. I believe most if not all routers support this feature.
post #3 of 7
Thread Starter 
Thank you very much, heatman5. Your advice was a great clue that it was not enough that I set the IP address static on the receiver. I managed to find (logged in to my router) that I could set the lease type to be static for this IP address. The way I did it in my Actiontec MI424-WR router: I went to Advanced> yes> IP Address Distribution> Connection List> New Static Connection> and filled in a host name , the IP Address I had previously set in the receiver, and its Mac Address. Then, back in my Connection List (DHCP Connections), click on "IntegtraDTR99" in my list to be sure "Static Lease Type" is checked.

At this point I still couldn't connect to the receiver and was concerned because the "Status" for this item was "Expired". Further research implied to me (in a Verizon forum) that I either needed to "RELEASE the current DHCP address" somehow or reboot the router or maybe renew the lease. Rebooting the router was easy enough but did not do the trick.

I hesitated trying to click on "Renew" or "Release" the DHCP Lease on the Configure Broadband Configuration (Ethernet) page because I am not familiar enough with this action and potential side effects.

I also picked up that a DHCP lease is automatically released after the router is turned off for two hours so I put this off for the evening and turned off the router overnight. And in the morning, turning everything back on, low and behold, I was able to connect. Once connected, I went into the receiver's Setup Menu > Hardware Setup > Network > Control=Enable. (I had previously left this set to Disable on the advice from an Integra CS rep in November when I was initially trying to resolve this issue but in a convoluted way, the router settings must have been the bigger problem). The advice to go back and set Control = Enable came from my dealer Customer Service: Thank you, Barb and Gabriel!

As an aside, the reason I believed the router settings were fine before was because I had a separate problem in which my HP All-in-One printer would very often go off-line and the fix was to go into the printer settings (on the printer itself under "setup") and print out the network settings; then log into the printer using the printer's IP address as the URL and go into Networking> IP Configuration> Select "Manual IP" and provide the configuration numbers from the printout. The "Printer Offline" problem went completely away and I never had to change any settings in the router.

So, at least for now, all seems well (fingers crossed).
post #4 of 7
So the network grayed out went away when you reconfigured your router? Was your remote control function grayed out aswell? Is it still working?
post #5 of 7
Thread Starter 
Actually, no. Not yet but still pursuing it. I declared victory too soon in my posting of Jan 4 and since the problem returned, I want to resolve it for sure before giving the full followup. But I can say that there is a deeper problem in which something is causing the Network Interface Card to go bad and that is when the "6. Network" setting is grayed out. As it turns out, the way it's supposed to work is that when the unit is turned on, it may take a minute for the NIC to be recognized (during which time the Network setting will be grayed out) but then it is not supposed to be grayed out even if there isn't even an Ethernet cable connected. I now have some of the best and the brightest about to look into this. I will update this posting when it gets resolved.

Meanwhile, with regard to your question about the router configuration, none of that was the problem. In summary, I have tried all combinations of Network settings, e.g., Control=Enable/Disable, DHCP=Enable/Disable, Dynamic /Static IP addressing, router DHCP ranges inclusive/exclusive of the static IP address (including DHCP with/without Static IP address reservation). It always comes back to the Network settings being grayed out and inaccessible, particularly after a disconnection from the router and/or router turned off.
post #6 of 7
So sorry man, my onkyo is the same. After reading hours of forum thread I've found that onkyo/Integra has had this problem for years and as the brand new models age the same happens to them. Hope they get yours fixed
post #7 of 7
Thread Starter 
I thought I should wrap this up with a final update. The Technical Evaluation on the DTR-9.9 determined that the intermittent problem was somewhere in the complex circuitry that involves the communication between the HDMI board and the NIC. It would require time consuming and expensive further testing to trace it to precisely the exact part of the circuitry. So rather than most likely replace the HDMI board and do further testing, we made a decision to trade up to the newer DTR-80.3. So this is one time Paul Harvey could say, "We will never know the rest of the story!"
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Onkyo Integra DTR 9.9 NET/USB iRADIO Startup Problem