or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sound suddenly stopped working?
New Posts  All Forums:Forum Nav:

Sound suddenly stopped working?

post #1 of 5
Thread Starter 
I need some expert help...we've owned a 55LM7600 since August...no issues. Today the sound suddenly stopped working...just out of no where. We are just using the normal TV speakers, don't have a sound bar or anything else hooked up. Sound doesn't work on any of the components - Directv, Xbox, Blu-Ray. Talk about frustrating...2 days before christmas & 3 kids home from school! We need sound on our TV. Called LG...they are sending a tech out but not until the 27th. Is there anything we could do before then? To be honest the LG lady wasn't very helpful and didn't seem to know what she was talking about.
post #2 of 5
Probably not much you can do to fix the tv itself. The only option is a sound bar or some other form of external powered speakers until the tech gets there.
post #3 of 5
Your TV is acting like it is in Mute mode try cycling thee Mute control on the TV's remote. Also try turning off and unplugging the TV for about 20 minutes and then starting it up again so that it will have complete reset.
post #4 of 5
Not familiar with your display but is it possible that the setting for external speakers was set to yes/on and in doing so it disabled the display's speakers? I know a lot of TV's are one or the other depending on how it's set.
post #5 of 5
On LGs if the internal speakers are turned off the "mute" indicator will display when you hit the volume up button on the remote. If this is happening go into the audio or setup menu and turn the speakers back on.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sound suddenly stopped working?