or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Cambridge Audio Stream Magic 6 + UPNP Media browsing issue
New Posts  All Forums:Forum Nav:

Cambridge Audio Stream Magic 6 + UPNP Media browsing issue

post #1 of 4
Thread Starter 
Hello,

I just pricked up a Cambridge Audio Stream Magic 6 and so far so good. Found my network, Pandora and other streaming services are working, sounds great etc. When I try access audio files (flac, mp3 etc) on my UPNP server I find 1 track only. I have 1000's of tracks in the default Win 7 directory C:\User\MyProfileName\Documents\Music.

What is odd is that it finds only 1 mp3 track in a random sub-folder of the path above. In that subfolder, there are several tracks.

I just find it odd that it immediately locates my UPNP server name (computer name) and has the default path but only finds 1 track.

Is there something I need to do on the WIn7 side? I don't believe it has to do with tagging. Again I have 1000's of files, most are tagged.

Thanks for any info!
post #2 of 4
Could be something to do with the UPnP server your using ?

Try using Asset I've seen it recommend as one of the better music focused UPnP/DLNA servers.
post #3 of 4
Hello there,
I updated your support inquiry on the Cambridge Audio site this to effect as well but the quickest way to test is to try the free version of Twonky on your PC, share the same files and see if the entire folder can be seen. Twonky usually works faultlessly so we can then evaluate where a potential issue might be.
Regards
Ed Selley
Cambridge Audio
post #4 of 4
Thread Starter 
Thanks for the info Ed. I did download Twonky and it worked right away. Much more stable, artwork better etc.

Cheers!
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Cambridge Audio Stream Magic 6 + UPNP Media browsing issue