or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Nintendo › Help with video feed from original wii to Onkyo AVX 290
New Posts  All Forums:Forum Nav:

Help with video feed from original wii to Onkyo AVX 290

post #1 of 6
Thread Starter 
I am a relative novice when it comes to setting up home theater systems, so I am hoping there is an easy fix to my problem that I have not thought of yet.
I have set up my system and have my wii hooked up to the receiver. When I change my input to "game," I have game sound from the wii, but no picture. I am using the wii composite cables. Any suggestions would be welcome.

Thanks!
post #2 of 6
What receiver do you own and how is it connected? If your receiver doesn't upconvert video signals you need to run a composite video cable from your receiver to your tv.
post #3 of 6
Thread Starter 
I have an Onkyo AVX 290
post #4 of 6
Are you running both an HDMI cable and composite (RCA) from the Onkyo to your TV?
post #5 of 6
Thread Starter 
I just have a hdmi cable connecting the receiver to the tv.
post #6 of 6
That is the problem. You also need to run the same type of video that the Wii is using from the receiver to the TV. Your receiver does not convert incoming composite (yellow cable) or component (green, red, blue) video to an HDMI signal.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Nintendo
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › Nintendo › Help with video feed from original wii to Onkyo AVX 290