or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › SA 8300HD DVR (Comcast in Mpls area) - can't get into setup menu
New Posts  All Forums:Forum Nav:

SA 8300HD DVR (Comcast in Mpls area) - can't get into setup menu

post #1 of 6
Thread Starter 
I searched this forum but didn't find the answer to my problem. I have an SA 8300HD DVR hooked up to my TV via HDMI. Everywhere it says that you need to press the GUIDE and INFO buttons at the same time to get into the setup menu, and I believe I have done it that way before as well, but via component cables. Will the setup menu display over the HDMI output? I believe the component output on the DVR or the input on my plasma went bad (not sure which) as the picture became discolored (like one of the 3 cables was disconnected). I then just hooked up an HDMI cable and the picture is now fine. I want to get into the setup menu again now, but it will not display. Not sure if I am not pressing the right buttons, or if it just won't show up over the HDMI output. Or, has Comcast messed with the software/firmware and disabled the ability to get into the setup menu? Anyone have any ideas?
post #2 of 6
Quote:
Originally Posted by redstang View Post

I searched this forum but didn't find the answer to my problem. I have an SA 8300HD DVR hooked up to my TV via HDMI. Everywhere it says that you need to press the GUIDE and INFO buttons at the same time to get into the setup menu, and I believe I have done it that way before as well, but via component cables. Will the setup menu display over the HDMI output? I believe the component output on the DVR or the input on my plasma went bad (not sure which) as the picture became discolored (like one of the 3 cables was disconnected). I then just hooked up an HDMI cable and the picture is now fine. I want to get into the setup menu again now, but it will not display. Not sure if I am not pressing the right buttons, or if it just won't show up over the HDMI output. Or, has Comcast messed with the software/firmware and disabled the ability to get into the setup menu? Anyone have any ideas?

Setup menu? Doesn't your remote have a button labeled "SETUP" in the top left corner? If not, follow the instructions on page 4 of:

http://www.sciatl.com/ExplorerClubGuides/getting_started/4004007.pdf

* DVR OFF, TV ON
* Press GUIDE and INFO on the DVR's FRONT PANEL at the same time.
* Press [triangle] "A" on remote.

etc...
post #3 of 6
Thread Starter 
Quote:
Originally Posted by domino92024 View Post

Setup menu? Doesn't your remote have a button labeled "SETUP" in the top left corner? If not, follow the instructions on page 4 of:
http://www.sciatl.com/ExplorerClubGuides/getting_started/4004007.pdf
* DVR OFF, TV ON
* Press GUIDE and INFO on the DVR's FRONT PANEL at the same time.
* Press [triangle] "A" on remote.
etc...

Thanks, but as I stated I have tried the basic instructions: TV on, DVR off, GUIDE/INFO at same time - I get nothing. DVR on, press setup button on remote - nothing. I have also tried it again by hooking up component cables, and again, nothing. That is why I am wondering if Comcast has somehow disabled customers' ability to get into the DVR setup menu. I would be curious to hear from someone else in Comcast's west-metro Minneapolis area if they can still get into their setup menu. I actually have two of these DVRs and cannot access the setup menu from either of them.
post #4 of 6
Quote:
Originally Posted by redstang View Post

Quote:
Originally Posted by domino92024 View Post

Setup menu? Doesn't your remote have a button labeled "SETUP" in the top left corner? If not, follow the instructions on page 4 of:
http://www.sciatl.com/ExplorerClubGuides/getting_started/4004007.pdf
* DVR OFF, TV ON
* Press GUIDE and INFO on the DVR's FRONT PANEL at the same time.
* Press [triangle] "A" on remote.
etc...

Thanks, but as I stated I have tried the basic instructions: TV on, DVR off, GUIDE/INFO at same time - I get nothing. DVR on, press setup button on remote - nothing. I have also tried it again by hooking up component cables, and again, nothing.

Which is why I posted the above. It looks as though you are not pressing the [yellow triangle] "A" on the remote after you press GUIDE/INFO on the front panel. Are you? If not, you will get what you got - nothing. Follow the instructions exactly.
post #5 of 6
Thread Starter 
Quote:
Originally Posted by domino92024 View Post

Which is why I posted the above. It looks as though you are not pressing the [yellow triangle] "A" on the remote after you press GUIDE/INFO on the front panel. Are you? If not, you will get what you got - nothing. Follow the instructions exactly.

No, pressing GUIDE+INFO is supposed get you to the first screen of the wizard (clearly stated in step 3 on page 4 of the manual), which does not happen for me. Once that screen appears you can then either press 'A' to start setup or 'B' to go to the advanced menu.
post #6 of 6
I live in Richfield, and have the same box. I was frustrated that everywhere I looked on the internet told me the same thing - on the front of the box, hold the Guide/Info buttons while the box is off. This never worked for me. I'm not sure why its different in Minneapolis, but here's how to do it.

Turn the box off, and wait for the clock to come back on. On your REMOTE, press the HD Zoom button to get into the Setup Wizard.

On your REMOTE, press 'A' (the yellow triangle) to start the Wizard, and, assuming you have an HD TV connected via HDMI, press 'A' again to select Easy Setup. This will make the box always output in 1080i format. Alternatively, you can go into the advanced setup and select your TV type (4:3 or 16:9) and output resolutions.

Then, press Power to exit the Wizard and watch TV. Now, while you're at it, turn your box off again, and on the REMOTE press the Guide button to bring up the User Settings menu.

Go to the bottom and select "Restore Defaults". This will eliminate that delay you sometimes get when changing channels, particularly when going from an HD channel to SD channel. Now go up to "4:3 Override", and use the right and left arrow buttons to change. This will select the default viewing option for SD channels. Either of the 480s will display in 4:3 format on your screen (black boxes on the sides), and stretch will obviously stretch the picture to fit your whole screen. You can always manually switch this while your box is on by pressing the HD Zoom button. The 4:3 Override option will also change the orientation of your guide, info bar during shows, and any on screen menus while your box is on. If you select a 480 setting, the guide will appear in 4:3 format in the center of your screen, with black bars to the left and right. Selecting the Stretch setting will stretch the guide to fit your screen. This cannot be changed while the box is on.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › SA 8300HD DVR (Comcast in Mpls area) - can't get into setup menu