or Connect
New Posts  All Forums:Forum Nav:

XBMC on XIOS

post #1 of 3
Thread Starter 
Hello all,
Sorry if this has already been posted. I've been up practically 2 days straight trying to get the XBMC working correctly on my XIOS. If any anyone has any links with step by step instructions I would appreciate it.

When I try to play a movie. I get a popup (External Player Active: Click OK when playback has ended) but nothing happens from there the movie selected does not play

Not sure what info you need but. Her's some info:

XBMC frodo 12.0 beta2 Git:20121204
Screenr resolution 1280x720@60 Hz -full screen (31.0fps)
OP: Linux 2.6.3.4-gff8be95.

installed MX Player Pro:

playercorefactory.xml



- - - com.mxtech.videoplayer.pro true -


advancedsettings.xml



- - 0 45 - 3 1000 - true 48 500 560 256 2

BTW I've also reset to factory and tried the firmwares on Pivos forum. Git it working with the forum guys help. but was still unhappy with the no DTS-HD-MA. So if here is abolutely no way to get the XIOS working with DTHD MA. then I gues I'm SOL frown.gif
Edited by ltworf13 - 12/31/12 at 8:49am
post #2 of 3
I think your best bet is to head over this forum http://www.pivosforums.com/viewforum.php?f=11&sid=aa29914c70d0dfff4ea451fdb7f02951. I don't own Pivos XIOS yet, but i've heard alot people say it will alot smoother with the Linux build. good luck
post #3 of 3
I suspect DTS HD MA is actively being worked on. I don't have any answers yet for this or TrueHD.
New Posts  All Forums:Forum Nav:
  Return Home