or Connect
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Connecting PC, DenonAVR 1713, and HDTV with HDMI cables - No sound!?
New Posts  All Forums:Forum Nav:

Connecting PC, DenonAVR 1713, and HDTV with HDMI cables - No sound!?

post #1 of 5
Thread Starter 
I have the above setup and for as start just want to watch Hulu on the TV with sound out of the amp. Connected the PC to the. TV with 1.4 cable and the amp is connected to the TV with the same kind of cable. I can get the picture but no sound. Should I be routing everything through the amp maybe?

Help appreciated. Windows 7 btw
post #2 of 5
The best thing is to connect an HDMI cable from the receiver HDMI out to the TV HDMI input. That should be the only connection to the TV.

Every signal source should connect to the receiver HDMI inputs (or its other inputs).

The audio will be processed by the receiver and go direct to the speakers.
post #3 of 5
Route the pc to the Receiver like you would any other media device. I know ARC works in regards to built in apps on a TV but not sure if it works from a 3rd party device going through the TV?

Video card on your PC also needs to support audio through HDMI (if its an older card with an HDMI output on it, possible it doesnt support audio)
post #4 of 5
Thread Starter 
Thanks people.

I've been wrestling with this for days, and this morning I retried, routing the HDMI out of the PC into the game input and it worked a charm. Didn't have to adjust the display on the computer to get it to come up on the TV, and the sound is coming through too.

Thanks for your replies.
post #5 of 5
Quote:
Originally Posted by Rhonchan View Post

Thanks people.
I've been wrestling with this for days, and this morning I retried, routing the HDMI out of the PC into the game input and it worked a charm. Didn't have to adjust the display on the computer to get it to come up on the TV, and the sound is coming through too.
Thanks for your replies.

Sometimes you have think you tried everything, you swear up and down thats how you had it hooked up the first time and it wasn't working, and then you walk away from it for an hour or day or two, you disconnect everything, reconnect it to find you did something stupid and obvious wrong and all is well wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Audio theory, Setup and Chat
AVS › AVS Forum › Audio › Audio theory, Setup and Chat › Connecting PC, DenonAVR 1713, and HDTV with HDMI cables - No sound!?