or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Having trouble With Airplay and Master Audio
New Posts  All Forums:Forum Nav:

Having trouble With Airplay and Master Audio

post #1 of 6
Thread Starter 
Hey everyone!

I just upgraded my rxv 1900 to the RX A1020. I do have to apologize in advance, if my questions are stupid! smile.gif

1) I can NOT seem to get the 1020 to display Master Audio-This fix was easy on the 1900 it was a bitstream switch on the ps3 setting.. that doesn't seem to work this time!

2) I am having no luck trying to get my AirPlay to work!


Also, I have just updated to the latest firmware. Any advice would be greatly appreciated!
post #2 of 6
Thread Starter 
Can anyone advise? Thanks again!
post #3 of 6
Try pressing the INFO button on the remote until you see "Audio Decoder" on the front display.

Make sure that your receiver is connected to your network properly.
post #4 of 6
Thread Starter 
Hey, the info button was the answer. I had to call Yamaha for that because the rep and the salesperson didn't know how to fix it. However, the AirPlay issue still is not functioning properly. It is connected to the network because internet radio works fine!
post #5 of 6
Anyone get an answer to this? I have a RX-V773WA - it is defnitely connected to the network through the Yamaha wireless adapter (it streams internet raido just fine) but not Airplay. In fact, I can't find any setup screen to input Airplay account name and password. Anyone figure this out?
post #6 of 6
I don't believe there is any such thing as an Airplay account, so there's isn't going to be any way to input one. Apparently you can password protect certain Airplay devices like an Apple TV to prevent unathorized use, but your receiver doesn't support this feature. It will let any Airplay client connect and stream music to it.

It might help if you describe the steps you're taking to try to use Airplay on your receiver and what exactlly happens or doesn't happen when you try to do so.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Having trouble With Airplay and Master Audio