or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › HELP ME PLEASE! IM A DAMSEL IN DISTRESS!!!
New Posts  All Forums:Forum Nav:

HELP ME PLEASE! IM A DAMSEL IN DISTRESS!!!

post #1 of 21
Thread Starter 
So I bought my first Plasma Viera TV. I have only had it for a year and the other day these two vertical grey bars display on the screen on each side of the screen. I have no idea what it is or what caused it! Please me fix it if it is fixable. It takes up big chunks of the tv screen and makes it harder to watch shows. What is is? How did it happen? And how do I get rid of it!? Thank you so much!

Shann
post #2 of 21
Sounds to me like all that has happened is the aspect ratio got changed to 4:3. Get your tv remote or cable box remote and try setting the aspect ratio to 16:9 or try zoom and see if it fixes it.
post #3 of 21
Thread Starter 
I.tried.it.with.the.format option and.it.didn't.work. I don't see the 16:9.option.either...how.would I find.that?
post #4 of 21
Should be available somewhere in the setting menus on the TV and/or cable box. It might not be called "16:9", but maybe something like "Full" or "Zoom". Basically you want the picture to fill the screen without looking stretched.

Note: If you watch a DVD or Blu-ray movie that was filmed in a widescreen format like 2.35:1 (check the back of the box) on a 16:9 format TV, you'll see black bars above and below the picture. This is normal. Most TV shows are produced in 16:9, so they should fill the TV screen. Some movies are also presented in 16:9, like Avatar, Tron, and most animated films, so those would fill the screen too.

Hope that helps.
post #5 of 21
Thread Starter 
I did zoom and used format to.change the screen anchor with all the.options the grey bars remained. Any other suggestions? Thank you for the help by the way !
post #6 of 21
Quote:
Originally Posted by shannidoll234 View Post

I did zoom and used format to.change the screen anchor with all the.options the grey bars remained. Any other suggestions? Thank you for the help by the way !

I you tried the format button and it had no effect must be your cable box ? There should be an aspect setting on there somewhere
post #7 of 21
Quote:
Originally Posted by shannidoll234 View Post

So I bought my first Plasma Viera TV. I have only had it for a year and the other day these two vertical grey bars display on the screen on each side of the screen. I have no idea what it is or what caused it! Please me fix it if it is fixable. It takes up big chunks of the tv screen and makes it harder to watch shows. What is is? How did it happen? And how do I get rid of it!? Thank you so much! Shann

You didn't give nearly enough info you pinpoint your problem, so here's a little shot in the dark:

First of all if you're trying to watch an HD program on an HD channel, the TV's aspect/format needs to be in FULL (not Zoom or 4:3). FULL will always properly fill the screen when watching an HD program.

If you're using an HD cable box or HD satellite receiver box, then the box's format settings may have changed during a firmware update or something. Go into your box's settings menu and look for the menu that changes the TV type and set it to "16:9" or "Widescreen TV" or something like that. Also look for an Output Format setting where you can select 1080i or 720p (either of those will provide an HD signal to the TV). Also see if there are settings in the box to change the colors of the sidebars from gray to black.
post #8 of 21
Have you tuned to a non-HD channel? Then, the gray bars are normal.
post #9 of 21
What devices do you have connected to your TV and how are they wired? Do the gray bars show up with all sources or just with some?
post #10 of 21
Thread Starter 
Im not tech savy at all....so sorry. But I have dish and my tv is HD. It's connected through a large black box. I also have surround sound that I plug with those 3 wires that are red, yellow and white. my dish is connected through and HDMI cable. I watch channels that are and are not in HD. If I switch the Input or "source" and play movies or watch tv or play the wii it's the same deal. I did watch one movie the other day and just by chance it removed the grey bars. I don't know what is going on. If you need the model of the tv I can find out what it is. Ive checked the manual and it doesnt cover squat regarding this. I'll also try Randy's suggestions tomorrow....thanks!
post #11 of 21
Whenever you are watching channels that are not in HD, you will have the bars on the sides. That is normal since non-HD channels are only in a 4:3 aspect ratio. For movies, some are 16:9 ratio (which will fill the screen), but most recent movies are wider than that, and so you will get bars at the top and bottom (also normal). Also, it sounds like your surround sound only has composite wires, which is not HD. Any time you pass the video through that, you will get non-HD resolution (with the bars). Time to upgrade your surround sound to one with HDMI.
post #12 of 21
Quote:
Originally Posted by BillP View Post

Whenever you are watching channels that are not in HD, you will have the bars on the sides.


Not necessarily. It depends on your TSP's top box set up. My DTV HD DVR automatically defaults to stretch mode when selecting a program with SD 4:3 content. I have to push the format button on my DTV remote to pillar box mode to change it. I suggest as Randy posted, that she look for the format setting, which should be on her remote and select the correct HD aspect ratio (original/full + 1080i or 720p) on her HD satellite box.


Ian
Edited by mailiang - 1/6/13 at 9:04am
post #13 of 21
Yuk, I hate stretch mode. IMO, you should watch 4:3 material as 4:3.
post #14 of 21
Sorry, Damsel, but it is difficult to troubleshoot without more information about the circumstances that produce bars and those that don't.
post #15 of 21
Quote:
Originally Posted by BillP View Post

Yuk, I hate stretch mode. IMO, you should watch 4:3 material as 4:3.


My feelings exactly.


Ian wink.gif
post #16 of 21
Thread Starter 
It's fixed! Thank you for being so helpful smile.gif Super stoked and super happy!
post #17 of 21
Quote:
Originally Posted by shannidoll234 View Post

It's fixed! Thank you for being so helpful smile.gif Super stoked and super happy!

Cool. What was the cause of your problem? How did you fix it?
post #18 of 21
Thread Starter 
It was a setting in my dish menu. have no idea how it got switched.
post #19 of 21
Quote:
Originally Posted by shannidoll234 View Post

It was a setting in my dish menu. have no idea how it got switched.


You should have a format selection in your Dish menu. As I posted before, you may also have a format function on your remote. DTV has both.


Ian
post #20 of 21
Quote:
Originally Posted by shannidoll234 View Post

It was a setting in my dish menu. have no idea how it got switched.

As Mailiang alluded to your Dish remote probably has a Format button. My wife's TWC DVR remote has such a button and a few times in the past she unknowingly pressed it by accident then complains to me that the picture format is all screwed up LOL. If your remote has such a button, that's probably what happened - pressing it repeatedly would toggle through the various formats (such as Pillarboxed, Stretch, Zoom, Full, etc).

Your Dish settings menu may also have a setting where you can change the color of letterbox or sidebars from gray to black - i think black is better.
post #21 of 21
Quote:
Originally Posted by RandyWalters View Post

As Mailiang alluded to your Dish remote probably has a Format button. My wife's TWC DVR remote has such a button and a few times in the past she unknowingly pressed it by accident then complains to me that the picture format is all screwed up LOL.


Funny, my wife's done the same thing!



Ian biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › HELP ME PLEASE! IM A DAMSEL IN DISTRESS!!!