or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic TC-PxxST60 Series thread
New Posts  All Forums:Forum Nav:

Official Panasonic TC-PxxST60 Series thread - Page 123

post #3661 of 12381
I received my 60 inch TCPST60 yesterday and I started to run dnice slides. In running the slides I've noticed a slight dark border which is not completely covered by the slides...is this normal? Thanks.
post #3662 of 12381
Quote:
Originally Posted by jonsinbox View Post

I received my 60 inch TCPST60 yesterday and I started to run dnice slides. In running the slides I've noticed a slight dark border which is not completely covered by the slides...is this normal? Thanks.
Yes
post #3663 of 12381
From my limited use of 3D thus far, seems like it's not saving some of my menu tweaks like 3D adjustment. I've also noticed on several occasions that I have to tweak ALL of the settings I've changed (like motion smoother) when I haven't messed with 3D for a period of time.

Not exactly sure what's happening but it's damn annoying.
post #3664 of 12381
We just received our TC-P60ST60 a few days ago and we love it so far. The one issue we are experiencing, which is why I wanted to hop on here and post, is that it "forgets" the wireless settings once it has been turned off for a certain period of time (over night for example). At least once a day I have to reconfigure the wireless, retype the key, etc. I have tried searching and around and but haven't turned anything up yet, but obviously could have overlooked something. Has anyone run into this issue? The wireless works great, MLB.TV, Netflix, Hulu, Amazon, etc, all work fine, once configured. I just have to continually go through the wireless setup each day. I have only tried 2.4Ghz but even if the single was poor or experiencing interference, which it's not, you would think it would at least remember the settings. We have a number of other wireless devices that do not experience any issues. One includes a Roku twice the distance and another floor away from the AP where as the TV is only a few rooms over.

I also just noticed TV4sooner mentioned some of his 3D adjustment settings aren't saving...perhaps there is a similar issue, I have no idea, but you never know.

I appreciate any feedback, thank you all!
post #3665 of 12381
Quote:
Originally Posted by TV4Sooner View Post

From my limited use of 3D thus far, seems like it's not saving some of my menu tweaks like 3D adjustment. I've also noticed on several occasions that I have to tweak ALL of the settings I've changed (like motion smoother) when I haven't messed with 3D for a period of time.

Not exactly sure what's happening but it's damn annoying.
3d adjustment does not save and will need to be turned on each time. Not sure if this is just a bug or was done purposely.
post #3666 of 12381
Quote:
Originally Posted by RobMueller10 View Post

Ive been using Dnices settings but with red hue set at 0. The red push hasnt been noticeable at all while watching cable.

Tonight I was watching Iron Man on my PS3 and noticed that there seemed to be a red push. I messed with the settings but couldnt get rid of the excess red.

Frustrated I turned off the PS3 and could see that the all black scene was super red, but as soon as the system turned completely off the all black screen suddenly looked very black.

It seems as if the PS3 is actually what is pushing the red. Is there a setting i can change within the PS3 display settings that could possibly help with this?

Anyone? smile.gif
post #3667 of 12381
Quote:
Originally Posted by RobMueller10 View Post

Anyone? smile.gif

Maybe check your RGB setting on the ps3 - make sure it's at limited (?)
post #3668 of 12381
I am ready to pull the trigger on this tv since I just messed up my other tv. I really want the 60" over the 55" due to the small $ increase for an extra 5". However, my tv stand says "up to 55" and "up to 300lbs". I realize it may not look pretty hanging over 1.5" on both sides of the stand but is this really a serious safety issue? My tv stand is 52" wide and I read the 60" is 55" wide. Yes I could just get a new tv stand but I just got this one a few months back.
post #3669 of 12381
Quote:
Originally Posted by HairyPinkElephan View Post

I am ready to pull the trigger on this tv since I just messed up my other tv. I really want the 60" over the 55" due to the small $ increase for an extra 5". However, my tv stand says "up to 55" and "up to 300lbs". I realize it may not look pretty hanging over 1.5" on both sides of the stand but is this really a serious safety issue? My tv stand is 52" wide and I read the 60" is 55" wide. Yes I could just get a new tv stand but I just got this one a few months back.
The weight limit is what you need to be concerned about. I have a 60" on a stand sold as 50". Also depending on where it is located you don't want people walking into the edge of the TV.
post #3670 of 12381
Quote:
Originally Posted by eric3316 View Post

The weight limit is what you need to be concerned about. I have a 60" on a stand sold as 50". Also depending on where it is located you don't want people walking into the edge of the TV.

Yeah it'll be against a wall pretty much no chance of anyone walking into it. The stand is rated for 300lbs.
post #3671 of 12381
Quote:
Originally Posted by HairyPinkElephan View Post

Yeah it'll be against a wall pretty much no chance of anyone walking into it. The stand is rated for 300lbs.

300lbs? Man, you could put 3 60" ST60s on there and still have 60lbs to spare. Haha. Seriously though, you'll be fine.
post #3672 of 12381
Quote:
Originally Posted by Bond 007 View Post

Yes

Confused about this...wouldn't the static image of a dark border burn in? Or are these corners not actually part of the screen?
post #3673 of 12381
Quote:
Originally Posted by tuffluck View Post

Confused about this...wouldn't the static image of a dark border burn in? Or are these corners not actually part of the screen?

There not part of the actual screen.. Every tv i've ever had has a few rows of pixlels on the boarders that are not active. Not quite sure why.. you would think they could make the screen exact size, or cover it up with the borders
post #3674 of 12381
Today was a great day for me. I just scored a used 50ST60 for $650. Still has the plastic on the face even.
post #3675 of 12381
Quote:
Originally Posted by samijubal View Post

Today was a great day for me. I just scored a used 50ST60 for $650. Still has the plastic on the face even.

Wow that sounds awfully cheap for a used 50ST60. Was it a store return? Or did you buy it from a private party? Is there anything wrong with it?
post #3676 of 12381
Quote:
Originally Posted by HairyPinkElephan View Post

I am ready to pull the trigger on this tv since I just messed up my other tv. I really want the 60" over the 55" due to the small $ increase for an extra 5". However, my tv stand says "up to 55" and "up to 300lbs".
Well, that is within spec for the 60ST60. It sounds similar to my TV stand, which has been holding up a Samsung 58" for several years with no problem. My stand is 50+" wide, and the TV does extend out past the stand by over 2" at either side. I guess you'll just have to decide whether that would make it possible for someone walking past to snag the TV and pull it over.
post #3677 of 12381
Quote:
Originally Posted by Dabearfan101 View Post

But why just on the right sided edge and not the left or top/bottoms?

Because the pixels are made up of Red, Green, and Blue, in that order. If blue is turned off or a low luminance, and red and green are fully lit, then you'll see a red edge on the left and a green edge on the right.

You won't see it on the top since they're RGB horizontally, not vertically.
post #3678 of 12381
Well I know I was pretty heavy on saying IR is a complete non-issue on this set but I must bite my tongue..

For whatever reason Cartoon Network seems to be the bane of plasma existance..

My daughter was watching it nearly all day yesterday.. and I am currently in the process of running pixel flipper (Just noticed it earlier today) to get the Cartoon network logo off of my screen... I don't know why but this seems to be the only thing so far thats caused any sort of IR on my screen, CNN or any of the major news networks don't; hell nat GEO was on for the past 3 hours as my wifes watched the dog whisperer and theres no sign of IR from that logo..

Needless to say I told my wife not to turn on cartoon network all day biggrin.gif

The logo has almost completely dissapered, but I was watching the nascar race and still caght it out of the corner of my eye when there was the ligh grey from the track in the bottom right corner... It's a very stubborn logo for sure
post #3679 of 12381
Quote:
Originally Posted by Shady195 View Post

Well I know I was pretty heavy on saying IR is a complete non-issue on this set but I must bite my tongue..

For whatever reason Cartoon Network seems to be the bane of plasma existance..

My daughter was watching it nearly all day yesterday.. and I am currently in the process of running pixel flipper (Just noticed it earlier today) to get the Cartoon network logo off of my screen... I don't know why but this seems to be the only thing so far thats caused any sort of IR on my screen, CNN or any of the major news networks don't; hell nat GEO was on for the past 3 hours as my wifes watched the dog whisperer and theres no sign of IR from that logo..

Needless to say I told my wife not to turn on cartoon network all day biggrin.gif

The logo has almost completely dissapered, but I was watching the nascar race and still caght it out of the corner of my eye when there was the ligh grey from the track in the bottom right corner... It's a very stubborn logo for sure

Yes, bright white on dark seems to be the worst thing for causing IR with these sets. It was the same way with my GT50. Just watch out for those kinds of logos.
post #3680 of 12381
Quote:
Originally Posted by Bond 007 View Post

Quote:
Originally Posted by jonsinbox View Post

I received my 60 inch TCPST60 yesterday and I started to run dnice slides. In running the slides I've noticed a slight dark border which is not completely covered by the slides...is this normal? Thanks.
Yes
Yes if you mean the area between the bezel and image where there are no pixels. It should be a quarter inch or so around all four sides. As long as you are using the correct settings in you display to get a pixel by pixel mapping of the source image, you're fine. It's also fine to use the overscan setting.
post #3681 of 12381
Quote:
Originally Posted by Shady195 View Post

Quote:
Originally Posted by tuffluck View Post

Confused about this...wouldn't the static image of a dark border burn in? Or are these corners not actually part of the screen?

There not part of the actual screen.. Every tv i've ever had has a few rows of pixlels on the boarders that are not active. Not quite sure why.. you would think they could make the screen exact size, or cover it up with the borders
It's because there are zero pixels in that narrow area between the bezel and the 1080 x 1920 array that makes up the image portion of the screen. wink.gif
post #3682 of 12381
watching the Wild hockey game is it normal for flickering at times ?
post #3683 of 12381
Quote:
Originally Posted by 77Rivers View Post

watching the Wild hockey game is it normal for flickering at times ?

I dont know if its "normal" but Ive never seen a plasma that doesnt do it.
post #3684 of 12381
Quote:
Originally Posted by Moonchilde View Post

If you like dramatic kung fu style movies with lots of visual flare, look no further than Flying Swords at Dragon Gate. Some of the CG is a little cheap but the movie looks great in 3D. I also tend to turn motion smoothing on strong, because the added depth almost requires that silky smooth movement. I can't stand the stuttery look of 24 fps in 3D, IMO it just kills the illusion completely. I know people hate the SOE effect, but yeah, I LOVE it on 3D. Shoot me or hang me if you will!

BTW, cross talk was most noticeable in foreground objects. Mid to background had pretty much none.
I wouldn't be surprised. There are odd quirks about the software on these sets. Like the random edge halos in certain video modes but not in others. How HDMI Content must be forced to Photos to defeat any of it. Service menu fluctuates the brightness by about 30% in ftL. It's really, really odd. Sometimes, I felt like there may have been motion smoothing. But I wasn't feeling that way when I was watching 3D in 24p, well I was actually more distracted by all the judder, so I usually had motion smoothing on anyway.

So we only need "Photo" on if we have Pixel direct on correct?
post #3685 of 12381
Finally bit the bullet and got the 50" ST60.
Its been few hours but I feel it is a keeper just because of its natural looking picture quality and very good 3D.

I had a question for starts to the learned buyers:
  1. How to change the aspect ratio in netflix so that the black bars do not appear? Format btn doesnt work.
post #3686 of 12381
Quote:
Originally Posted by 77Rivers View Post

watching the Wild hockey game is it normal for flickering at times ?

Quote:
Originally Posted by RobMueller10 View Post

I dont know if its "normal" but Ive never seen a plasma that doesnt do it.

I'm watching that same game right now, no flicker here.. cool.gif
post #3687 of 12381
Quote:
Originally Posted by Blu_One View Post


I'm watching that same game right now, no flicker here.. cool.gif

Well, to clarify, are we referring to flicker as in the type when you turn on 48hz, or are we talking about the brightness "flashes" like someone is taking a picture? Im referring to the latter.
post #3688 of 12381
Quote:
Originally Posted by RobMueller10 View Post

Well, to clarify, are we referring to flicker as in the type when you turn on 48hz, or are we talking about the brightness "flashes" like someone is taking a picture? Im referring to the latter.

Yeah I'm not sure - I don't see any type of flicker or flickering, I've watched lots of hockey games also..
post #3689 of 12381
Quote:
Originally Posted by RandyWalters View Post

Wow that sounds awfully cheap for a used 50ST60. Was it a store return? Or did you buy it from a private party? Is there anything wrong with it?

From a private party in a local Craigslist type listing. Nothing wrong. Perfect condition and fully functional.
post #3690 of 12381
Quote:
Originally Posted by HD2Blu View Post

Okay now from personal experience I have tried 6 different settings (all other people who calibrated their individual sets WITH equipment) but here is what my calibrator came up with today on MY set. Let me know if anything sticks out to you, but I am super pleased with these on MY set.

Side note: I used one of the settings I got from another member on here and they were pretty close to inline calibration on his computer but the reds were high so don't be surprised if you see something different on your set when you plug these in.

Custom
Contrast 89
Brightness +3
Color 52
Tint 0
Sharpness 45 (personal preference)
Color temp - warm 2
Vivid color - off
C.A.T.S. - off
Video NR - off
MPEG NR - off
Motion smoother - off

Pro settings
Panel brightness - mid
AGC - 0
Black extension - 0
Color gamut - normal - side note: set to Native if you want an LED looking colors

W/B detail adjustment
High R 0
High G 0
High B -3
Low R 0
Low G 0
Low B 1

More detail adjustment
10 IRE -13, -2, 9
20 IRE 9, -4, -10
30 IRE 5, -4, -12
40 IRE 6, 0, -6
50 IRE -1, 0, -10
60 IRE 0, 0, -8
70 IRE -7, -2, -2
80 IRE -6, 2, -4
90 IRE -6, -2, -3
100 IRE -9, 0, 6

Color detail adjustment
Red hue -4
Red sat -2
Red lum -2
Green hue 1
Green sat -37
Green lum -1
Blue hue -2
Blue sat -18
Blue lum -12

Gamma detail
2.4

More detail adjustment
10 IRE -2
20 IRE -2
30 IRE -1
40 IRE -1
50 IRE -1
60 IRE -1
70 IRE -1
80 IRE -1
90 IRE -1
100 IRE 0

Game mode - off
24p direct in - 60hz (personal preference)
1080p pixel direct - off
3:2 pull down - off (greyed out)
Black level - light

Screen settings
Overscan - Off
H size - 1
Screen display - on
4:3 side bars - high
Pixel orbiter - auto

He shouldn't have touched color, there is a cms.
Brightness is too high, should be +1.
He didn't need to use green in the w/b to achieve delta e's below 1.5.
Your'e gamma is probably near 2.0 from 10 to 70 ire & 2.2 80 & up.
For free, it's damn close.
I didn't see any artifacting until sharpness was over 50, so you should be okay at 45, if you want the extra contrast around edges.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Panasonic TC-PxxST60 Series thread