or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official Sony BDP-S1100, BDP-S3100, BDP-S4100 and BDP-S5100
New Posts  All Forums:Forum Nav:

Official Sony BDP-S1100, BDP-S3100, BDP-S4100 and BDP-S5100 - Page 23

post #661 of 2898
Ok, I need some serious help. I am not extremely technical, but I know enough to know how to set up a Blu-Ray Player.
I have recently bought the Sony BPD- S3100. I also bought a new router, the Linksys N750.
My Cable modem and router are set up in the bedroom and the blu-ray in the living room, which are right next door to each other. I never had any problem connecting the blu ray to the wireless connection, but at best had a 70% signal strength. After hours of messing with it, I was finally able to connect to the Amazon app and download a movie and watch it with no problems. Once I turned the player off, I have not been able to reconnect. Since I cannot move the router or modem, I moved the blu-ray into the bedroom to see if that would work. I have tried both a wireless and wired connection and I am not able to log into any of the apps eventhough I have a 100% Internet connection. I continue to get the "Checking Network Connection" message and then it just goes back to the main app screen. I have turned the firewall off on my router and am using a WPA security which I know is supported by the blu-ray player. I am completely frustrated and out of options. It's hard to believe that there could be something wrong with the blu-ray player, but when a wired connection doesn't work, what else could it be? Any help would be much appreciated!
post #662 of 2898
How do you access the 3d movie database on Netflix in s5100? If I search 3d there are like 6 titles that come up, plankton 3d, oasis 3d, and some other stuff I've never heard of. How are you guys accessing a larger database or list of movies at all, via search or something else?

Also my s5100 will load a Netflix show (any, not just 3d) and when it gets to the end of the loading screen it will lock up completely. Has to be unplugged as you can't unlock it any other way. Anyone else notice this? I asked amazon for a replacement.
post #663 of 2898
Hi all. I've seen some people mentioning that the YouTube app is giving them problems with their new Sony players, but I wanted to know if anyone had experienced what I've been seeing in my first day using the BDP S3100 (or its sibling players), and if anyone had any suggestions on how to fix it.

We were using the device pairing so that we could search for YouTube videos on our Nexus 7 tablet and then "throw" them to the blu ray player through the wifi network to watch on the TV. The first several times, it worked great. Then, on the third or fourth video, we got the sound but no picture. The tablet said "taking longer than usual to connect to player" and we were unable to stop the audio from playing on the screen. Basically, the player did not respond to any inputs from the remote or tablet.

Finally, I simply hit the power button on the remote to turn the player off - while the YouTube clip (and the player's connection to the TV) did indeed turn off, the player itself appeared to still be powered on. However, it still would not respond to inputs from either device, and so was stuck in a strange limbo where it said it was on, but it wasn't.

I tried a hard reset by pressing and holding the power button on the box itself, but to no avail. Still the power light was on, still no connection to the TV. The only way I was able to get the player working again was to unplug it from the power strip and then plug it back in.

The next time we attempted this tablet-to-player interface for YouTube, the same thing happened: The first three videos streamed fine, and then the fourth was audio w/o picture, and the player stopped responding to inputs.

Is this a problem anyone else has noticed? It was very discouraging right out of the box to see such a glaring problem when I had the most recent updates installed. I'm worried this may be more than a simple app glitch and indicative of more problems to come, in which case I need to return the player before the return window closes. Hopefully this is not the case though.

Any help is appreciated! Thanks in advance.
post #664 of 2898
Quote:
Originally Posted by Dante1138 View Post

Hi all. I've seen some people mentioning that the YouTube app is giving them problems with their new Sony players, but I wanted to know if anyone had experienced what I've been seeing in my first day using the BDP S3100 (or its sibling players), and if anyone had any suggestions on how to fix it.

We were using the device pairing so that we could search for YouTube videos on our Nexus 7 tablet and then "throw" them to the blu ray player through the wifi network to watch on the TV. The first several times, it worked great. Then, on the third or fourth video, we got the sound but no picture. The tablet said "taking longer than usual to connect to player" and we were unable to stop the audio from playing on the screen. Basically, the player did not respond to any inputs from the remote or tablet.

Finally, I simply hit the power button on the remote to turn the player off - while the YouTube clip (and the player's connection to the TV) did indeed turn off, the player itself appeared to still be powered on. However, it still would not respond to inputs from either device, and so was stuck in a strange limbo where it said it was on, but it wasn't.

I tried a hard reset by pressing and holding the power button on the box itself, but to no avail. Still the power light was on, still no connection to the TV. The only way I was able to get the player working again was to unplug it from the power strip and then plug it back in.

The next time we attempted this tablet-to-player interface for YouTube, the same thing happened: The first three videos streamed fine, and then the fourth was audio w/o picture, and the player stopped responding to inputs.

Is this a problem anyone else has noticed? It was very discouraging right out of the box to see such a glaring problem when I had the most recent updates installed. I'm worried this may be more than a simple app glitch and indicative of more problems to come, in which case I need to return the player before the return window closes. Hopefully this is not the case though.

Any help is appreciated! Thanks in advance.

I had the same problem last night. The player froze completely, but I waited a while and it did eventually turn off by itself. I did not have to unplug it. I paired it again after powering on and after that it seemed to work okay, although I'm not sure if I'm on my 4th video yet. I'll give it a try and report back if I see the same problem.
post #665 of 2898
This may have been answered elsewhere but I cannot find a solution. I can just play the videos that are placed in the videos folder of C; drive and not in any other partition of my sony vaio laptop. When I browse from my bluray 5100, it just shows the videos that are there in the videos folder only.
Also I have a 1TB WD hard disk that I have connected with the blu ray, but I can access only one partition out of all four I have on the hard disk. Can anybody help and guide me where I am wrong.
post #666 of 2898
Quote:
Originally Posted by gpsingh View Post

This may have been answered elsewhere but I cannot find a solution. I can just play the videos that are placed in the videos folder of C; drive and not in any other partition of my sony vaio laptop. When I browse from my bluray 5100, it just shows the videos that are there in the videos folder only.

You need configure the video library to include other folders. Use Windows Media Player to manage your library.
Quote:
Also I have a 1TB WD hard disk that I have connected with the blu ray, but I can access only one partition out of all four I have on the hard disk. Can anybody help and guide me where I am wrong.

AFAIK, only one partition is supported.
post #667 of 2898
Quote:
Originally Posted by sawfish View Post

Keep your BX1 remote. The sawn-off S5100/BX510 remote doesn't come with Skip Forward/Back buttons, but the ones on the BX1 remote work. If you use that feature, you could just use the BX1 remote or teach it to a universal remote.

Do you know whether the Skip Forward/Back buttons on the BX1/S350 remote (labeled Replay/Advance on the remote) work on Internet content like Netflix and Amazon when used with the S5100? Or do those buttons work only when playing a disc?

I recently bought an S3100, and I really miss the Replay button I had on my old DVD player's remote. I'm thinking about buying one of the older remotes off ebay just to get that button, although it might not be worth it to me if it doesn't work with Internet content. Instead of the RMT-B102A remote (the one you have that came with the BDP-S350 series), I'd probably get the RMT-B107A (which came with the BDP-S370 series) since it's newest model that still has the Replay button.
post #668 of 2898
These functions can easily be added to many universals. No need to buy and old Sony remote.
post #669 of 2898
Thread Starter 
Quote:
Originally Posted by durhambird View Post

I was thinking of getting the BDPS5100, to replace my Pioneer BDP 140. I've got a couple of questions for those who have the unit. How does it perform as a cd player? Is there noise from the drive? Does it decode HDCD? Does it display cd or flac album art on the TV screen? Thanks

No album art. No HDCD.
post #670 of 2898
Quote:
Originally Posted by mdavej View Post

Quote:
Originally Posted by conquistador View Post

Do you know whether the Skip Forward/Back buttons on the BX1/S350 remote (labeled Replay/Advance on the remote) work on Internet content like Netflix and Amazon when used with the S5100? Or do those buttons work only when playing a disc?

I recently bought an S3100, and I really miss the Replay button I had on my old DVD player's remote. I'm thinking about buying one of the older remotes off ebay just to get that button, although it might not be worth it to me if it doesn't work with Internet content. Instead of the RMT-B102A remote (the one you have that came with the BDP-S350 series), I'd probably get the RMT-B107A (which came with the BDP-S370 series) since it's newest model that still has the Replay button.

These functions can easily be added to many universals. No need to buy and old Sony remote.

Thanks, but I've spent a lot of time investigating universal remotes, and I'm just not happy with any on the market. I'd prefer to stick with component remotes.
post #671 of 2898
Quote:
Originally Posted by tuffluck View Post

How do you access the 3d movie database on Netflix in s5100? If I search 3d there are like 6 titles that come up, plankton 3d, oasis 3d, and some other stuff I've never heard of. How are you guys accessing a larger database or list of movies at all, via search or something else?

Also my s5100 will load a Netflix show (any, not just 3d) and when it gets to the end of the loading screen it will lock up completely. Has to be unplugged as you can't unlock it any other way. Anyone else notice this? I asked amazon for a replacement.

anyone?
post #672 of 2898
The problem is continuing. Sometimes the video and audio will both play, but the onscreen display will not go away and the player stops responding to input. Sometimes if the clip is allowed to come to an end the player will turn itself off after about a minute or so and then boot up properly from the remote, but if it's a really long clip and you need to turn it off, unplugging is still the only option. I can't tell if this is a glitch in the App or perhaps a problem with my wifi network? It is definitely the player that is freezing up, and when this happens the "view on tv" icon in YouTube on my tablet disappears until the player is rebooted.
post #673 of 2898
Quote:
Originally Posted by tuffluck View Post

anyone?
Your ISP must be "Open Connect" compatible to get 3D. If you go HERE, what are the results?

Your lockup issue is not normal. You may have any number of issues with your network or player. I'd wait and see if your replacement player does the same thing. If it does, then your network is probably the cluprit (firewall, UPnP, signal strength, etc.).
post #674 of 2898
Quote:
Originally Posted by mdavej View Post

Your ISP must be "Open Connect" compatible to get 3D. If you go HERE, what are the results?

Your lockup issue is not normal. You may have any number of issues with your network or player. I'd wait and see if your replacement player does the same thing. If it does, then your network is probably the cluprit (firewall, UPnP, signal strength, etc.).

I get a screen that shows a TV with a fighter jet flying on it that says "The best Netflix picture quality yet." Then it lists some devices that are supported, but it doesn't appear anything on this page I can "do?" What is it supposed to show?

I have Time Warner cable, and I googled "Time Warner Open Connect" and this is the only article that came up, but nothing more recent:

http://www.digitaltrends.com/home-theater/twc-netflix-open-connect/
post #675 of 2898
Quote:
Originally Posted by conquistador View Post

Do you know whether the Skip Forward/Back buttons on the BX1/S350 remote (labeled Replay/Advance on the remote) work on Internet content like Netflix and Amazon when used with the S5100? Or do those buttons work only when playing a disc?

The skip buttons' functionality is app dependent. For example, in YouTube app, it skips to next or previous video in your list. It does nothing in Netflix app.
post #676 of 2898
Quote:
Originally Posted by tuffluck View Post

I get a screen that shows a TV with a fighter jet flying on it that says "The best Netflix picture quality yet." Then it lists some devices that are supported, but it doesn't appear anything on this page I can "do?" What is it supposed to show?

That means your ISP supports OpenConnect. You can get SuperHD and 3D streaming.
post #677 of 2898
Quote:
Originally Posted by Foxbat121 View Post

That means your ISP supports OpenConnect. You can get SuperHD and 3D streaming.

How do I select SuperHD and 3D streaming? Because when I search 3D in Netflix, only like 3 titles come up. And how would I know if SuperHD (1080p) is working when watching Netflix?
post #678 of 2898
Quote:
Originally Posted by Foxbat121 View Post

The skip buttons' functionality is app dependent. For example, in YouTube app, it skips to next or previous video in your list. It does nothing in Netflix app.

Thanks. Just to confirm, you're talking about the Replay/Advance buttons on the old remote, right, not the Prev/Next buttons? The behavior you're describing in the YouTube app is what I see when I press the Prev/Next buttons on the current remote, but I'm interested in what happens with the Replay/Advance buttons.
post #679 of 2898
Picked up a S3100 last week (to take over Blu-ray functionality from a "Fat" PS3), and after using it for 2-3 days, I've noticed a number of odd behaviors:

  • Player powers up then down (and displays video) every time it is "plugged in".... in my case it is on a power saving jack that shuts down when the receiver is not in use.
  • Player does a GraceNote lookup when you stop playing a Blu-ray... I'm pretty sure if I was just watching the disc I know what I was watching, so would make more sense to do when the disc is inserted.
  • Hitting the "eject" button will terminate anything currently occurring... i.e. listening to music on DLNA server, hitting eject will kick you out.
  • Most baffling (since Sony is a Japanese company), the player seems unable to handle display of Asian characters sets (or possibly any Unicode character?). This occurs when doing GraceNote lookups that contain Japanese character's, along with tags in media files themselves. It either displays garbage, or just doesn't display anything at all...

Those aside, is there no option to disable auto-starting a disc when you insert it?

Additionally, is it normal for these stand-alone players to behave similar to what was called the "silent stream bug" via HDMI from HTPC's? The player is setup to output bitstream, but there is always a pretty significant delay in audio startup for just about everything (even when switching between straight LPCM files served via DLNA).
post #680 of 2898
Quote:
Originally Posted by tuffluck View Post

How do I select SuperHD and 3D streaming? Because when I search 3D in Netflix, only like 3 titles come up. And how would I know if SuperHD (1080p) is working when watching Netflix?
AFAIK, there is no way to do that. When a title is Super HD, it will show up with Super HD icon. Not sure about 3D. I read there is a way to find 3D titles by category but I never tried as I don't use the 3D feature right now.
post #681 of 2898
Quote:
Originally Posted by conquistador View Post

Thanks. Just to confirm, you're talking about the Replay/Advance buttons on the old remote, right, not the Prev/Next buttons? The behavior you're describing in the YouTube app is what I see when I press the Prev/Next buttons on the current remote, but I'm interested in what happens with the Replay/Advance buttons.

Sorry, I'm talking about prev/next buttons. And I was using Harmony Remote with S590 profile.

UPDATE: I pulled the code from BX1 and applied to my current profile. These two keys do nothing in Netflix or YouTube. Only works with discs (replay last 10-second or advance 15-second). Hardly worth the trouble, IMO.
Edited by Foxbat121 - 6/3/13 at 11:14am
post #682 of 2898
Quote:
Originally Posted by Foxbat121 View Post

AFAIK, there is no way to do that. When a title is Super HD, it will show up with Super HD icon. Not sure about 3D. I read there is a way to find 3D titles by category but I never tried as I don't use the 3D feature right now.

Ok. Anyone know a SuperHD show? I'll just add it to the queue and see what happens. I tired one of the 3d shows and it did not work in 3d, so I'm not sure what the deal is.
post #683 of 2898
Quote:
Originally Posted by conquistador View Post

Thanks. Just to confirm, you're talking about the Replay/Advance buttons on the old remote, right, not the Prev/Next buttons? The behavior you're describing in the YouTube app is what I see when I press the Prev/Next buttons on the current remote, but I'm interested in what happens with the Replay/Advance buttons.

Replay/Advance do nothing in Netflix. You'll have to use FF/REW.
post #684 of 2898
Quote:
Originally Posted by tuffluck View Post

Ok. Anyone know a SuperHD show? I'll just add it to the queue and see what happens. I tired one of the 3d shows and it did not work in 3d, so I'm not sure what the deal is.

A lot shows are Super HD. You don't need to add them to the queue from a PC. The Netflix app let you browse the titles and just see what icon shows up.
post #685 of 2898
Quote:
Originally Posted by Foxbat121 View Post

A lot shows are Super HD. You don't need to add them to the queue from a PC. The Netflix app let you browse the titles and just see what icon shows up.

Can you name one? I just want to see it in my queue so that I know what to look for in the future.
post #686 of 2898
Lockout, Super HD and DD+ 5.1
post #687 of 2898
Quote:
Originally Posted by Foxbat121 View Post

AFAIK, there is no way to do that. When a title is Super HD, it will show up with Super HD icon. Not sure about 3D. I read there is a way to find 3D titles by category but I never tried as I don't use the 3D feature right now.

3d will show up just like SuperHD. I use UnBlock US. If I siwtch back to to the FiOS DNS IP addresses, then "3D" and "SuperHD" will not show up on the content on my S5100s.
post #688 of 2898
Quote:
Originally Posted by Foxbat121 View Post

Lockout, Super HD and DD+ 5.1

It does not say super HD for me.

How do you find out if Super HD works for you at all? I have the S5100.
post #689 of 2898
Quote:
Originally Posted by tuffluck View Post

It does not say super HD for me.

How do you find out if Super HD works for you at all? I have the S5100.

Are you using PC or using the player. Your PC will never show Super HD (it doesn't support it) unless you use Netflix Windows 8 app. There is also a demo video called 'Example Shot 23.976' that will demonstrate exactly what bitrate of video your player can get. 4300 and 5800 kbps are Super HD bitrate. The status/info display on the 5100 will also show some information about the video but will not necessary show Super HD.
post #690 of 2898
Quote:
Originally Posted by Foxbat121 View Post

Are you using PC or using the player. Your PC will never show Super HD (it doesn't support it) unless you use Netflix Windows 8 app. There is also a demo video called 'Example Shot 23.976' that will demonstrate exactly what bitrate of video your player can get. 4300 and 5800 kbps are Super HD bitrate. The status/info display on the 5100 will also show some information about the video but will not necessary show Super HD.

I am using my Sony S5100 and nothing shows up in Super HD.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › Official Sony BDP-S1100, BDP-S3100, BDP-S4100 and BDP-S5100