or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Vsx-522 no sound but video in sat/cab input
New Posts  All Forums:Forum Nav:

Vsx-522 no sound but video in sat/cab input

post #1 of 6
Thread Starter 
I purchased the vsx-522-k last week and everything worked great until yesterday. When I turned on my receiver I got zero sound while watching sat tv. I run my sat box through the receiver via HDMI to my tv. It worked fine before but now i got video but no audio, anybody seen this before? When i moved the HDMI cable from the SAT/CAB input to the Game and everything works fine. If shut the receiver off and let hdmi standby passthrough, i get sound from my tv speakers. But with it on, no sound from receiver or tv. I think the channel is screwed up. Anybody have any suggestions to try and diagnose this better?

Also was planning to swap with a 1022 for only $ 25 more but its still a pioneer and might have the same problem. I can get the AVR1613 in openbox for 295. That's $75 more. Any input?

Thanks.
post #2 of 6
For $25 more you should at least get the 1022. No reason to keep the 522. I have the 1613 and have no problems with it at all. so either would be an upgrade over what you currently own.
post #3 of 6
I am having this exact same issue. You described my problem to a tee. Sat//Cbl was working fine and now it isn't (video, no sound), but Game and any of my other inputs are perfectly fine.

Have you had any luck figuring it out?
post #4 of 6
Same problem here any solution???
post #5 of 6
Quote:
Originally Posted by chay03 View Post

I purchased the vsx-522-k last week and everything worked great until yesterday. When I turned on my receiver I got zero sound while watching sat tv. I run my sat box through the receiver via HDMI to my tv. It worked fine before but now i got video but no audio, anybody seen this before? When i moved the HDMI cable from the SAT/CAB input to the Game and everything works fine. If shut the receiver off and let hdmi standby passthrough, i get sound from my tv speakers. But with it on, no sound from receiver or tv. I think the channel is screwed up. Anybody have any suggestions to try and diagnose this better?

Also was planning to swap with a 1022 for only $ 25 more but its still a pioneer and might have the same problem. I can get the AVR1613 in openbox for 295. That's $75 more. Any input?

Thanks.

This may sound overly simple, but have you made sure the speakers are set to "On"? I ran into this problem setting up an old Pioneer receiver, and it drove me crazy that "TV/SAT" had no sound, while other inputs produced audio.

One way to check is to change the Surround or DSP mode, if the receiver displays "SP OFF", then the speakers are turned off somehow. Also, double check that the input is set to digital, or HDMI "amp".

Also, it may be that there is a compatibility issue between your HDMI devices' you may have to connect the video directly to the TV, and then use a digital audio cable directly to the receiver.
post #6 of 6
When it happens, i unplug the cbl/sat hdmi cable and replug and then it works
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Vsx-522 no sound but video in sat/cab input