post #1 of 1
Thread Starter 
I am sure some of you must be looking to find this. It is almost impossible to find this information somewhere. On how to manually enable 3D on this TV:
Quote:
Originally Posted by TIME2PLAYDAGAME View Post

This happened to me playing some 3D YouTube videos for whatever reason...Try this, hit the 3D button on the TV remote, then press the lil red button below the option button marked R. A menu will show up where you can manually force whatever type of 3D feed is coming in.