or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Vizio M-Series Razor Mxx1i thread
New Posts  All Forums:Forum Nav:

Official Vizio M-Series Razor Mxx1i thread - Page 93

post #2761 of 8756
Quote:
Originally Posted by bbexperience View Post

Well, that does make more sense. However, if you have an open shelf unit (in my case, this one: http://www.visionary-solutions.co.uk/schroers-biga-av-furniture.html) that has no walls/doors for the signal to bounce off of, will this still work? I think I'm getting confused because IR needs line of sight to a device in order to work and I'm not getting how the Hub can do that in an open environment.

I would think that since the hub is activated by RF, it can go anywhere in the room that is in view of your components, even on a shelf or table next to you or behind you.
post #2762 of 8756
I just bought the 70 inch and noticed the following problems. Does anyone else have these issues and are they normal?

-A blue dot that randomly appears in the top left corner
-A couple of white pixels that show on black backgrounds. Oddly, it doesn't always appear, just on certain movie credits. And other colors are fine so I'm assuming this isnt dead pixels.

Update: Forgot to add these issues happen regardless of if I'm using DirecTV HD channels or DVD.

Am I being too picky in expecting a TV not to have these flaws? I have a smaller Samsung and don't have any of these problems. Kind of disappointing. And yes my light bleed is pretty bad too.







Edited by marktony - 7/15/13 at 9:18pm
post #2763 of 8756
I dont personally own this TV yet, but I've seen issues like that in the past on various other sets. In most cases it's from the actual video source itself. I've noticed it a lot on SD content if you have it set to "Just Scan" or whatever the Vizio equivalent is. You said it's not always there, correct? If that's the case, then it's likely just the video.
post #2764 of 8756
Quote:
Originally Posted by frontierajl View Post

Man, wish they had the 70". I would exchange mine for that one instead of another 65" if they had it. Still have just over 30 more days of hope!
Is it just me or did the 80" disappear from the BestBuy website? I've been stalking the site in hope of the 70" appearing and noticed the 80" wasn't there anymore.
post #2765 of 8756
I had the blue pixel thing when I was watching Wall-E. It was the four pixels in the upper left corner. I am 99% sure it's the video source, because I can't replicate it any other way, but it does reoccur when I play that video.

Is anyone else with a 55" stuck on the 1.04 firmware? Both this set, and the one I exchanged yesterday never updated past 1.04. I tried the force update steps but nothing happens.
post #2766 of 8756
I updated my post and should have clarified. These blue and white dots occur on both DVD and DirecTV channels so it doesn't appear to be isolated to one content source for me.
post #2767 of 8756
Quote:
Originally Posted by SilentPower View Post

Is anyone else with a 55" stuck on the 1.04 firmware? Both this set, and the one I exchanged yesterday never updated past 1.04. I tried the force update steps but nothing happens.

Yes-- but I'll give it 30 days and see what happens.
post #2768 of 8756
Quote:
Originally Posted by marktony View Post

I updated my post and should have clarified. These blue and white dots occur on both DVD and DirecTV channels so it doesn't appear to be isolated to one content source for me.

If that's the case, and you have bad light bleed like you mentioned, I'd take it back and get a replacement. If you just bought it and it annoys you, don't settle.
post #2769 of 8756
Question for other Harmony remote users. I don't have my TV yet but I'm trying to get my harmony set up in advance. When reading through the Vizio manual I noticed that it says a message will pop up when ever 3D content is detected and you have to select "Yes" and hit "Ok". How are you guys handling this for activities like "Watch a Movie" that don't directly control the TV? Do you just ad the neccesary create a macro or is "Ok" the only command needed? Can you tell the TV to not ask that every time?

Also, how long does it take the TV to completely power on, I need to set the power delays on the Harmony?

One last thing, what color space should I set my BD player for the best results, RGB, 4:4:4 or 4:2:2?
Edited by rolltide1017 - 7/15/13 at 10:42pm
post #2770 of 8756
Quote:
Originally Posted by rolltide1017 View Post

Question for other Harmony remote users. I don't have my TV yet but I'm trying to get my harmony set up in advance. When reading through the Vizio manual I noticed that it says a message will pop up when ever 3D content is detected and you have to select "Yes" and hit "Ok". How are you guys handling this for activities like "Watch a Movie" that don't directly control the TV? Do you just ad the neccesary create a macro or is "Ok" the only command needed? Can you tell the TV to not ask that every time?

Also, how long does it take the TV to completely power on, I need to set the power delays on the Harmony?

There are two messages that pop up, the first states that you are watching a 3D video or something similar, the second tells you to put on your 3D glasses. they both go away after a few seconds without hitting any buttons.

I rearranged my devices to turn on the TV first before the AVR but I don't have any delays set. (Harmony One)
post #2771 of 8756
Quote:
Originally Posted by frontierajl View Post

I thought 1.06 rolled out full screen for the app drawer? If I push the V button 2 times it goes full screen, on both the 55" I returned and my 65" I currently have.

i have a 60". got about a week ago. still on version 1.05. no double V to to full screen apps. no updates yet.
post #2772 of 8756
Quote:
Originally Posted by DeuxCV View Post

Quote:
Originally Posted by frontierajl View Post

I thought 1.06 rolled out full screen for the app drawer? If I push the V button 2 times it goes full screen, on both the 55" I returned and my 65" I currently have.

i have a 60". got about a week ago. still on version 1.05. no double V to to full screen apps. no updates yet.
Could be that the 60" 70" and 80" haven't gotten it yet. It's nothing to special really. u7ure3ud.jpg
post #2773 of 8756
Quote:
Originally Posted by rolltide1017 View Post

Question for other Harmony remote users. I don't have my TV yet but I'm trying to get my harmony set up in advance. When reading through the Vizio manual I noticed that it says a message will pop up when ever 3D content is detected and you have to select "Yes" and hit "Ok". How are you guys handling this for activities like "Watch a Movie" that don't directly control the TV? Do you just ad the neccesary create a macro or is "Ok" the only command needed? Can you tell the TV to not ask that every time?

I did create a macro to turn on 3D and another to return to 2D. After my activity was set up I went in and added a couple sequences. All my 3D content is SBS so far, so these sequences work well for me.

My 3D sequence:
3D
Ok
DirectionRight
Ok

My 2D sequence:
3D
DirectionLeft
Ok
DirectionLeft
Ok

I also found that I had to change the Inter-key Delay for the TV. I changed it from 100ms to 500ms.
post #2774 of 8756
Quote:
Originally Posted by jbilko View Post
I also found that I had to change the Inter-key Delay for the TV. I changed it from 100ms to 500ms.

 

What happens if you leave the delay at defaults?

 

How do you change the delay? Perhaps this will be obvious once I receive my remote (shipped to arrive today)

post #2775 of 8756
Quote:
Originally Posted by vestaviascott View Post

What happens if you leave the delay at defaults?

How do you change the delay? Perhaps this will be obvious once I receive my remote (shipped to arrive today)

When I left it at the default, the Harmony was sending commands too fast for the TV. Some of the commands in the macro were missed so it did not work very well. Once I adjusted the delay, the macros worked great.

I have the Harmony 650, and there is a way to adjust the delay right on the remote. Hold down the Help button on the remote for 5 seconds. The display will say "Delay Fixing..." and you have to hit Yes. Select TV, then hit Change Delay, then hit Inter-device Delay.

Or you can use the software (I use Harmony Remote Software 7.7.0). Click on the Devices tab. In the TV section, click on the Settings button. Select "Adjust the delays (speed settings)".
post #2776 of 8756
Quote:
Originally Posted by SilentPower View Post

Is anyone else with a 55" stuck on the 1.04 firmware? Both this set, and the one I exchanged yesterday never updated past 1.04. I tried the force update steps but nothing happens.

I have been waiting a long time for mine and I just recieved the update to 1.06 this morning. Keep waiting, it will update soon.
post #2777 of 8756
I've noticed that I don't really get edge led bleed when the screen is all black, or all black with white writing (credits). No, I usually only get bleed when there is a bright image on the screen but the edges are black kind of like through a looking glass effect. Noticed this alot in harry potter movies where there will often be dark edges and a bright image on screen. Not a deal breaker as its pretty rare and when viewed from straight on is unnoticeable.

One thing I have noticed and does annoy me is on older shows, and I can't explain why it does it other than maybe the processing or filming equipment used but there is a grainy image at night and the edges have some terrible grainy bleed and is helped by siting straight on but not eliminated like other subject matter. This never happens on new movies or other shows, just Lost. I thought that maybe its Netflix's streams not being the highest quality but I watch several other shows such as breaking bad and house of cards and they do not have the same effect. I've written it off to Lost's production.

Still love this TV. So glad we made the jump! Not even mad about the remote.
post #2778 of 8756
Quote:
Originally Posted by frontierajl View Post


Could be that the 60" 70" and 80" haven't gotten it yet. It's nothing to special really. u7ure3ud.jpg

 

Thanks for taking the time to upload the pic. A couple of questions:

 

1) The icons look sharper than before. Can you confirm that the blurry icons are gone in this update?

 

2) Do you notice any functional differences in the apps themselves? In particular, If you have Amazon Prime, has the Amazon Instant streaming interface been enhanced? Youtube search works better without hanging?

 

3) Spotify available yet in the Music apps listing?

post #2779 of 8756
Quote:
Originally Posted by Artemicon View Post

I've noticed that I don't really get edge led bleed when the screen is all black, or all black with white writing (credits). No, I usually only get bleed when there is a bright image on the screen but the edges are black kind of like through a looking glass effect. Noticed this alot in harry potter movies where there will often be dark edges and a bright image on screen. Not a deal breaker as its pretty rare and when viewed from straight on is unnoticeable.

One thing I have noticed and does annoy me is on older shows, and I can't explain why it does it other than maybe the processing or filming equipment used but there is a grainy image at night and the edges have some terrible grainy bleed and is helped by siting straight on but not eliminated like other subject matter. This never happens on new movies or other shows, just Lost. I thought that maybe its Netflix's streams not being the highest quality but I watch several other shows such as breaking bad and house of cards and they do not have the same effect. I've written it off to Lost's production.

Still love this TV. So glad we made the jump! Not even mad about the remote.

I remember those night scenes on Lost always looked terrible on my former Samsung DLP set. Lowering contrast and sharpness helped.
post #2780 of 8756
Quote:
Originally Posted by DoctorVideo View Post

I remember those night scenes on Lost always looked terrible on my former Samsung DLP set. Lowering contrast and sharpness helped.

Correct me if I'm wrong, but isn't the blooming effect on this TV caused by the aggressive smart dimming? The reason you're only noticing it when something bright is in the middle of the screen is because the LED's are turned off in specific areas and certain ones on the edges are trying extra hard to light the image in the middle, causing it to look like light bleed.
post #2781 of 8756
@waylo88 Hmm thats interesting, I'm going to have to look into this. I love the smart dimming feature though.

@DoctorVideo Thanks, I'm glad its not just happening to me. I'd hate to have to change my settings that I'm so happy with in other subject matter for one show though. Maybe I need to play around with it more.
post #2782 of 8756
Quote:
Originally Posted by vestaviascott View Post

Thanks for taking the time to upload the pic. A couple of questions:

1) The icons look sharper than before. Can you confirm that the blurry icons are gone in this update?

2) Do you notice any functional differences in the apps themselves? In particular, If you have Amazon Prime, has the Amazon Instant streaming interface been enhanced? Youtube search works better without hanging?

3) Spotify available yet in the Music apps listing?
1) Icons don't look very sharp when you get a little closer, they're still a little blurry I think. Also some of them haven't loaded icons yet for some reason and its been over a week.

2) Apps all seem the same so far. I've never had YouTube hang on a search but I also don't use it much. Here's a pic of the Amazon UI.

3) No Spotify yet frown.gif

Edited by frontierajl - 7/16/13 at 11:23am
post #2783 of 8756
Also just an FYI on Bestbuy's mobile site it shows they now have the 70"! Can't find it with search on my ipad or computer though. I think I'm going to exchange my 65" for the 70" since they have it now and I just got some gift cards from work. Plus I was going to exchange the 65" for another one anyways since I noticed some vertical banding.
post #2784 of 8756

@frontierajl: Very helpful info. Thanks the for updates and taking the time to take and post the pics. It would appear, since some of the icons have not yet loaded, that they are new icons. Really no excuse for them not being high res though.

 

However, being a designer/developer myself, I'm not surprised. The design team and the engineering team don't always sync.

post #2785 of 8756

Harmony Smart Control just arrived. I'll post observations once I have it setup. Setup process smooth thus far. Biggest surprise thus far in the setup? The instructions indicate that I must disable CEC to make things work.

 

The wrap-around 3D glasses came in the same shipment. Big difference in the immersive effect using these glasses compared to the stock ones. The wrap around lenses totally disappear from your field of view. This is THE way to experience 3D. Highly recommend these glasses. They are very thin though, don't expect too much in the way of the build. They appear to be a bit fragile. But MAN do they make a difference!

 

post #2786 of 8756
No problem. If they load up eventually and look different I will upload another picture.
post #2787 of 8756
Quote:
Originally Posted by vestaviascott View Post

Harmony Smart Control just arrived. I'll post observations once I have it setup. Setup process smooth thus far. Biggest surprise thus far in the setup? The instructions indicate that I must disable CEC to make things work.

The wrap-around 3D glasses came in the same shipment. Big difference in the immersive effect using these glasses compared to the stock ones. The wrap around lenses totally disappear from your field of view. This is THE way to experience 3D. Highly recommend these glasses. They are very thin though, don't expect too much in the way of the build. They appear to be a bit fragile. But MAN do they make a difference!



What make and model are those 3D glasses? The link you gave is just a generic 3D glasses Ebay search.
post #2788 of 8756
Quote:
Originally Posted by vestaviascott View Post

Harmony Smart Control just arrived. I'll post observations once I have it setup. Setup process smooth thus far. Biggest surprise thus far in the setup? The instructions indicate that I must disable CEC to make things work.

The wrap-around 3D glasses came in the same shipment. Big difference in the immersive effect using these glasses compared to the stock ones. The wrap around lenses totally disappear from your field of view. This is THE way to experience 3D. Highly recommend these glasses. They are very thin though, don't expect too much in the way of the build. They appear to be a bit fragile. But MAN do they make a difference!



I love the way those look, but they don't seem like they'd fit well, or at all, over prescription glasses. That's a damn shame.
post #2789 of 8756
Quote:
Originally Posted by Bigups5 View Post


What make and model are those 3D glasses? The link you gave is just a generic 3D glasses Ebay search.

 

I've got links to them on the "Owners Survival Thread" in my sig links below. Amazon has them for $14.99

post #2790 of 8756
what is the reason that most of the calibrated settings are done by modifying "game" mode? why not modify the one called "calibrated"? aren't all the same variable settings available in each of the picture modes? seems that someone might actually want some different settings for games than movies, yet it seems that games is more often that not what people are tweaking for their general viewing settings.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Vizio M-Series Razor Mxx1i thread