or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Vizio M-Series Razor Mxx1i thread
New Posts  All Forums:Forum Nav:

Official Vizio M-Series Razor Mxx1i thread - Page 180

post #5371 of 8836

Its ironic you posted that about the wireless remote software.....I literally got done with a live chat with them 10 minutes ago and they said they had no timetable for it.  Lets hope it comes through for my 70" soon.  Thanks for the update!

post #5372 of 8836
Quote:
Originally Posted by Jasonn B View Post

FYI, just got a new firmware update today for my 80" for the new remote which adds wifi capability. The remote now works flawlessly and can control xbox and cable box, soundbar, etc through an on-screen setup that is pretty darn cool.

Wow, and just yesterday I said I wouldn't expect this update any time soon. Hopefully my 50" gets it soon.
post #5373 of 8836
Quote:
Originally Posted by Jasonn B View Post

FYI, just got a new firmware update today for my 80" for the remote which adds wifi capability. You will get a pop-up on your screen asking if you want to setup the wifi capability of your remote! The remote now works flawlessly now and can be pointed to the ground or be used from another room and no line of sight needed. It can control xbox, a cable box, soundbar, etc (this part is setup with an on-screen menu at the them time of the firmware update) that is pretty darn cool.

Does it give you the option of using either WiFi or IR?
post #5374 of 8836

Nice to see they're rolling out this important update just in time for Black Friday :)

post #5375 of 8836
Quote:
Originally Posted by DoctorVideo View Post

Does it give you the option of using either WiFi or IR?

IR isn't effected. It works on both, because I also have a harmony remote that is IR and the harmony still works. yes!

Btw, Vizio usually does this in waves, they may be doing the bigger tv's first, nott sure, but support isn't going to know about yet I bet...
post #5376 of 8836
Just an FYI for those that bought their 60" set at Costco. Just received my newest coupon book in the mail today and for the period 11/21 - 12/15, the Vizio 60" will be $300 off. I'll be heading back for an adjustment...making a good deal even better.

:-)
post #5377 of 8836
Quote:
Originally Posted by Jasonn B View Post

IR isn't effected. It works on both, because I also have a harmony remote that is IR and the harmony still works. yes!

Btw, Vizio usually does this in waves, they may be doing the bigger tv's first, nott sure, but support isn't going to know about yet I bet...

I believe it was established earlier in this thread that the updates roll out by serial number.
post #5378 of 8836
Dumb question here.

I have my M701d-A3R hooked up to my Denon receiver which is where my cable box hooks up to.

When I watch cable the sound works through my denon/klipsch surround sound. When I use the apps on the TV like youtube, the sound only works through the TVs speakers. Since I keep the TV speakers turned OFF that means I need to turn them back on. Do I need to hook up the TV directly to the receiver using an optical cable?
post #5379 of 8836
Quote:
Originally Posted by go49ers View Post

Ursa99......I wanted to thank you for posting these settings they work awesome on my 70".  I know you posted some subsequent settings but they appear a little darker to me on the 70"  Anyway I just wanted to give a shout out..................anyone running the 70" I would recommend these settings 

I’m using Ursa’s RGB numbers for my M70, which look like good B&W to me with color turned all the way down (factory flat had a greenish tint.) I turned backlight down as low as I wanted to go for a dimly lit room then adjusted brightness, contrast and sharpness using the DVE HD Basics test patterns:

Picture Settings Menu
Picture Mode: Calibrated Dark
Backlight: 40
Brightness: 55
Contrast: 75
Color: 30
Tint: 0
Sharpness: 32

My backlight setting is not as low as some people are using.
post #5380 of 8836
Quote:
Originally Posted by Doostur View Post

Dumb question here.

I have my M701d-A3R hooked up to my Denon receiver which is where my cable box hooks up to.

When I watch cable the sound works through my denon/klipsch surround sound. When I use the apps on the TV like youtube, the sound only works through the TVs speakers. Since I keep the TV speakers turned OFF that means I need to turn them back on. Do I need to hook up the TV directly to the receiver using an optical cable?

If you have an ARC capable receiver and a HDMI 1.4 cable, you will be able to hear sound to your receiver from you TV. I use this feature all the time and it ROCKS. Does your receiver support this feature?
post #5381 of 8836
Quote:
Originally Posted by PlayNice View Post

If you have an ARC capable receiver and a HDMI 1.4 cable, you will be able to hear sound to your receiver from you TV. I use this feature all the time and it ROCKS. Does your receiver support this feature?

My Denon AVR 1913 does suppoet audio return channel. Is it a setting in the receiver that needs enabled or a matter of simply plugging it up?
post #5382 of 8836
Quote:
Originally Posted by Doostur View Post

My Denon AVR 1913 does suppoet audio return channel. Is it a setting in the receiver that needs enabled or a matter of simply plugging it up?

It's a setting in the receiver as well as the TV. In the TV in the Audio Settings turn the TV Speaker option off and set the Digital Audio Out to Bitstream. Then go into the System Settings then CEC and enable CEC Function turn on System Audio Control then go to Device Discovery and find your device.

It is also important to point out that only HDMI-1 supports ARC.

I can not tell you in your receiver how to turn it on, as I am an Onkyo user. But I hope this helps.
post #5383 of 8836
Quote:
Originally Posted by dvdchance View Post

I'm having a troubling issue with my 50" set. Twice in the past week the unit will not power on at all. Both times I had to unplug the TV then it turned on fine.

It had been working flawlessly since this issue.

Any ideas?? Anyone else having similar issues??


I've had the same problem with my 70". Any ideas before I go exchange this beast?
post #5384 of 8836
Quote:
Originally Posted by ursa99 View Post

Hello All,
I mentioned a while back I may do another calibration after I've had my M601D for a few months and here it is.
Let me mention a few things first.
1. What you or I like in a picture is purely subjective so please don't feel these are correct if you use them and don't like what you see. These settings conform to a standard that will show correct color balance in daylight or 6500K. Some folks like a picture a bit cooler, usually more green and blue and some a bit warmer, usually a bit more red. It is all what you like not what I post.
2. These settings are pretty close across the range of 20% gray to 100% gray which means as the brightness or darkness of a picture changes the TV should keep the color correct.
3. These settings are correct for the included picture settings. Feel free to adjust to your individual taste but try not to stray to far + or - 5.
4. Use these for HDMI input 1. You can try them on other inputs as well and they may work fine but the calibration was done for HDMI 1.
5. I found this calibration provided a slightly warmer picture than my previous calibration. As mentioned it may or may not please everyone.
Good Luck,
Ursa

Ursa,

Thank you for your calibrations. I just tried the most recent ones and they just seemed a little dark to me and I will most likely go back to the last set of settings you had posted. I know for a fact that one of my eyes sees colors a little differently than the other, plus I have only had the set since Saturday. After a few months of use I will revisit these and see how they work at that time. Again, thanks for your time in posting these for us!

I do have a question, for you, or anyone else for that matter. I noticed cross talk on the last one and had exchanged it last weekend, and after testing a number of 3d movies, I don't really notice any crosstalk on the new one. The tv I exchanged also had a good bit of light bleed throughout the tv as well. On the new one (60"), when a movie is loading and the screen turns dark, there are some light areas in some corners and a few other places. I know that with LEDs this is something you will get - my question is what is acceptable and not acceptable? Thanks for any thoughts.
post #5385 of 8836

I'm holding out for the BB Vizio M50 and hope its online too, however, can anyone recommend a good cost effect wall mount for this tv? I've seen the following on amazon, and prefer the articulating versions...

 

Cheetah-APDAM3B-Articulating-Bracket-Motion

Cheetah-ALAMLB-Ballhead-Articulating-Displays

 

One of my main concerns is that some of the mounts cover the ports on the back of unit, such as the hdmi.

post #5386 of 8836

I contacted Vizio tonight after raging about the crappy remote reception on my M551d-A2R.  I was told:  

 

"Your TV will actually be receiving this firmware update very soon. It is rolling out to all M-Series TVs and it is on a first come first serve basis depending on when the TV was connected to the internet. The updates are released in waves to monitor the behavior incase anything is wrong with the update. There is not a way to manual make your TV receive this update."   That calmed me down a bit at least.  

 

Now anybody know if the older qwerty remote controls have this wifi capability? Model "XRV1TV dual side keyboard remote" sold by Amazon. Or is it just the remote bundled with the M-series? 

 

Also, I thought i'd post my bleeding/clouding pictures I took a while back.  I now use the settings in the second picture almost constantly, but with smart dimming on.  Smart dimming is off in the picture to display the issue (because it is completely invisible on a black background).

 

 

 

Stock settings on vibrant:

 

 

Game mode CNET recommended settings. Blacklight 58, smart dimming off:

post #5387 of 8836
Quote:
Originally Posted by Doostur View Post

My Denon AVR 1913 does suppoet audio return channel. Is it a setting in the receiver that needs enabled or a matter of simply plugging it up?
Or, yes you can use a toslink cable.
post #5388 of 8836
Quote:
Originally Posted by islander2013 View Post

I'm holding out for the BB Vizio M50 and hope its online too, however, can anyone recommend a good cost effect wall mount for this tv? I've seen the following on amazon, and prefer the articulating versions...

Cheetah-APDAM3B-Articulating-Bracket-Motion
Cheetah-ALAMLB-Ballhead-Articulating-Displays

One of my main concerns is that some of the mounts cover the ports on the back of unit, such as the hdmi.

They won't block them, the ports typically come out the bottom or side. I have 3 Vizio's all wall mounted, 42" & 55" on tilt mounts & 70" on tilt / swivel mount and no ports blocked
post #5389 of 8836
Quote:
Originally Posted by jsmiddleton4 View Post

All I know is that as a potential buyer stuff like poorly responding remotes take these Vizio's out of the running. Big deal? No, its not. Indication that lots of other "small" matters did not get thought through? Yes. And THAT is why I've taken these Vizio's off my "possible" list.

Back to the LG and Samsung models.
Quote:
Originally Posted by jsmiddleton4 View Post

And they remove themselves right out of the group of potential buyers who use Logitech Harmony's?I don't get it. Both 60 and 65 inchers were in the running.

Not now.

Which is why this is such a GREAT forum.
Quote:
Originally Posted by PeterNincompoop View Post


Middleton -

Not true...

The IR sensor being placed in the precarious location that it is was necessary to keep the bezel design as thin as it is. The poor remote functionality is exacerbated by the fact that the remote has a narrow IR blast so it has to be pointed directly at the sensor - the Harmony works better as it has a much wider IR blast. This was all to be a moot point and temporary as they have always intended the remote to be upgraded via firmware to function thru the wifi connection. I was told it is still coming and will not negate the IR sensors functionality so one can still use thier harmony remote etc if they choose to after the firmware upgrade. So no - this wasn't something that wasn't thought thru and somehow equating to other things not being thought through. Instead, its more a matter of Vizio not delivering the firmware upgrade as soon as they indicated.

When I had the above exchange last week with Simpleton4, I wasn't sure I could 100% trust the info I recieved from a new friend so I wasn't as specific as I now know I could have been - he told me the wifi firmware upgrade was coming this week. I had a independent contractor for Comcast out to the house last week and while BS'ing with the guy he told me his nephew worked for Vizio. Long story short, he gave the guys email and we had a couple back and forths - one of the things we discussed was the wifi upgrade and it has now dropped as he told me it would. Will have to keep in touch with him in future!
post #5390 of 8836
I see that Best Buy has the M50... discounted by $200 in their Black Friday ad. I'm tempted even though my current (but old) HDTV is still working fine.
post #5391 of 8836

Hey all,

  

       I just bought the 50" m-series 3d smart tv...the one that does not come with a qwerty remote...does anyone know if an after-market remote or a VIZIO qwerty remote for another VIZIO tv work on my tv???

 

why would they not give this tv the qwerty remote...that wouldve made this tv so much better...

 

thx

post #5392 of 8836
Ursa,

I applied your prior settings (the ones just before the latest ones) to my M70 and they look great. Thanks.

I am having a problem with 4:3 material picture size, the pillar boxes are too big and the picture looks too squeezed, this problem may be related to my DirecTV receiver settings.
post #5393 of 8836
Quote:
Originally Posted by Jim Clark View Post

Ursa,

I applied your prior settings (the ones just before the latest ones) to my M70 and they look great. Thanks.

I am having a problem with 4:3 material picture size, the pillar boxes are too big and the picture looks too squeezed, this problem may be related to my DirecTV receiver settings.

This happens to me sometimes when I'm streaming video. Opening and closing the menu snaps it right back.
post #5394 of 8836
Hey guys and gals, I am a Calman Pro/Commercial calibrator and will be posting graphs and settings from a 70" this weekend. I will also post the set by itself and with a iscan duo connected to it. Cheers I know there are many other ones out there but figured another official one would be good for everyone to look at.
post #5395 of 8836
Quote:
Originally Posted by madkaw View Post

Hey guys and gals, I am a Calman Pro/Commercial calibrator and will be posting graphs and settings from a 70" this weekend. I will also post the set by itself and with a iscan duo connected to it. Cheers I know there are many other ones out there but figured another official one would be good for everyone to look at.
Excellent. I'm sure everyone will appreciate it.
Ursa
post #5396 of 8836
Quote:
Originally Posted by Jim Clark View Post

Ursa,

I applied your prior settings (the ones just before the latest ones) to my M70 and they look great. Thanks.

I am having a problem with 4:3 material picture size, the pillar boxes are too big and the picture looks too squeezed, this problem may be related to my DirecTV receiver settings.
I tend to agree that the original settings are best. I thought some might want a slightly warmer picture so I posted the newer settings. As ever use whatever enhances your viewing.
Ursa
post #5397 of 8836
ok i have the m55 1d a2, so ill be looking for optimal setting for this, but in case anyone wants to be awesome and give me some before i try and read all these posts that would be great , i tried the setting posted by urea but they are to dark for my liking, ok again thank you
post #5398 of 8836
Quote:
Originally Posted by Murmur View Post

Just an FYI for those that bought their 60" set at Costco. Just received my newest coupon book in the mail today and for the period 11/21 - 12/15, the Vizio 60" will be $300 off. I'll be heading back for an adjustment...making a good deal even better.

:-)

Will costco price match this? I just bought last Sunday too.
post #5399 of 8836
Quote:
Originally Posted by desertsun View Post

I've had the same problem with my 70". Any ideas before I go exchange this beast?

Thanks for posting…its somewhat comforting to know I'm not alone having this issue.

I have no suggestions at all to give. How many times has it happened to you?

The only thing I've noticed is it happened both times with the stock Vizio remote that my gf uses with the TV. Both times the batteries needed replacing, so maybe that might be related?? Just grasping at straws really. I use my Harmony remote and never had any problems but for whatever reason she finds the Harmony confusing…go figure.
post #5400 of 8836
Quote:
Originally Posted by dvdchance View Post

Thanks for posting…its somewhat comforting to know I'm not alone having this issue.

I have no suggestions at all to give. How many times has it happened to you?

The only thing I've noticed is it happened both times with the stock Vizio remote that my gf uses with the TV. Both times the batteries needed replacing, so maybe that might be related?? Just grasping at straws really. I use my Harmony remote and never had any problems but for whatever reason she finds the Harmony confusing…go figure.


I've had it occur twice since I got the set. Strangely, I too have a Harmony remote in the mix (Harmony One). Both times the problem occurred, neither remote would work properly and I had to unplug the set. I just (finally) found the physical power button on the set and will try that if the problem occurs again before reaching for the plug.

Other than working through the settings with my set and receiver to get the audio and video synced, I'm loving the set and have it dialed in pretty well. I just need to get past this power issue. wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Official Vizio M-Series Razor Mxx1i thread