or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › DTS-HD master audio not working
New Posts  All Forums:Forum Nav:

DTS-HD master audio not working

post #1 of 4
Thread Starter 
Hello!

I've had an Onkyo HT-R380 RVR for an year now. My HTPC is connected to it via HDMI from a Amd Radeon HD6950 and from the AVR signal goes to Sony KDL-46HX755 tv. The problem is that I just cannot get DTS-HD master audio working. Same goes for Dolby TrueHD.

Here are the files that I've tested: http://www.mediafire.com/?ztd9kdinrisgmc1 and http://www.mediafire.com/?n0al1et5rs4eb63

I searched the forums and there was something about EDIB? No idea what that is.. Anyway that should be fixed now with new AMD drivers.

I have set up my media player using this guide http://www.torrent-invites.com/audio-video/191921-mpc-hc-madvr-setup-guide.html

Well in MPC the audio is working but it drops it to core DTS. I tried it with XBMC and the video was stuttering a lot. Also I didn't get any sound.

I simply don't have any idea what to do anymore so I'm humbly asking for help.

Thank you in advance!
post #2 of 4
You need to enable HD Audio in system sounds in control panel I believe after making sure you have the latest drivers for you video card installed.
post #3 of 4
IN your HDMI Audio control panel you must verify HDCP and the supported modes and have the HD formats selected. This is a core function without being SUPPORTED and checked you will not get them to pass....
post #4 of 4
Quote:
Originally Posted by Ahvir View Post


I searched the forums and there was something about EDIB? No idea what that is.. Anyway that should be fixed now with new AMD drivers.

AFAIK it's not fixed yet. Try any of the EDIDs closer to your TV specs listed in my sig. link.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › DTS-HD master audio not working