or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › AVR-4250CI will not link using Offical Denon App.
New Posts  All Forums:Forum Nav:

AVR-4250CI will not link using Offical Denon App.

post #1 of 3
Thread Starter 
I have a AVR-3313CI and just installed a AVR-4250CI to a friends new Home Theater System.
Everything worked fine for a week, but now we can't link up any version of the Office Denon App on his iPhone4 or iPad. Same thing happens on my iPhone5 to his system.
The 4250 is connected to the router by way of RJ45 cabling. The router is a AT&T 2Wire Uverse 802.11g wireless modem. Internet connection is good and the only thing I noticed is poor coverage with the Wi-Fi range.
Last note, iTunes can AirPlay music to the Denon's MAIN speakers and if source is selected for a Zone, music is pasted on to zones as well.
What can cause all remotes not working with the receiver?
Any help is appreciated.
post #2 of 3
http://www.avsforum.com/t/1334369/the-official-denon-avr-xx12-model-owners-thread/0_100#user_L1

Also note there is a dedicated Denon AVR-XX13 Owners thread linked in my sig. Review posts #3-6 in that thread for additional helpful information.

There is also a dedicated Denon AVR-4520CI Owner's thread as well ...

http://www.avsforum.com/t/1430049/the-official-denon-avr-4520ci-thread/0_100
post #3 of 3
The Denon/Marantz app is pretty disappointing. Tell your friend to buy DeRemote instead, it's a lot better.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › AVR-4250CI will not link using Offical Denon App.