or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Everything works, except Media Server..please help
New Posts  All Forums:Forum Nav:

Everything works, except Media Server..please help

post #1 of 4
Thread Starter 
Hi.

I am using a WNCE2001 to connect to my home wireless router, which is Verizon. Seems like the Pioneer 1022-k is on the network as its IP address shows up on the main router as well as on the receiver's network settings. I am able to use Air Play, Internet Radio and Pandora. However, I would love to be able to access my PC (connected to router via ethernet) and the music library on it (itunes and mp3). When I go to the receiver's Network input and choose media server, it goes into a Please Wait status and stays there. My media libraries on the PC are all open for sharing.

Why does the receiver not "see" the PC? Am I missing any steps? Thanks much for the help. This is frustrating me to no end.
post #2 of 4
What OS are you using?
Assuming it's Windows, was it through Windows Media Player > Stream that you went through to turn the sharing options on?
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Hwaiting View Post

What OS are you using?
Assuming it's Windows, was it through Windows Media Player > Stream that you went through to turn the sharing options on?

WIndows XP- WMP 11. In the Media Sharing box, under "Share my media to", VSX-1022 does not show up. Box is blank.

FWIW, I just set up ControlApp too, so that works as well. Thanks.
post #4 of 4
Quote:
Originally Posted by sanjay102 View Post

WIndows XP- WMP 11. In the Media Sharing box, under "Share my media to", VSX-1022 does not show up. Box is blank.

FWIW, I just set up ControlApp too, so that works as well. Thanks.
I had no troubles with AirPlay, but could not get the WMP sharing to work for the Pioneer 1022 or Yamaha 573 I've had in the last month. The computer always showed on the list, but would state access denied, or when something did show up, it would not reliably show up again later. I tried disabling my McAfee firewall without luck. I am currently using Serviio and it's working nicely, although it will be an additional $25 when my trial has run out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Everything works, except Media Server..please help