or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Only voices muted on Onkyo 608 Receiver
New Posts  All Forums:Forum Nav:

Only voices muted on Onkyo 608 Receiver

post #1 of 4
Thread Starter 
I have a weird issue that started with my Onkyo 608 receiver a few months ago. Periodically when watching TV through the receiver all of the voices will be muted but any other audio will be fine and at a normal level. Cranking the volume up will cause the muted effect to suddenly abate after a volume increase of 10 or so steps, after which volume can be lowered back to normal and voices are fine. I'm thinking there is some sort of dynamic effect turned on in the receiver but I've been through the menus a few times and nothing obvious is apparent as the Aydessey dynamic EQ is turned off. The issue most commonly happens when turning the TV and receiver on to watch something for the first time but it can happen in the middle of watching a program as well.

Any suggestions as to what the issue could me here?
post #2 of 4
When that happens, it's not your center channel speaker cutting out completely is it?
post #3 of 4
The same thing happened to me. It turned out to be a loose wire on a center speaker post.
post #4 of 4
Thread Starter 
Quote:
Originally Posted by Hwaiting View Post

When that happens, it's not your center channel speaker cutting out completely is it?

I don't think so, when it happens again I'll check more closely. However if it was the center channel cutting out due to a bad connection why would jacking up the volume cause it to start working again?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Only voices muted on Onkyo 608 Receiver