or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › OSD on 414 only with 1080i mode
New Posts  All Forums:Forum Nav:

OSD on 414 only with 1080i mode

post #1 of 6
Thread Starter 
Hallo, everybody!

i bought an Onkyo 414 just recently and recognized, that the OSD only works, when a 1080i movie is broadcasted.
Does anybody know, what the reason for that could be?
Thanks in advance.
Best, Rolf

Equipment:
Onkyo 414, Eycos SAT receiver, Martin Logan Soundsystem, DD 5.0
post #2 of 6
As noted on p. 39 in the 414 owner's manual ... the OSD should display for all BUT 480i/576i video ....


Edited by jdsmoothie - 1/23/13 at 2:54am
post #3 of 6
Thread Starter 
Thank you very much for your quick reply. You are right, I have some movies in 576p and 720p, which means, according to your reply, I will not be able to use OSD for this movies. It is a pitty, that more than 50 % of my SAT movies are in 576p or 720p. Do you know, why it cannot be managed with xxxp mode?

Best, Rudolf

P.S.: Does the 515 has this feature for 576p and 720p or does the upscaling function of the 515 help to solve the problem?
post #4 of 6
Thread Starter 
It should mean 576i and 720i. Sorry.
post #5 of 6
As noted on the 414 neither 480i nor 576i will display (there is no 720i). The 515 and higher models have no such limitation and will display 480i and 576i as well as the other standard video resolutions.
post #6 of 6
Thread Starter 
Thank you very much. Have a nice day.

Best, Rolf

smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › OSD on 414 only with 1080i mode