or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Live Television Problems - Flickering / Stuttering / Breaking up
New Posts  All Forums:Forum Nav:

Live Television Problems - Flickering / Stuttering / Breaking up

post #1 of 4
Thread Starter 
Hey guys. Having some issues and need help finding possible solutions.

So, I recently switched my HTPC from a AMD X3 + ATI 5670 build to an i3-3225 + HD4000 build. Part of the reason for the switch was because I had a lot of problems with the 5670 and just wanted to walk away from the constant issues and endless "tweaking." I "hoped/assumed" switching to the i3 and removing the GPU would simplify my setup. We'll hardware wise it simplified things, but now I'm dealing with another set of problems.

Problem 1: White flashing/flickering (29/59 framerate issue) when viewing television content.

From everything that I've read, there is no software/driver/setting solutions. Is that correct? I've read that people resolve the issue by adding a GPU that's been proven to work. I feel like Alice falling down the rabbit hole. On one hand, I have a hard time pouring more money on hardware, but on the other hand, this new issue is a big deal to me (and more importantly the wife!).

Problem 2: Sporadic stuttering/breaking of television content.

This one is harder to explain. Basically, while watching live television, the on-screen image keeps breaking up; similar to what happens if you have dish cable and the signal is weak and/or dropping. I have a Ceton InifiniTV4 tuner with a Comcast cablecard. Anyone have ideas on the cause for this? Is it something wrong with the tuner, cablecard, splitter, GPU, 29/59 bug, and or something else?

Thanks for the help!
post #2 of 4
You should maybe look or post here or here.

As far as the 29/59 flicker set dynamic contrast to off in your video card settings.
post #3 of 4
Quote:
Originally Posted by Erighan View Post

Problem 2: Sporadic stuttering/breaking of television content.

This one is harder to explain. Basically, while watching live television, the on-screen image keeps breaking up; similar to what happens if you have dish cable and the signal is weak and/or dropping. I have a Ceton InifiniTV4 tuner with a Comcast cablecard. Anyone have ideas on the cause for this? Is it something wrong with the tuner, cablecard, splitter, GPU, 29/59 bug, and or something else?

Is it possible that the cable signal is weak? I would check all of the connections and if possible eliminate all intermediate connections.

Are you sure you are seeing a signal / dropping issue and not some type of I/O problem? I would turn off "on access" virus protection. And make sure the BIOS is set to AHCI and not IDE mode, this is sometimes called SATA Native. NCQ is critical for a DVR.
post #4 of 4
Issue 2 could very well be signal problems. What do your tuner logs say? You need to connect the tuner as close to the cable drop as possible with the least amount of splitters too. Do you have LTE 4G devices? They are also known to cause issues with CableTV signals if the connectors are not quaility shieled connectors and / or the coax is older with less shielding.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Live Television Problems - Flickering / Stuttering / Breaking up