or Connect
AVS › AVS Forum › Video Components › Video Download Services & Hardware › Weird Netflix bug?
New Posts  All Forums:Forum Nav:

Weird Netflix bug?

post #1 of 4
Thread Starter 
When ever I watch something on netflix, I press the display button on my ps3 to check the video quality once it's finished starting up, but lately I've noticed it goes low-medium-high/SD then low-medium-high/HD and once it reaches high/HD it bumps back down to high/SD. The quality seems to stay HD (So it's apparently just the wrong info on the infobox) but I never know on what level of HD it is. Anyone else noticed this?
post #2 of 4
You are getting super HD which shows up as High SD.
As I will say the display is really messed up on the PS3. I don't get the Super HD streams but now since yesterday it no longer shows the time remaining left. It just says 00:00:00/00:00:00. They better release a software update soon to fix this.
post #3 of 4
Thread Starter 
Quote:
Originally Posted by reddice View Post

You are getting super HD which shows up as High SD.
As I will say the display is really messed up on the PS3. I don't get the Super HD streams but now since yesterday it no longer shows the time remaining left. It just says 00:00:00/00:00:00. They better release a software update soon to fix this.
That actually just started happening to me, yesterday I could still see the running time without pausing
post #4 of 4
It was fine the day before but yesterday it started again with not showing the time remaining. I noticed it will do it if I go and play Mission Impossible TV series episode first.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Video Components › Video Download Services & Hardware › Weird Netflix bug?