or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Official* Xfinity X1 STB Thread
New Posts  All Forums:Forum Nav:

Official* Xfinity X1 STB Thread - Page 5

post #121 of 1425
So I scheduled an appointment for comcast to come out between 1pm and 3pm. Called them at 2:50 and they are now looking for the tech. It's now 3:40 and I haven't heard from anyone. Needless to say, this install is not going well, and won't happen today whether they find the tech or not. I'm not spending my Friday evening with a tech. We'll have to reschedule and I'll try to get the install fee waived for the inconvenience.
post #122 of 1425
I just got the X1 today. It seems to be working okay, but it keeps going back 720 instead of 1080P. I keep selecting 1080P and it stays that way for a short time, but keeps going back to 720. Anyone else having this issue?
post #123 of 1425
Has anyone been able to get it on a month to month basis?

How much are you paying? How about for the extender?

I'm only seeing it as a bundle of Triple Play offers for new customers. You can't cancel voice or early termination fees kick in.

Either they're included for the whole contract term or only for the first 6 months and $20 thereafter, plus $9.25 for each extender.

Also does the X1 support eSATA or any other external drives? 500 GB isn't bad but of course people are upgrading their other DVRs for way more storage.
post #124 of 1425
Quote:
Originally Posted by rayfundora View Post

I just got the X1 today. It seems to be working okay, but it keeps going back 720 instead of 1080P. I keep selecting 1080P and it stays that way for a short time, but keeps going back to 720. Anyone else having this issue?
Yep. Read the thread and the Comcast forum bud.
post #125 of 1425
Quote:
Originally Posted by wco81 View Post

Has anyone been able to get it on a month to month basis?

How much are you paying? How about for the extender?

I'm only seeing it as a bundle of Triple Play offers for new customers. You can't cancel voice or early termination fees kick in.

Either they're included for the whole contract term or only for the first 6 months and $20 thereafter, plus $9.25 for each extender.

Also does the X1 support eSATA or any other external drives? 500 GB isn't bad but of course people are upgrading their other DVRs for way more storage.
I'm not on contract. I could cancel voice tomorrow with no fees. No contract bundles are avaliable.

I pay $139.99 for HD Preferred Plus
Includes HBO, Starz, Streampix.

I have 2 DVRs and two HD STB's. I'm paying about $10 for each box.

External hard drives are not supported. The plan to expand the DVR to the cloud is upcoming. There are not a lot of details on that or the timing.

With the cloud / network DVR in the works, I don't see much motivation for them to enable external.

It's a shame though. I want it.
post #126 of 1425
$159 is the closest triple play bundle with one X1,HBO, showtime, 200 channels.

2 year contract, $250 gift card.
post #127 of 1425
Quote:
Originally Posted by rayfundora View Post

I just got the X1 today. It seems to be working okay, but it keeps going back 720 instead of 1080P. I keep selecting 1080P and it stays that way for a short time, but keeps going back to 720. Anyone else having this issue?

You'll need to set it to 1080i/60 for it to stick. The 720p reset is a known bug with the software.
post #128 of 1425
Had the box for a week now with no issues until last night. I was flipping channels and it froze on the channel logo between to channels. There was nothing I could do except pull power from the wall. When it restarted it displayed the Xfinity logo for a second then went to a black screen. I called the direct X1 support line (phone number given earlier in this thread, thanks!) and after a short while trouble shooting she asked me to hold the power button down for 20 sec. This put the box in a cold reboot and I was back channel surfing a short time later.

Another issue I'm having is that my DVR manager, on-line, is grayed out and won't let me record or schedule anything from the website. I asked her about this and she looked into it but said everything looked in order on her end as far as she could tell. She escalated the issue to level 2 support and they are supposed to get back to me within 24 hrs.
post #129 of 1425
Thread Starter 
Ok this is weird:

I get 5.1 surround sound with my emotiva umc-200 processor while using on demand all channels (hdmi)
no 5.1 sound with my anthem avr-30 on demand channel nbc / cbs but the displays 5.1 (optical)
post #130 of 1425
Quote:
Originally Posted by tw1st View Post

Model # is PR150BNM which is the same as my other anyroom DVR. Not sure why the difference in software.... hmmm

I think you got software version 1.29, which I just seem to have gotten today in Chicago. Mine too changed from "DVR" to "SAVED". Haven't found release notes anywhere online yet for what else might have changed or improved.
post #131 of 1425
Yes, all my boxes have updated to the newer software as well. Also there seem to be additional apps now as well, stocks & horoscope.
post #132 of 1425
My firmware date is still June 22

But I have these new changes
post #133 of 1425
I've read through the entire thread and I had a question that I've not seen referenced/answered yet

I currently have an HR-22 with DirecTV. The series manager is limited to 50 programs (which is terrible!) - is there a limit like this on the X1?
post #134 of 1425
Patiently waiting for comcast to bring my X1 this morning. Last week they never showed or called. I ended up calling them twice and the tech still never called. I am getting a $20 credit (covers the installation fee) so I guess it's not all bad.
post #135 of 1425
Hello, i just got the X1 installed in my home about a week ago. I have 1 main DVr box, and 3 of the others in my spare bedrooms. My series recordings all seem to be recording, but i can only play them in the main living room with the Main DVr box. when i go to play a recording back in the other rooms, it shows a little yellow triangle and says that the "living room DVR is unplugged" but its 100% plugged in. any help on this would be great. thanks
post #136 of 1425
Does Comcast truly broadcast in 1080p? I don't really want to change it to 1080i (to avoid the bug) if I'm losing out on quality.
post #137 of 1425
Quote:
Originally Posted by samurai9 View Post

Does Comcast truly broadcast in 1080p? I don't really want to change it to 1080i (to avoid the bug) if I'm losing out on quality.

Over the air will not be 1080p. Some of the On Demand or PPV might be, but other programming is not at this time to my knowledge
post #138 of 1425
I'm having my X1 installed on Tuesday and have a question about the smaller satellite boxes. Is there a monthly charge for each additional box or is it up to 3 boxes included with the whole house DVR package. Thanks
post #139 of 1425
Comcast showed up on time and the tech was quite friendly. He did line checks prior to doing anything else and confirmed my signal strength was strong enough for the setup. Told me the only time he sees problems is when the signal is weak. He thinks comcast should send out someone to check external signals prior to techs coming out, because some will not check. Not sure if that should be his job or someone else's, but you would think that would be a given. Anyway so far so good. Picture quality is excellent. Asked about the remote and he says, "just play with it and you'll learn". Friendly yes, knowledgeable no. Also had no manuals. I asked could I download it, and to my surprise he said yes. I was on my iPad the whole time he was here, he should have suggested that right away. He initially said I would get one in the mail. Also did not know how to set sound and picture. I had that done before he was at the end of the block. Enough of my rambling, so far +1 for comcast on design, -1 for tech knowledge.
Edited by pappaduke - 8/1/13 at 2:20pm
post #140 of 1425
Quote:
Originally Posted by samurai9 View Post

Does Comcast truly broadcast in 1080p? I don't really want to change it to 1080i (to avoid the bug) if I'm losing out on quality.
I tried setting it on 1080i and it resets to 720P every morning when the box reboots.

I ordered a Gefen Detective Plus. We'll see if that's a temporary fix.
post #141 of 1425
Quote:
Originally Posted by justindion View Post

I'm having my X1 installed on Tuesday and have a question about the smaller satellite boxes. Is there a monthly charge for each additional box or is it up to 3 boxes included with the whole house DVR package. Thanks

I think it depends on the package you get. The rental is $10 per box (exuding the 1 included DVR) in my area
post #142 of 1425
Just tested the recording feature of my X1. Initially it did not work for my second box, but I accidentally did some type of box reset and after it was done my recordings were there. Wish I knew exactly what I did. I'll have to read the manual and see what I can learn.
post #143 of 1425
Quote:
Originally Posted by ChrisMick1224 View Post

Hello, i just got the X1 installed in my home about a week ago. I have 1 main DVr box, and 3 of the others in my spare bedrooms. My series recordings all seem to be recording, but i can only play them in the main living room with the Main DVr box. when i go to play a recording back in the other rooms, it shows a little yellow triangle and says that the "living room DVR is unplugged" but its 100% plugged in. any help on this would be great. thanks

I would unplug all boxes from power, let sit for 30 sec, power up DVR box until it's up and running and then power up each satellite box. If that doesn't work, time to call Comcast.
post #144 of 1425
I'm not thrilled with the fact that communication issues (glitches) cause the channel to change automatically to Ch. 2. I worry that come hockey season, my recording(s) will fail. This would be infuriating as I have to watch on a delay.

My wife is not pleased with the new setup. She likes the look and layout but the guides are laggy and sometimes when trying to replay (rewind 10-15 secs) or skip ahead on live broadcasts, the DVR glitches and you lose the ability altogether until you change the channel thus negating its use. Also, new movie trailers appear to be missing from the OnDemand and search functions. Now, there are some trailers for movies already in theatres but I was unable to locate any upcoming releases that are available via the non-X1 service.

I'm going to stick it out for awhile and test recording more games (football, baseball, etc.) to see if I encounter any errors. If I do, I fear I may just revert back to the non-X1 platform.
post #145 of 1425
Quote:
Originally Posted by tkoui View Post

I'm not thrilled with the fact that communication issues (glitches) cause the channel to change automatically to Ch. 2. I worry that come hockey season, my recording(s) will fail. This would be infuriating as I have to watch on a delay.

My wife is not pleased with the new setup. She likes the look and layout but the guides are laggy and sometimes when trying to replay (rewind 10-15 secs) or skip ahead on live broadcasts, the DVR glitches and you lose the ability altogether until you change the channel thus negating its use. Also, new movie trailers appear to be missing from the OnDemand and search functions. Now, there are some trailers for movies already in theatres but I was unable to locate any upcoming releases that are available via the non-X1 service.

I'm going to stick it out for awhile and test recording more games (football, baseball, etc.) to see if I encounter any errors. If I do, I fear I may just revert back to the non-X1 platform.
I've never experienced the channel change problem you're having. But it sounds like maybe you are having some signal issues.
post #146 of 1425
Quote:
Originally Posted by CaptainVideoJW View Post

I've never experienced the channel change problem you're having. But it sounds like maybe you are having some signal issues.
That sounds right according to the tech that installed my boxes. He said when he gets trouble calls it is generally because the signal is weak. He did nothing inside my home until he checked signal strength inside, then outside (made some adjustments) then inside again. Once he verified everything, he then went to his truck and brought in the boxes.
post #147 of 1425
Quote:
Originally Posted by pappaduke View Post

That sounds right according to the tech that installed my boxes. He said when he gets trouble calls it is generally because the signal is weak. He did nothing inside my home until he checked signal strength inside, then outside (made some adjustments) then inside again. Once he verified everything, he then went to his truck and brought in the boxes.
I'd call and get a tech to come out. You might need a drop amp or something.
post #148 of 1425
Thanks, I will do that. Funny thing is, the signal was excellent (tech's words and my experience) prior to the X1 install.
post #149 of 1425
Hi - I just posted this question on the Comcast forum, and curious as to what people think on this forum (per a recommendation from another forum user...):

Has anyone else noticed what appears to be a camera in the X1 DVR box? Kind of creepy if you ask me...is that for (...insert entity here...)? eek.gif If it has a camera, it must also have a microphone in the box. Yikes...
post #150 of 1425
Quote:
Originally Posted by timmo View Post

Hi - I just posted this question on the Comcast forum, and curious as to what people think on this forum (per a recommendation from another forum user...):

Has anyone else noticed what appears to be a camera in the X1 DVR box? Kind of creepy if you ask me...is that for (...insert entity here...)? eek.gif If it has a camera, it must also have a microphone in the box. Yikes...
It's not a camera. Actually it's the infrared sensor for the remote control.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Official* Xfinity X1 STB Thread