or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic Plasma Buzzing Humming Fix!
New Posts  All Forums:Forum Nav:

Panasonic Plasma Buzzing Humming Fix!

post #1 of 3
Thread Starter 
Panasonic Plasma Model - TC-P50X1
Year Purchased - 2009
Started Humming - Jan 1, 2013
Hours on TV - 8700+

As you can see, I have had this TV for quite a while and it's got a ton of hours on it, but what can I say, I love it! Guests always comment on how great of a picture it has so I have no reason to get a new one other than it just started making the dreaded buzzing / humming noises that everyone is talking about with their newer Plasma TV's of varying sizes, models, years etc... where the buzzing sound varies depending on the white content of the image displayed.

First, I tried all of the tricks on google:
- Tightening all of the screws on the back panel
- Changing the power supply outlet and surge protector
- Removing the back panel and tightening all of the screws holding the various circuit boards in place (this did very little)
- Adjusting the contrast / brightness - this was the only thing that worked somewhat, but only diminished the hum slightly.

So, after many painstaking hours of researching this topic and investigating my TV's problems I believe I have come up with a great solution for the buzz / hum.

I disconnected the TV, remove the back panel and hooked up the TV as it was before. With the back panel off and TV, cable box and audio receiver plugged in and turned on. I began investigating, I made sure not to touch anything with my fingers, but used my ears and the handle of a screw driver (rubber handle) to determine exactly where the various humming sounds were coming from and by applying slight pressure with the back of the screw driver I was able to determine a lot.

The majority of the sounds were emanating from the P board (Power supply board in the center of the TV) although there were also lesser audible sounds coming from the boards on the sides and at the bottom.

I took a stethoscope (you can also use a non conductive tube such as a cardboard paper towel tube) and held it to the various components on the P board and determined the culprits of the humming noise were the transformers and chokes.

As a lot of people have previously, I thought, well I'll just go buy a new P board and solve this problem, but then I did some further research and learned that a lot of people that had their P boards as well as their X boards, Y boards, A boards and the whole lot of boards replaced by a Panasonic techs weren't able to fix their problem by simply swapping the boards.

I read about how sometimes the transformer's magnetic iron core will fracture slightly and this will amplify the buzz from the transformer. So I took a magnifying glass and inspected all of the cores on the P board, none of them appeared to have fractures, but because the fractures can be so hard to see I followed these great instructions (http://www.avsforum.com/t/1327177/found-fix-for-buzz-on-panasonic-plasma-2010)
This helped slightly to reduce the buzz, but as I said, my transformers did not appear to be cracked.

I then decided to say F it (ya know, forget it... cool.gif), I know that it's the transformers and the chokes and if I mess up my P board, well I can buy a new one on ebay for less than $100.

I disconnected the power, HDMI and optical digital audio cables, let the tv sit disconnected for 15 minutes to allow the capacitors to dissipate all of their stored energy, grounded myself by holding the metal vertical support (as to not send any static electricity to the components) while I unhooked all of the cables, unscrewed and removed the P board. I then did what a lot of the TV repair places do and applied silicone to the various components. (I used GE Silicone II (clear, made for bathrooms and kitchens sold at any hardware store) I made sure not to get as little as possible of it on the circuit board directly because of it's supposed acetic acid content, but the small places where I did get a little on the board, showed no signs of corrosion and caused no problems). I used a cotton swab to apply the silicone (with the cotton removed) and dabbed it on the black plastic sides of the wire coils of all of the transformers where they intersected the iron core. I also applied (pencil eraser size) globs to: where the iron cores intersect with the tops of the legs? that hold the iron core of the transformers to the circuit board and a (pencil eraser size) glob to (the loudest transformer ZG2U6A, it is the smallest of the transformers, closest to the bottom of the P board and it has yellow tape on the wires). I applied this silicone at the bottom center (right side only) of the wire coils where it intersects the iron core. I also put a small film of silicone on each of the support legs thats hold the P board to the metal backing of the plasma display to try to prevent the whole board from vibrating. I let it sit for 24 hours with a small fan blowing on the board. After which I reinstalled the board (making sure to take the same precautions as I did at removal as to not send static electricity to the board), hooked all of the internal cables back up, made sure all of the circuit board screws were tight and then hooked up the power, HDMI and optical digital audio cables again and left the back panel OFF. Finally - SUCCESS! Well, kind of, this eliminated the sound down to where I could hardly hear it from my couch, but if I turned the sound off I could faintly make out the sound.

I decided to press onward... I researched some more and came across some guys that at first seemed crazy; they were experimenting with applying egg crate foam and / or carpeting to the external side of the back panel. This looked pretty funny so I decided against this, but I liked the direction they were going. By putting a sound insulating material between the P board and the wall they absorbed and redirected the majority of the sound made by the buzzing transformers.

I went a step further and took high end floor protection (approximately 3/16" thick it's used in construction) that I just had laying around (it is black pvc on one side and has a gray felt insulation material (similar to sound deadening material found in car insulation) on the other side - google "pvc felt floor covering"). I then laid a large piece of paper over the interior side of the back panel and marked out all of the air holes and input connections. I then cut out the air hole sections and sections for the power, audio/video board out of the paper, then transferred from the paper onto the PVC floor protection (FP) (PVC side up) and cut those sections out of the FP, then taped the FP to the interior of the back panel with clear packing tape.

I also took a bag made of bubble wrap (you don't need a bag, just know it's 2 layers of 1/8"-1/4" bubble wrap ((one on top of the other)) that I had laying around which just happened to be the perfect side, just small enough to fit between the vertical supports but slightly larger than the P board in the vertical plane. I affixed the bubble wrap to the pvc side of the FP with more clear packing tape. I made sure to burnish all of the tape with my thumb rather firmly to prevent it from coming loose. Screwed the back panel back on and VOILA! The sound is back to normal! There is a very very faint humming sound that I need to be within a couple feet of the screen with the volume off to hear. Great Success! (borat)

I know people may think that the extra insulation I added will make the components over heat, but I used a professional grade digital thermometer (Deltatrak -40F to 320F or -40C to 150C degrees)) which has a magnet built into it which I affixed to the top of the TV where the air vents are above the P board and with no insulation and the extra silicone and it read 76.0F degrees and with the insulation it read 76.6F degrees. As most components are rated for much higher temps, I do not feel that this 0.6 degree temp increase will cause any harm. It has been a few days now and not a single problem and the noise has not come back. I am going to take the back panel off in a couple weeks to check on everything, at which time I will take pictures and upload them. I hope that this is of value to some of you mother-humming sufferers out there. Good Luck and If you have any questions please do not hesitate to contact me directly I'd be glad to help.
post #2 of 3
Welcome and great first post! I was going to ask for pics but in the last paragraph you said they will come. I'd like to see just where you put the silicone and other sound reducing stuff. I guess your persistence paid off.cool.gif
post #3 of 3
Hey I'm glad you found success my friend. Here are some pictures I have with my dilemma. I'm not sure how to apply such silicone like you did, if you could provide me with some john madden pointers on how you did it, I would appreciate it.




I come from this thread --->http://www.avsforum.com/t/1455685/going-rogue-with-buzzing-issues-for-the-panasonic-p55st50#post_22915702
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Panasonic Plasma Buzzing Humming Fix!