or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Yamaha v673 and using AirPlay + app issues
New Posts  All Forums:Forum Nav:

Yamaha v673 and using AirPlay + app issues

post #1 of 5
Thread Starter 
Can I stream video using AirPlay on this receiver? I am trying to stream YouTube and I can hear the audio, just no video. Does anyone know if this is possible?

I am also having app issues using both my iphone and iPad. I have to go to settings - network - and turn off/on features to get the app to recognize my receiver. I have to do this everytime and it is very frustrating.
post #2 of 5
I ran into an airplay issue yesterday. The airplay icon in itunes and on the ipod went away. Had to reboot the desktop.

I think its an itunes bug.

Never tried airplaying videos from itunes to the receiver yet. I figured airplay was an audio only thing.

I'm new to the whole airplay thing, but its pretty sweet.
post #3 of 5
The receiver is just for Audio, gonna need an Apple TV for Video.

Yes I'm new to Airplay (6weeks) and totally enjoying it. I have a RX-V473 and an Airport Express which drives an amplifier.

With respect to Airplay: So far the Airport Exress has lock up twice and the RX-V473 locked up once. I haven't yet figured out what caused it. Iwas playing with my network prior to the lock up so not sure yet whats the real problem. Both of these units are on LAN lines and go thru at least one switch. Next time it locks up I'll run a direct line to my router's LAN port to isolate the problem.

The RX-V473 has been great, I love the network stand by feature. It would be nice is the nework operation would have its own shutdown setting as it takes 2 hours right now to shut down after I stop playing Itunes.
post #4 of 5
Quote:
Originally Posted by bmoffitt220 View Post

Can I stream video using AirPlay on this receiver? I am trying to stream YouTube and I can hear the audio, just no video. Does anyone know if this is possible?

I am also having app issues using both my iphone and iPad. I have to go to settings - network - and turn off/on features to get the app to recognize my receiver. I have to do this everytime and it is very frustrating.


First make sure you are on Network Standby. Its in the Network setting, but you can't tell until you choose it and then you will see if it is on or off. this should fix your problem see image below.



To make more robust, I would make the Receiver have a static IP address, and reserve (DHCP) that IP on our router. I don't use the APP much, but it always works for me. You can't do video with receiver, gonna need an Apple TV.
post #5 of 5
Good tip.

Last night I downloaded the Sony Music Unlimited app for an ipod touch. Wow!!!
(this is a napster type service for the PS3)

And even though the Music Unlimited app doent have the airplay button, learned to double tap the home button on the ipod, swipe left 2 times... and there it is.

Pretty amazing stuff. 1000's of albums of HQ songs with a couple swipes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Yamaha v673 and using AirPlay + app issues