or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › No sound to tv from onkyo receiver
New Posts  All Forums:Forum Nav:

No sound to tv from onkyo receiver

post #1 of 5
Thread Starter 
I need some help! I'm not the most sound savvy! I am trying to connect my TCL tv to my onkyo receiver. The only output from the tv is a spdif. The receiver has two optical coaxials and one digital. I bought a digital coaxial cable and connected it to the tv and receiver and no sound. (Yes, I made sure it was on the right channel!) I also turned the speakers off on the tv through the menu and still no sound. I tried the second coaxial spot and no sound either. I'm sure there is probably a simple solution, but I have no idea what it is! Help!
post #2 of 5
The Onkyo probably has assignable inputs. Did you enable the audio out on the TV? Does the TV have a "variable" audio out (even with the internal tv speakers turned off, you can control the volume with the tv remote.)
post #3 of 5
Thread Starter 
I have searched the tv menu for enabling the audio out and it does not have a setting for audio out. All the other "plugs" are inputs only on the TV;( If it helps the receiver is a DS484.
Edited by tcl1 - 1/30/13 at 2:27pm
post #4 of 5
Quote:
Originally Posted by tcl1 View Post

I tried the second coaxial spot and no sound either. I'm sure there is probably a simple solution, but I have no idea what it is! Help!

Hi tcl1, Onkyo DS484 default to analog connection so you need to assign it to digital Coaxl 1 or Coaxl 2 or OPT.

Select your input (DVD, CD, Video 1 or 2), then hold that input button for about 2.5 second, then press that input button again repeatedly to cycle from Analog to OPT to Coaxl 1 to Coaxl 2.
post #5 of 5
Quote:
Originally Posted by tcl1 View Post

I need some help! I'm not the most sound savvy! I am trying to connect my TCL tv to my onkyo receiver. The only output from the tv is a spdif. The receiver has two optical coaxials and one digital. I bought a digital coaxial cable and connected it to the tv and receiver and no sound. (Yes, I made sure it was on the right channel!) I also turned the speakers off on the tv through the menu and still no sound. I tried the second coaxial spot and no sound either. I'm sure there is probably a simple solution, but I have no idea what it is! Help!

You're not giving enough information as to what equipment you are using. The receiver is a "docking station" for your devices, like a Blu-Ray Player and a set top box...(cable or sat.). Where do you get your TV signal from..a cable box? If so HDMI "out" of the cable box to "in" on the receiver, then "out" of the receiver to "in" on the TV. You can connect two "outs" from the cable box...one to the TV and one to the receiver. This will allow you to watch cable without having to turn on the receiver, if that is what you want to do.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › No sound to tv from onkyo receiver