or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Remote or IR sensor?
New Posts  All Forums:Forum Nav:

Remote or IR sensor?

post #1 of 4
Thread Starter 
Hello, I have a Vizio VL470M television that is out of warranty and I've been having some issues with what I thought was the IR sensor, but now I'm not sure. I noticed that when I was using the Vizio remote it would control the TV for about 30 seconds just after the initial start up and then I would have no control from the TV remote at all. I verified that the remote is sending a signal by looking at the front through a digital camera, which showed a blinking light when buttons were pressed. I then removed the back from the TV and cleaned the IR sensor and also the protective covering on the front of the TV, this did not help. I purchased a replacement IR sensor online and installed that and now am still having the same issue. I've tried to program the cable remote to control the TV (which I assume would be similar to using a universal remote) but it will not program to the tv, probably for the same reason the other remote wont work. Does anyone have any suggestions of other things I could try or what else it might be? Thanks for your help!
post #2 of 4
Have you done the obvious thing by replacing the remote's batteries?
post #3 of 4
Thread Starter 
Yes I have tried that.
post #4 of 4
A lot of tv's also have a "flashing status" indicator when an IR event / signalling is happening... hopefully the vizio has one... if so, does it do anything???

Have you tried doing a factory reset on the TV?
Edited by budwich - 1/31/13 at 3:24pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Remote or IR sensor?