or Connect
AVS › AVS Forum › Display Devices › Display Calibration › Confused with 3D calibration using SM on my Panasonic GT30
New Posts  All Forums:Forum Nav:

Confused with 3D calibration using SM on my Panasonic GT30

post #1 of 10
Thread Starter 
I recently purchased CalMAN 5 along with an i1Display Pro. I have calibrated the THX/Cinema modes using the SM w/ warm setting. THX is my day mode, Cinema is my night movie mode. I was trying to calibrate my 3D mode using the SM. I understand that since I used warm in the SM for 2D I would use Normal for 3D (when finished I planned on using THX 3D for 3D). I set the THX 3D mode to Normal color temp. I took readings at 80% using full field patterns with my 3D glasses mounted in front of the i1Display. Entered the SM, pulled Red DRV down and exited the SM. My readings were getting harder to pull in line. Is this due to Normal color temp and CalMAN wants to be more toward D65? I tried for a while to get my RGB lined up but Red and mostly blue were not moving like if I was in Warm mode. What am I doing wrong? If I were to use Custom w/ Pro settings would it work being that Warm mode was calibrated in SM?
post #2 of 10
Greetings

Cool, Normal, Warm in the SM are all just place holders. There are no inherent preset numbers here. Make all the numbers the same in all three modes and they look the same regardless of what you set it to. Cool ... Normal ... Warm2 ... all the same now.

It should not be an issue to set the normal mode for 3D ...

Issues arise when the glasses are put on the meter incorrectly and or the meter takes its readings through glasses that are not actually "activated" and synced with the TV.

Regards
post #3 of 10
Thread Starter 
Thank you Michael. I'll try again tomorrow. Just to be sure I understand, when I use Normal in SM, I don't have to use Normal in the user preset modes, it could be Cool, Normal or Warm2?
post #4 of 10
greetings

I didn't say that.

If you optimize Normal in the SM for 3D ... why wouldn't you use it in the viewing mode? That makes no sense. Then why do it in the SM at all then?

regards
post #5 of 10
Thread Starter 
Got it. Maybe my glasses weren't synced, I was close to the tv.

Thanks
post #6 of 10
Quote:
Originally Posted by Michael TLV View Post

greetings

I didn't say that.

If you optimize Normal in the SM for 3D ... why wouldn't you use it in the viewing mode? That makes no sense. Then why do it in the SM at all then?

regards

Sorry to bump in.

I use the SM warm setting to calibrate GS because 3D mode uses the normal mode when activated on my LG.

Then i could finetune the other modes but that should be one or two clicks up or down if the SM warm setting calibration is used with the passive glasses from LG

b.t.w. Michael..thanks for the great video calibration lessons, it surely is worth the money.
Edited by Killerbeenl - 1/31/13 at 6:53am
post #7 of 10
Just adjusting any drives in the SM in Panasonic Plasmas could cause issues for your display.

There is a correct method laid out in the SM manual.

Just so you are aware.
post #8 of 10
Hello, I recently picked up a KD34 XBR 960. It functions, however, the display is dis colored on both right and left edges. it is primarily purple, but, it varies depending on the color of the image.
Two questions: Is this fixable via the service menu? How does one decipher the codes to make the adjustments? It was free so... But I do want to save it, if possible. I have a KV34 XBR 800 that I did the IC replacements on, thanks to advice from on here, it works Great! But I would like to upgrade to the 960 if i can make it right. Thanks in advance!

Here are some photos:


Edited by PACIFICMAN - 1/31/13 at 4:00pm
post #9 of 10
^ Why would you hijack this thread when you already have one of your own started?

To the OP...double check your readings once you are out of the service menu. I've ran into several Panasonics where you will get two different readings in and out of the SM. You may have to bounce in and out a few times, but eventually you will get it!
post #10 of 10
Thread Starter 
^^^ Yes, I finally got it. Since I was in Normal mode I had to really pull the Red DRV down to get to a close D65 reading.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Display Calibration
AVS › AVS Forum › Display Devices › Display Calibration › Confused with 3D calibration using SM on my Panasonic GT30