or Connect
AVS › AVS Forum › Display Devices › Display Calibration › KD34 XBR 960 Discoloration issue, Fixable? Service Menu-able?
New Posts  All Forums:Forum Nav:

KD34 XBR 960 Discoloration issue, Fixable? Service Menu-able?

post #1 of 4
Thread Starter 
Hello, I recently picked up a KD34 XBR 960. It functions, however, the display is dis colored on both right and left edges. it is primarily purple, but, it varies depending on the color of the image.
Two questions: Is this fixable via the service menu? How does one decipher the codes to make the adjustments? It was free so... But I do want to save it, if possible. I have a KV34 XBR 800 that I did the IC replacements on, thanks to advice from on here, it works Great! But I would like to upgrade to the 960 if i can make it right. Thanks in advance!

Here are some photos:
Edited by PACIFICMAN - 1/31/13 at 3:59pm
post #2 of 4
There's a SM control called "LANDING" that adjusts purity at the 4 corners. However, the error seen in the above pictures is far beyond it's ability to correct, at least on the right side. That is worse than I've ever seen.
post #3 of 4
Thread Starter 
I think I am going to call it...
post #4 of 4
Hahaha!!!

if it was a old CRT I was going to suggest a toroidal alternate magnet on the screen to remove the magnet field...

I'm old.......biggrin.gif

I will not suggest on this new ones thou... I saw in old models of CRT that the side speakers will slowly polarize the grid making this kind of colorization... I'm assuming this TV is relatively old (looking in internet the model...)
try just for test with a very light magnet to make a circular motion in one of the corner and see if you can make it disappear a little bit, just to see if that is the issue...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Display Calibration
AVS › AVS Forum › Display Devices › Display Calibration › KD34 XBR 960 Discoloration issue, Fixable? Service Menu-able?