or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E320i-AO problem
New Posts  All Forums:Forum Nav:

Vizio E320i-AO problem

post #1 of 12
Thread Starter 
I got a great deal on this 32 inch tv from costco. I use it as a second tv in our bedroom, to watch dvds or stream online content while on the treadmill. It worked fine for a week, and then the buttons on the remote as well as those on the side of the tv became unresponsive. To shut off the tv I had to unplug it. Once I plugged it back in the remote would work for 2 or 3 button pushes, then stop, as well as the buttons on the tv. After googling this issue, I was able to get it working normally again , by removing the batteries from the remote, and pushing each button on it twice.

Believe it or not this has resolved my issue, and all has been well for about a week now. So I was wondering if anyone else has had this problem with this tv, and if I can expect this issue to resurface requiring this fix to be done every so often?

Thanks

Tom
post #2 of 12
Thread Starter 
Just an update, this issue kept occurring, and the fix stopped resolving the problem. I returned the tv to costco, and exchanged it for another of the same model. I hope I have better luck with this one.

Tom
post #3 of 12
Happened to my e470i-ao. What the heck is going on. Returned mine to sams club.
post #4 of 12
Thread Starter 
So I exchanged my broken Vizio E320i-a0 for a new one at Costco. So far the new one has had no issues. From the way the old one would freeze up, I believe this to be a firmware issue, not a hardware issue. Vizio support would not acknowledge that this is a common problem. I'm hoping a firmware update can help with this problem.

Tom
post #5 of 12
Thread Starter 
So I had to return the 2nd tv to costco, and I got new one today. This one exhibited the unresposive remote and tv buttons right after I finished the setup. I called vizio and they were going to send out a tech to repair it. However, the rep told me that if I could somehow get into the settings menu, and reset the tv to it's factory defaults, it might solve the issue. Well, as luck would have it, after fiddling with the remote for about an hour, I was able to get into settings, reset the tv, and the remote started working again. This makes me believe even more that this is a firmware issue. I wish Vizio would release an update to solve this problem

Tom
post #6 of 12
Thread Starter 
So I need to return this TV to Costco. This is the 3rd TV that just won't work. Just as an aside, I'm fairly tech savvy, and have 1 other internet connected TV, and 2 internet connected bluray players in the house. Vizio tech support said they had never heard of this problem before....yeah, right. I guess I'll just buy a regular hd tv and hook it up to a wifi enabled bluray player. Do you think Costco just got a bad batch of these tvs? On Amazon there are only 9 1 star reviews and about 80 5 star reviews. I can't be the only one with this issue.

Tom
post #7 of 12
I have the tv, got it off amazon 2 months ago. I don't have the issues you are describing, but mine constantly loses wifi signal while my daughter watches cartoons via the Netflix streaming app. Could this be a setting in my dlink router?
post #8 of 12
Hey, did you ever get this problem resolved? I have the exact same problem with my E320i-A0 that I recently purchased at Walmart.

I'm tempted to return for a dumb TV, and go the Roku route. Thoughts? Thanks for any help.
post #9 of 12
Lol, nope, I exchanged it for another exactly the same, and it still has the issue at times. In this newer tv it takes longer to disconnect though. I can watch a 40 min show through to the end sometimes, but it will still eventually need to reconnect. I have a new router now, so I don't know if that is helping at all.

I called Vizio and all they have me do is reset all wireless settings in the TV which is more trouble than its worth, because then I get to log back into everything with the stupid non-keyboard having remote.

I have a feeling it has to do with the wireless hardware in the TV not being all that capable.

My advice is to get a diff brand TV if you're going to stick with one of the "smart" variety.
post #10 of 12
I've got the same issue as Tpcorr, where I continually lose the ability to change volume, access any menus, etc. I think it's tied to the WiFi network connection, but I can't seem to find a way to disable the networking to test it.
post #11 of 12

I was having a similar problem. I could turn the set on and within 15 seconds I would loose function control (volume, mute, channel, menu, etc) on both the remote and side panel buttons. After a call to VIZIO tech support, and trying numerous troubleshooting steps, VIZIO indicated that a technician visit was called for. He arrived yesterday to replace the main board. After initial installation the problem appeared to be solved.

 

When you do a replacement of the main board you have to go through the setup routine again. To save time, while the tech was there, I did not initially do the internet connection.  As he was doing his completion paperwork, I went back into the system setup and proceeded to do my wireless connection setup. As soon as I did I lost function capability again.

 

The Service Tech in the house contacted his tech support at HD Repair in Florida (VIZIO"S repair support folks). HD repair stated that there appeared to be a conflict with my Linksys E4200 router and that I should look for a router software update or try another router. There was nothing else they could do. 

 

Today I called the VIZIO tech support number again. I explained the situation to the young lady and was told that this was a known problem and appeared to be a problem associated with file sharing. According to her the VIZIO TV does not permit file sharing and will lock up when queried by the router. Normally file sharing, on a PC for instance, is controlled on the individual device.  Since there is no place on the TV to turn off a file sharing function, and I cannot find anyplace in the E4200 to do this I am at a loss.  She did not have an adequate answer. . I don't understand how this can be true or you would never be able to use the "Smart TV" functions.

 

Bottom line is that I can use my TV as long as I don't connect to the internet via my router. I cannot find anything in the E4200 setup that would allow me to control file sharing for a specific device.

 

It is also interesting that there appears to no way, in the TV setup, to "Disconnect" a wireless connection once it is setup, short of doing a "Factory Reset" to clear memory. I also tried doing a hard wire connection with the same results, at least this made trouble shooting easier since I regained function control as soon as the Ethernet cable was disconnected.

 

---------------------------------

Update

 

After another call to VIZIO and some additional troubleshooting I have found that File Sharing is indeed the problem. If I turn off file sharing, on the two computers I have connected on my home network,then I regain controls on the TV. I have not found a way in my E4200 to turn off File Sharing for just the TV and doing this for the computers should be unnecessary to use the "Smart Functions" of the TV.


Edited by BobMcA - 12/11/13 at 11:45am
post #12 of 12

Two weeks in and having exactly the same problems with Vizio 40" M class TV.  Several calls to Vizio tech support and still no resolution.  They keep telling me to turn off file sharing, but I've never had file sharing turned on.  Last night they told me that any device on my network could be attempting to send files to the TV and that it "overwhelms" the TV causing it to freeze up.   I am going to return it (to Walmart) and get a Samsung or Sony.  

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Vizio E320i-AO problem