or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Warning re: AVS from Chrome
New Posts  All Forums:Forum Nav:

Warning re: AVS from Chrome

post #1 of 9
Thread Starter 
Danger: Malware Ahead!
Google Chrome has blocked access to this page on www.avsforum.com.
Content from cmi.netseer.com, a known malware distributor, has been inserted into this web page. Visiting this page now is very likely to infect your computer with malware.
Malware is malicious software that causes things like identity theft, financial loss, and permanent file deletion. Learn more
post #2 of 9
I received the same...
post #3 of 9
I'm not getting this w/ Chrome.
post #4 of 9
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

I'm not getting this w/ Chrome.

Another user on the JTR Speaker thread reported the same message so that's 3 reports. I do not get the message on Safari or Firefox...
post #5 of 9
I'm using Chrome with McAfee Site Advisor and not getting the message. However I have "Ads" turned off . . .
post #6 of 9
Was getting that earlier today also, reloading the page seemed to work. One of the ads must be responsible.
post #7 of 9
post #8 of 9
I got the same warning, but about a different domain (usuarios.lycos.es) when I clicked on the "upscaling standard dvd movies to 1080p using ffdshow and your htpc" sticky thread in the HTPC forum.

post #9 of 9
I'm not following the story closely, but it's still going on: http://www.theverge.com/2013/2/9/3971766/major-websites-hit-with-malware-warning

-Bill
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › Warning re: AVS from Chrome