or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Periodic HDMI problem between PS3 and new Epson
New Posts  All Forums:Forum Nav:

Periodic HDMI problem between PS3 and new Epson

post #1 of 9
Thread Starter 
I have just replaced my Sanyo Z2 with the European version of Epson 3020 (TW5910).

The Z2 was connected with DVI so I got a DVI-to-HDMI adapter to connect the Epson with.

What I have noticed is that with the PS3 connected at the other end, video looses sync about every minute for about 5 seconds. I get no such problems if I connect my DVB-C box instead of the PS3. The problem persists on both HDMI inputs of the Epson.

I have not yet tested with a long HDMI-cable to see if it works.

Does anybody have theories about the problem and possible solution? Have anybody seen this before?

/BE
post #2 of 9
Turn off Deep Color on the PS3

Try an HDMI cable

If you set the PS3 to 720p does it still blank out (vs 1080p)?

Jason
post #3 of 9
Thread Starter 
Thanks! The deep color did it!

/BE
post #4 of 9
Hi There.

Does anyone know if there is a real fix for this ?

I can play games / films fine on the PS3 > TW5910 on 720p with deep colour off, but I have this 'blacking out' issue on anything higher.

The problem is compounded if I try and watch in 3D. As the only way to set the PS3 into 3D mode is to let it detect the settings itself, and it detects 1080p
If you turn off 1080p & 1080i it also turns off 3D. I have not found any way around it.
Meaning I cannot use this projector in 3D at the moment at all.

Any advice would be very welcome.
(I'd rather not have to buy a dedicated blu-ray player.

Thanks
Fletch
post #5 of 9
Quote:
Originally Posted by fletch360 View Post

Hi There.

Does anyone know if there is a real fix for this ?

I can play games / films fine on the PS3 > TW5910 on 720p with deep colour off, but I have this 'blacking out' issue on anything higher.

The problem is compounded if I try and watch in 3D. As the only way to set the PS3 into 3D mode is to let it detect the settings itself, and it detects 1080p
If you turn off 1080p & 1080i it also turns off 3D. I have not found any way around it.
Meaning I cannot use this projector in 3D at the moment at all.

Any advice would be very welcome.
(I'd rather not have to buy a dedicated blu-ray player.

Thanks
Fletch

Try a higher quality HDMI cable, or just a different HDMI cable. (You didn't buy one from a third party seller on Amazon did you? I've found third party cable sellers on Amazon to be particularly low quality). If the cable is of any length, you want a thicker gauge wire -- The number for the wire gauge is lower for thicker wire.

If the cable is low quality, it may support an HDMI signal at lower datarates (such as at 720P), but not at higher data rates (1080P 3D).
post #6 of 9
Anything over 25', I would try to use at least 22 awg, or red mere.
post #7 of 9
Thanks for the reply guys.
Yes. The projector is indeed on the end of a 10m long hdmi.

I moved the ps3 to the projector and tried a I've tried a shorter cable and it is working fine.

So, I've ordered a high quality 10m 1.4 hdmi cable and we'll see if that solves the issue. ... If not, I might have to try and find a new location for the PS3 nearer to the projector I guess.
post #8 of 9
Guys,

I have a Epson 3020 3D projector and a PS3. The PS3 don't recognize Epson 3020 as 3D 1080P device, even when I pluged PS3 direct to Epson 3020 with a short 1.4 HDMI cable. Can you guys help me with this issue?

Regards,

Renato
post #9 of 9
The ps3 has a tendency to "remember" the settings of the last tv it was connected to. After connecting the Epson, go into the ps3 settings and redo them. That has worked for most people.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › Periodic HDMI problem between PS3 and new Epson