or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Mad-VR - system requirements?
New Posts  All Forums:Forum Nav:

Mad-VR - system requirements?

post #1 of 14
Thread Starter 
I was wondering if anyone could tell me if my system is enough to run Mad-VR assuming I can find the right settings, as from the posts here it seems it should be but I can't get my 1080p encodes to play without stuttering. 720p is fine. My machine is a couple of years old now:

Processor is an AMD Athlon II X2 240e @2.8GHz, and the gfx card is an AMD/ATI 5670 although running fairly old drivers now (10.5) as they're the only ones that work reliably for me out of sleep mode. 2GB of ram and running on an SSD although that hardly matters.

I've tried going through all the settings I can find, ticking all the speed over quality options, changing all the processing to bilinear but it still stutters just as much as if I have everything turned on. Other filters are LAV video and audio, reclock for bitstreaming the audio and playing back through MPC-HC latest version.

Not much to go on I know but happy to post any other details if anyone is willing to help me diagnose, or just tell me my machine ain't fast enough!

Thanks in advance.
post #2 of 14
GT630 or GT440 (the GT630 being a rebranded GT440) on the Nvidia side, can`t recall the equivalents for AMD at this time.

What are you using for decoding in LAV, DXVA Copy-Back?
post #3 of 14
Thread Starter 
Thanks

Yes using copyback as I read that's the option to pick for AMD cards, but again I haven't noticed any difference if I switch it to one of the other options - it still plays 720p fine and stutters on 1080p.

I've done a bit of digging and the 5670 does seem to be broadly equivalent to a GT440 so maybe it's my settings or something isn't working right?
post #4 of 14
Don't use copy-back, even my 7750 isn't fast enough for it sometimes. Set LAV to DXVA2, that should be the best option for you.
Go to Catalyst - Video, disable all the crap there or set to "take settings from the app". The only thing you need there is de-interlacing, set it to Vector Adaptive, tick Auto. Do the same with 3D. In other words, you have to set video driver to max speed.
Start playback, go window mode, press Ctrl+J, wait for 30 sec, make screenshot and post it here.
post #5 of 14
I am running an I5 3570 HD4000 with 8GB of 2400 RAM on an ivy bridge motherboard. And I am using a GT440 with Lucid software to possibly supplement the 440. The problem is using jinc3 +AR for image upscaling. I get lots of dropped frames with DVDs. So, I am getting a Radeon 7770 to see if it will run madVR with jinc3 + AR image upscaling.

So, when asking about running madVR you should know that madVR has a number of setting and some of those settings are very demanding.

Then there is the subjective question of what looks better to you.
post #6 of 14
Thread Starter 
Here you are, I think it's OK now though but do these stats look right?
post #7 of 14
Stats are fine (all the queues are full), but composition rate is 25 and display is 24 while the movie is 23,976.

So first issue is Aero I guess. That composition rate 25 is really confusing me cause I have Aero disabled since Windows install. Maybe you have to set madVR to disable composition for proper playback.

Next issue is 24 (23,9999) display. With AMD card and Windows7 you should be able to set refresh rate to 23 (23,976). This way movie fps and display refresh rate will be 1:1 matched. Of course you can speed up 23,976 movie to 24 with ReClock. But in this case bitstream (you said "reclock for bitstreaming the audio") is not possible and you have to decode audio first to let ReClock to do its magic. That last thing is not clear.
post #8 of 14
Thread Starter 
Thanks again. Yes reclock is bitstreaming so I'm not telling it to reencode to 24. I've tried to set my display to 23.976 before but it just doesn't seem to work. A long time ago I read you had to create a profile for it distinct from a profile for 24.000 (it was some weird AMD bug) so thought I had it working but obviously not. Is there any other way to force 23.976?
post #9 of 14
If your display accepts 24 it should accept 23 as well. If it doesn't, you have no other way but decode audio in LAV audio and let ReClock to change media speed to match 1:1. Actually, I use 24 display myself cause I have to set CCC to "GPU scaling" enabled for 2 monitor setup (video rendering is slow with 2 monitor setup) and 23 is just disappear after "GPU scaling" enabled. But I decode audio and let ReClock to do the rest. ReClock is just uselless with bitstream. I really don't get why you can't force 23 in CCC. Yes, after you forcing it, CCC shows it as 24. But its 23,976 really. Same thing with 59.
post #10 of 14
Thread Starter 
Thanks. No I don't understand either because I even created a CCC profile to force 23 but as you say the display thinks it's 24.000. Only way to know it's not really 23.976 is in the stats per my screenshot from Avengers above. At the time the 5xxx cards came out there were a lot of posts about this problem but I've applied all the tweaks and none of them seem to work. I only have a single display so don't have GPU scaling enabled.
post #11 of 14
CCC shows 23 as 24 but should set display to 23,976. If that doesn't happen and display is still in 24, i'm afraid you have no other option but decode audio and let ReClock to adopt media speed.
I used 10.5 and don't remember any bugs with 23. You can try to force 23 from screen properties as well. One more trick: set dispaly to 50 or 60 and then try 23.
post #12 of 14
Thread Starter 
So I've been through all the menus (CCC and screen properties) and no where can I find a reference to 23hz display mode. It only has an option for 24 which as shown in the screenshot above is 24.000 and not 23.976. If 23 looks like 24 in CCC how can I select it?! Are there any other tricks to getting it to display eg a custom EDID for my screen?
post #13 of 14
No. Then you go HDTV - force you should see plain 23. As I said above, I lost 23 then I set "GPU scaling", so I guess you have set something similar to loose 23. There is no 23 in WinXP at all, but you're under win7.... You better ask Tulli here http://www.avsforum.com/t/1091403/edid-override-thread/2460#post_22940903
post #14 of 14
Thread Starter 
There seem to be quite a few other threads with the same issue. I've got GPU and ITC turned off but no joy, there just isn't a 23 option to be seen.I even did the profile tweak to go in and change the resolution to "23" in the CCC custom profiles but selecting it still gets me 24.000hz.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Mad-VR - system requirements?