or Connect
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › Help Needed Setting UP Marantz 6006 Receiver with BIC PL-200 Subwoofer
New Posts  All Forums:Forum Nav:

Help Needed Setting UP Marantz 6006 Receiver with BIC PL-200 Subwoofer

post #1 of 3
Thread Starter 
Hi-

I have been trying to set up my surround system per the instructions and am struggling, kind of. Here is what is happening.

I have run the Audyssy setup per the instructions to a tee. However, when playing music from various sources, I do not get any subwoofer sound.

The Marantz recognizes the BIC and you can here low frequencies during the setup process. But then, no bass during playback!

I am hoping I am setting the BIC up properly to begin with (the instructions are pretty uninformative):

ON (not standby)
Zero (not 180 degrees)
twelve o'clock for volume
crossover at 80
and crossover OUT (not in)

is that correct?

the Audyssy sets the volume at -12 db. all the distances seem correct. the mic is on a tripod. there is no background noise.

i am so bummed. i really want to hear and feel my low end! i have a great set of front speakers, they are Norman Lab 432s. and a pair of NHT superzero 2.0s in the back.

Can anybody please help me? i am stuck!

thank you so much,

jeffrey
post #2 of 3
I have a Denon and this sub. You'll want to set the sub gain down to about 9 or 10 o'clock(assuming it's higher) so that the Marantz sets the sub out closer to zero. That way more voltage is coming from the AVR's LFE port to kick in the 200's auto on. Another thing I had trouble with was with playing CD's in stereo, the sub wouldn't turn on. I changed the L/R speakers in the AVR to small even though they are large speakers and now the sub kicks in all the time and I can hear nice lows now.

I leave mine in the Auto position
Other switch in the Zero position
9 for vol position
100 for crossover(until I rerun Audyssey
because i switched my mains to small)
Crossover to out

Also try posting in the PL-200 thread if needed

http://www.avsforum.com/t/1137113/bic-acoustech-h200-subwoofer-aka-pl-200
post #3 of 3
Quote:
Originally Posted by whipit View Post

I have a Denon and this sub. You'll want to set the sub gain down to about 9 or 10 o'clock(assuming it's higher) so that the Marantz sets the sub out closer to zero. That way more voltage is coming from the AVR's LFE port to kick in the 200's auto on. Another thing I had trouble with was with playing CD's in stereo, the sub wouldn't turn on. I changed the L/R speakers in the AVR to small even though they are large speakers and now the sub kicks in all the time and I can hear nice lows now.

I leave mine in the Auto position
Other switch in the Zero position
9 for vol position
100 for crossover(until I rerun Audyssey
because i switched my mains to small)
Crossover to out

Also try posting in the PL-200 thread if needed

http://www.avsforum.com/t/1137113/bic-acoustech-h200-subwoofer-aka-pl-200

Speakers set to Large receive a full range signal and the sub will not be in the mix in stereo mode unless you select in the avr setup Double bass, Plus or some other feature. Trying to get the sub level close to 0 in the settings will give you a lot of room to adjust the sub for more or less bass. In general, it is not good to use the double bass or sub Plus feature.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › Help Needed Setting UP Marantz 6006 Receiver with BIC PL-200 Subwoofer