or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › ART cleanboxpro hum
New Posts  All Forums:Forum Nav:

ART cleanboxpro hum

post #1 of 2
Thread Starter 
I know this has been beat to death but I still can't figure it out. First lets start with what is hooked up, Panasonic plasma,pioneer elite vsx-30,Panasonic 3d blu ray player,Samsung HD cable box,toshiba HD DVD player,playstation 3 and the crown XLS1000 all plugged into a rocketfish power supply. I just recently bought the XLS1000 and have it hooked straight to pioneer via sub cable to input one on the XLS1000. There is no hum and the pioneer sub out is set to +12 and gain on the XLS1000 is all the way up. I bought a ART cleanboxpro to bump up signal but when I hook it up, sub out from pioneer to channel one of the ART then out to the XLR on the amp channel one for bridged mode. I know get a hum that was not there before. Unplugged the cable box but it is still there, I unplugged everything from the power supply and still get a HUM.. Is there something I am over looking??

Any help please!!!!! VERY FUSTRATING
post #2 of 2
Thread Starter 
Any help!!!!! I have disconnected everything and just left the amp,cleanboxpro, and receiver hooked up and still get the hum. I cannot turn gain past maybe 5% or so before I start hearing the hum. Would something like this maybe help??? http://www.guitarcenter.com/Ebtech-HE-2-XLR-Hum-Eliminator-with-XLR-104781976-i1371896.gc?source=4WWRWXGP&kpid=104781976&cagpspn=pla
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › ART cleanboxpro hum