or Connect
AVS › AVS Forum › Display Devices › CRT Projectors › Marquee 9500LC Ultra - turns off when trying to view a 1080p-signal
New Posts  All Forums:Forum Nav:

Marquee 9500LC Ultra - turns off when trying to view a 1080p-signal

post #1 of 2
Thread Starter 
Hi,

I searched the forum but I could not find any helpful hints for my problem. Can anyone help me (and preventing me to buy a digital projector)?

It startet weeks ago when I noticed that the projector fails powering up sometimes with the following sequence:

* powering it up via remote
* belly fans start spinning, hv is being applied to the tubes ("crackling noise")
* relays clicking
* projector shuts down to standby, showing "LVPS fail" on the CLB for 1 second
* projector is in standby again

Usually it helped to try switching it on again, then it worked fine for hours.

Yesterday it started getting weird :-( The following happens since then:

* powering the Marquee up via remote
* belly fans start spinning, hv is being applied to the tubes ("crackling noise")
* relays clicking
* projector shuts down to standby after displaying the picture for a few seconds or just immediately showing "LVPS fail" on the CLB for 1 second
* projector is in standby again

BUT: this happens only if I apply a 1080p-signal via HDMI (Lumagen HDP via Moome card) to the projector. If no signal is applied, "no VSYNC" is being displayed without shutting the PJ down. The PJ works also with a SVIDEO signal or a 720p or 1080i-signal directly from a sat receiver.

Yesterday I managed to start the PJ up after several (10-15) tries, then it worked fine using the 1080p signal for 2 hours until I switched it off manually.

I already tried:

* re-seating LVPS, HVPS, Focus module, HDM, VIM, VIM-HD, CLB

Can anyone help me?
post #2 of 2
Hello Florian1

What moome card are you using?

I had a similar problem to yours with my G70.
It might be the Moome card corrupting the 1080p memory in your pj.
There is a post with my solution in the Official g70 owners thread In Curt's forum.
http://www.curtpalme.com/forum/viewtopic.php?p=366746

Give that a try and let me know if it works.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: CRT Projectors
AVS › AVS Forum › Display Devices › CRT Projectors › Marquee 9500LC Ultra - turns off when trying to view a 1080p-signal