or Connect
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Strange JVC RS-25 Question
New Posts  All Forums:Forum Nav:

Strange JVC RS-25 Question

post #1 of 5
Thread Starter 
Evening all -
Strange JVC RS-25 issue I wanted to throw out into the ether:
Been the proud owner of this unit for a few years now. Over the last year or so it has developed an odd quirk. When powering up the unit, the HDMI black level continually defaults to "Auto" instead of "Enhanced". "Enhanced" mode is required in this projector to correctly set brightness - unfortunately "Auto" is giving me "standard" which results in crushed blacks. Not a huge deal - just curious if anyone has heard of anything like this?
Thank!
v
post #2 of 5
A simple solution, if your source has the capability, would be to set the black level on the source player to offset what the projector is doing. This way, content will look as it should.
post #3 of 5
Thread Starter 
Unfortunately that won't work. A quirk of the jvcs at that point is that standard won't display blacker than black so you cant really set brightness properly in standard mode.
post #4 of 5
If you switch from 0-255 to 16-235 on the source player it doesn't correct the problem? I just assumed it you have it set to the opposite on the source, the "enhanced" setting would negate that effect.
post #5 of 5
Thread Starter 
Have a lumagen on the other end of this. I can do whatever I want. Enhanced was always the proper way to set this up.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Strange JVC RS-25 Question