or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Subwoofer only active with certain applications
New Posts  All Forums:Forum Nav:

Subwoofer only active with certain applications

post #1 of 4
Thread Starter 
Hello, I have a HTPC with an ATI 5670 and output audio over HDMI to a Pioneer SC-68 AV/Receiver. I have no Sub or LFE output when I listen to Rhapsody or WMP, same problem with Turntable. I check on the device - it is set to 7.1, not stereo, and when I click on the sub, it gives me sound. When I use Jriver media center, the sub is active and everything sounds perfect. Is there an obvious fix for this, a setting in the software? I am not happy at all with the bass for Rhapsody without the Sub engaged, it sounds extremely thin. The fact that everything is fine with Jriver is what has me confused.
post #2 of 4
Make sure to set the SC-68 speaker setup with all main speakers = Small.
post #3 of 4
Thread Starter 
Thanks, I just swapped Receivers in the past few weeks. The Mcacc calibration for the Pioneer set the mains and center to large, and the crossover to 100hz. I still am confused as to why was the sub active in the Jriver media center with the speakers set to Large? That was why I thought the problem was with my PC. I think I'll purchase the software regardless, as it sounded better than anything else I use, but I am glad to have the sub active for Rhapsody and Turntable.
post #4 of 4
If a device send out 2.1 or 5.1 signal to receiver, the .1 channel already contains LFE for subwoofer. PC's typically only send out 2.0 to receiver without LFE channel created. Since your receiver is setup in a way that mains are considered large, the receiver will not try to divert the LFE in main channels into subwoofer (it will only do so when speakers are set to small).

Pioneer receivers should have another mode to divert some, not all LFEs to subwoofer even if main speakers are set to large by set subwoofer to PLUS in speaker setup. However, unless your mains have 8" woofers in them, I will never set mains to large.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Subwoofer only active with certain applications