or Connect
AVS › AVS Forum › Audio › Speakers › Is it okay setting my rear speakers and center to 100hz ?
New Posts  All Forums:Forum Nav:

Is it okay setting my rear speakers and center to 100hz ?

post #1 of 8
Thread Starter 
My right rear speaker makes a sound like the mid range is blow or something during certain times during a movie. This only happens when setting my rear to 80hz. When i set them to 100hz,its all fine.
post #2 of 8
Your welcome to set your speakers to what ever crossover you like and sound good to your ears.

What speakers do you have?
post #3 of 8
No, you're only permitted to set your speakers to 80Hz. Anything else is strictly against the rules. Unless you really want to set them to 100Hz, in which case go right ahead.
post #4 of 8
Thread Starter 
Quote:
Originally Posted by eljaycanuck View Post

No, you're only permitted to set your speakers to 80Hz. Anything else is strictly against the rules. Unless you really want to set them to 100Hz, in which case go right ahead.
But my right rear speaker kinda distorts during some times in a movie.

This is my speaker setup , except for the fronts. Theyre the jamo s608.

http://www.fonet.co.za/catalog/images/s606hcs3.jpg
post #5 of 8
There could be an issue with your right rear sepaker.

Set the center and surrounds to 100hz if the problem goes away then
post #6 of 8
Thread Starter 
Quote:
Originally Posted by eljaycanuck View Post

He has the "jamo s608 5.0 along with JAMO SUB 250 and ONKYO TX308 avr". His room is "about 4.4m x 4.6m and opened from one side".

Quote:
Originally Posted by crazyrob425 View Post

There could be an issue with your right rear sepaker.

Set the center and surrounds to 100hz if the problem goes away then
But whats really wrong with setting the rear and center to 100 hz ?
post #7 of 8
NOTHING IS WRONG!

If it sounds good to you than DO IT!!!!! You are the only person that matters. How you make your system sound good is for you to decide.

And if there are rules I ignore them cause I go with what sounds good or or works for me.
post #8 of 8
Quote:
Originally Posted by dazkyl View Post

My right rear speaker makes a sound like the mid range is blow or something during certain times during a movie. This only happens when setting my rear to 80hz. When i set them to 100hz,its all fine.

Switch your left and right surround speakers wiith each other and see if the problem follows the speaker. If so you know you have a bad speaker. If not then its something else.

But if setting at 100hz remedies the problem then do it.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Speakers
AVS › AVS Forum › Audio › Speakers › Is it okay setting my rear speakers and center to 100hz ?