or Connect
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sharp LC-60LE640U - is surround sound with proper audio/video alignment possible?
New Posts  All Forums:Forum Nav:

Sharp LC-60LE640U - is surround sound with proper audio/video alignment possible?

post #1 of 12
Thread Starter 
Long time reader, first time poster...

Just bought a Sharp LC-60LE640U for my living room, but I'm having one heck of a time getting it to work properly with an AVR. I've read a fair amount online regarding the lip sync issues with the new led flat screens, but I have not seen much of a solution for the problem with regards to this model Sharp. Here are two configs I have tried:

Config 1 - PS3 to TV with HDMI, TV to Denon AVR-1601 with optical TOSLINK
Result: 2 channel stereo. TV will not pass 5.1 from the HDMI in to the optical out.

Config 2 - PS3 to Denon AVR-1613 with HDMI, Denon AVR-1613 to TV with HDMI.
Result: 5.1 with audio timing well ahead of video (lip sync)

With these two failed trials, I am beginning to think that proper A/V alignment isn't possible. Does anyone have another idea to get this working right?
post #2 of 12
I'd go with #2 but adjust the lip sync on the Denon to add an audio delay.

Something you could also try, for kicks, would be to enable the AV Mode "Game" on the Sharp. (Not saying to keep it like that permanently, but I'm curious to see if your A/V alignment magically resolves once you put the Sharp in Game mode.)
post #3 of 12
Quote:
Originally Posted by AVR Sonic Boom View Post

Long time reader, first time poster...

Just bought a Sharp LC-60LE640U for my living room, but I'm having one heck of a time getting it to work properly with an AVR. I've read a fair amount online regarding the lip sync issues with the new led flat screens, but I have not seen much of a solution for the problem with regards to this model Sharp. Here are two configs I have tried:

Config 1 - PS3 to TV with HDMI, TV to Denon AVR-1601 with optical TOSLINK
Result: 2 channel stereo. TV will not pass 5.1 from the HDMI in to the optical out.

Config 2 - PS3 to Denon AVR-1613 with HDMI, Denon AVR-1613 to TV with HDMI.
Result: 5.1 with audio timing well ahead of video (lip sync)

With these two failed trials, I am beginning to think that proper A/V alignment isn't possible. Does anyone have another idea to get this working right?

Have you tried turning on the auto lip sync function on your AVR? What HDMI input on the TV is connected to your Denon? Have you tried a different HDMI cable?
post #4 of 12
Try config #3- PS3 HDMI to TV, Optical TOSLINK from PS3 directly to receiver. This is how I have had mine set up for years as I have an older receiver that doesn't have HDMI inputs. It's not as good as having the uncompressed soundtrack through HDMI but until I upgrade my receiver this is how I run it and it still sounds great and I get 5.1 surround sound. I haven't seen any lip sync issues running it this way and I've done it with 3 different televisions including the non smart version of this TV. Hope this helps!
post #5 of 12
Quote:
Originally Posted by NAMiller View Post

Try config #3- PS3 HDMI to TV, Optical TOSLINK from PS3 directly to receiver. This is how I have had mine set up for years as I have an older receiver that doesn't have HDMI inputs. It's not as good as having the uncompressed soundtrack through HDMI but until I upgrade my receiver this is how I run it and it still sounds great and I get 5.1 surround sound. I haven't seen any lip sync issues running it this way and I've done it with 3 different televisions including the non smart version of this TV. Hope this helps!

+1 for this setup. I actually have the Sharp 70" 640, and an older Sony ES receiver without HDMI. I use the "Game" mode all the time, and audio/video sync is damn near spot on. If the TV is not in Game mode, the audio is just barely ahead of the video -- but I think "Game" mode has the best overall pic on this TV anyway.
post #6 of 12
Thread Starter 
Quote:
Originally Posted by sodaboy581 View Post

I'd go with #2 but adjust the lip sync on the Denon to add an audio delay.

Something you could also try, for kicks, would be to enable the AV Mode "Game" on the Sharp. (Not saying to keep it like that permanently, but I'm curious to see if your A/V alignment magically resolves once you put the Sharp in Game mode.)

I can adjust the lip sync on the Denon to add an audio delay, but it is not an easy task to do this with just my eyes and ears. Is there a better way to do this than just winging it?

There might be one way to test this. If I hook up the PS3 to the TV with HDMI, and again the PS3 to the Denon 1613 with TOSLINK, I can output sound on both cables. What this does is create an echo between the TV speakers and the AVR speakers. I can then use the Denon's delay feature to eliminate this echo. This should tell me the TV video delay for that particular mode/content. I think I will do this test and report back.

I wish there was a chart out there that showed what the delay is for the Sharp in different modes so I don't have to do my own R&D. Maybe I can make one.

BTW, I tried "game" mode at your suggestion and it worked pretty well. I felt like it was not 100% perfect, but your mind plays tricks on you when you try to get down to that level of accuracy with just your eye. I was using movie mode previously with what I thought were all motion functions turned off. Apparently this was still producing more delay than the game mode.

I don't know what type of impact it has on the video switching from movie mode to game mode. I will need to research this detail more.

I am starting to suspect that delay changes depending on the type of content I test. With that in mind, I should disclose that I am using a Blu-Ray version of Ironman to do my testing for this thread. This content shows "Dolby HD" on my Denon 1613 - something my Denon 1601 was not capable of decoding [5.1 was the best it could do].
post #7 of 12
Thread Starter 
Quote:
Originally Posted by myoda View Post

Have you tried turning on the auto lip sync function on your AVR? What HDMI input on the TV is connected to your Denon? Have you tried a different HDMI cable?

Auto Lip Sync feature has been on throughout the tests. Not really sure what this does though since I am still seeing the problem.

I have the Denon connected to the HDMI 1 (ARC) input on the TV.

I have tried another HDMI cable, but I didn't notice much of improvement.
post #8 of 12
Thread Starter 
Quote:
Originally Posted by NAMiller View Post

Try config #3- PS3 HDMI to TV, Optical TOSLINK from PS3 directly to receiver. This is how I have had mine set up for years as I have an older receiver that doesn't have HDMI inputs. It's not as good as having the uncompressed soundtrack through HDMI but until I upgrade my receiver this is how I run it and it still sounds great and I get 5.1 surround sound. I haven't seen any lip sync issues running it this way and I've done it with 3 different televisions including the non smart version of this TV. Hope this helps!

That was the original setup that got me to step up from the AVR-1601 to the AVR-1613. I noticed considerable delay when I did it though.

Are using game mode with your setup? If you are, that could be why you are not seeing delay and I am. Another difference might be the content we are watching.

If I could get my 1601 to work acceptably, I would gladly take back this 1613 and pocket the $400. I am still in the 30-day period to take back both the TV and stereo, so I am still debating.

I don't want to take back the 1613 though. I really like the Audyssey setup feature and the ability to decode newer audio formats. Not certain any of these are worth $400 for me though. I'm really just paying for the ability to delay the audio to try and fight lip sync issues.
post #9 of 12
Thread Starter 
Quote:
Originally Posted by Eric290 View Post

+1 for this setup. I actually have the Sharp 70" 640, and an older Sony ES receiver without HDMI. I use the "Game" mode all the time, and audio/video sync is damn near spot on. If the TV is not in Game mode, the audio is just barely ahead of the video -- but I think "Game" mode has the best overall pic on this TV anyway.

Maybe the game mode is the trick, though I thought I still could perceive delay on my Blu-Ray disk. Do you ever watch Blu-rays, and if so, do you notice any delay?

I agree, the picture in this game mode looks pretty good. I am just wondering why they have all these other modes too.
post #10 of 12
Quote:
Originally Posted by AVR Sonic Boom View Post

Maybe the game mode is the trick, though I thought I still could perceive delay on my Blu-Ray disk. Do you ever watch Blu-rays, and if so, do you notice any delay?

I agree, the picture in this game mode looks pretty good. I am just wondering why they have all these other modes too.

Yep. HDMI #1 is my Direct TV receiver. HDMI #2 is my PS3. A/V sync using Game mode is fine for both. I'm using a separate Optical Toslink cable for each, directly from the source to the Sony receiver.

I tried using Standard mode for awhile, so I could "benefit" from 120hz enhancement. I saw no benefit, and there was a very slight Video delay. So, I switched back to Game mode exclusively. Motion handling is just fine in Game mode, despite no 120hz "enhancement".
post #11 of 12
Quote:
Originally Posted by AVR Sonic Boom View Post

That was the original setup that got me to step up from the AVR-1601 to the AVR-1613. I noticed considerable delay when I did it though.

Are using game mode with your setup? If you are, that could be why you are not seeing delay and I am. Another difference might be the content we are watching.

If I could get my 1601 to work acceptably, I would gladly take back this 1613 and pocket the $400. I am still in the 30-day period to take back both the TV and stereo, so I am still debating.

I don't want to take back the 1613 though. I really like the Audyssey setup feature and the ability to decode newer audio formats. Not certain any of these are worth $400 for me though. I'm really just paying for the ability to delay the audio to try and fight lip sync issues.

I've used game mode and user mode with this setup. I used the user setting today while watching a movie I've seen too many times to count and didn't notice any sync issues. Since it's been a few days since your post so I'm curious what you ended up doing.
post #12 of 12
Thread Starter 
Quote:
Originally Posted by NAMiller View Post

I've used game mode and user mode with this setup. I used the user setting today while watching a movie I've seen too many times to count and didn't notice any sync issues. Since it's been a few days since your post so I'm curious what you ended up doing.

I performed the test where I hooked my PS3 to the TV with an HDMI cable [for audio to the TV speakers], and then wired a TOSLINK cable from my PS3 directly to my AV-1613[for audio to my surround system]. Sure enough there was echo between the two when the TV was in game mode and the PS3 was playing a Blu-Ray in 1080p/24Hz. I started adjusting the delay and settled on about 20ms as the proper delay for the audio.

I had some friends over to watch a movie on Sunday and used game mode with the AVR on 20ms audio delay; TV speakers were off this time. I did not hear one mention of delay from my friends, nor did I notice any delay myself. I have not tried other formats[regular DVDs/games] or inputs yet [movie, standard, user] to see if the delay is different. To test all this properly would take a fair bit of time I think.

Since the TV won't pass the 5.1 through the HDMI, why doesn't Sharp do this for us and tell us the delay for each format/content pair so we can properly adjust our stereo? Then I wouldn't have to subject my wife to my A/V whimsy as I ask her to help me do blind listening tests over and over and over biggrin.gif

I am unclear what all of these TV modes do exactly. The Sharp manual doesn't do a great job of explaining them. I have been sticking to game mode lately less for the audio, but more for the apparent lack of the TV fiddling with motion characteristics in this mode vs some of the other modes I have tried.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: LCD Flat Panel Displays
AVS › AVS Forum › Display Devices › LCD Flat Panel Displays › Sharp LC-60LE640U - is surround sound with proper audio/video alignment possible?