or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Sub not working for music
New Posts  All Forums:Forum Nav:

Sub not working for music

post #1 of 6
Thread Starter 
I'm currently using the CD input for streaming music from a Squeezbox and i noticed my sub is not working with it (just regular front L/R). The sub does work when watch regular TV as well as Apple TV and DVD's. I have the Squeezbox hooked up using a optical cable. Do i have something hooked up wrong or set wrong? Thx
post #2 of 6
Yes, something is wrong. What receiver do you have? You didn't mention it at all.
post #3 of 6
If you have your speakers set to large a two channel signal from a CD. Will not use the subwoofer. If the surround program for the input is set to "pure direct" or a similar setting it will bypass the subwoofer since bass management is not activated with a two channel input even if the speakers are set to small.
post #4 of 6
Thread Starter 
Thanks Richard. Yes they are set to small. Is there any way to incorporate the sub? If not(I'm using Audesey) is the a way to turn up the bass on my fronts?
post #5 of 6
If your receiver hasa mode like "direct" engaged, it bypasses all processing and that would eliminate the crossover to the sub. you could also try raising the crossovers.
post #6 of 6
Thread Starter 
Thanks. Not sure if it has a "direct" option. It's a marantz sr7005.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Sub not working for music