or Connect
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › AVS Retro Style no longer works with Black skin?
New Posts  All Forums:Forum Nav:

AVS Retro Style no longer works with Black skin?

post #1 of 20
Thread Starter 

Suddenly, all my browsers... IE, FF, Chrome... lost the black skin that works with the AVS Retro style. I've tried to get the Black skin back, but it just won't work... stays in Default white mode no matter what I do in my Profile settings..

 

I've checked the code and everything is as it was before, so no changes in the style code could have caused the non-worky situation.

 

I also cleared all my temp files, cookies, etc. with CCleaner without effect.

 

Is there something in Huddler's changes just recently that might have caused it... or any other ideas of what might be wrong here or there?


Edited by wajo - 2/23/13 at 12:12pm
post #2 of 20
Same here!
post #3 of 20
Having the same problem. Hopefully this will be addressed quickly. I cannot use the site like this.
post #4 of 20
Same for me, I can not read the type set to white.
post #5 of 20
Thread Starter 

Until fixed, you could try changing your Profile to the AVS Default (white) skin... no other choice AFAICT.


Edited by wajo - 2/23/13 at 1:00pm
post #6 of 20
Signing in to report the same problem.
post #7 of 20
Quote:
Originally Posted by wajo View Post

Until fixed, change your Profile to the Default (White) skin... no other choice AFAICT.

Yes that helped alot, that yellow(gold) on white was hard on the eyes.
post #8 of 20
Thread Starter 
Quote:
Originally Posted by Edmund View Post

Quote:
Originally Posted by wajo View Post

Until fixed, change your Profile to the Default (White) skin... no other choice AFAICT.

Yes that helped alot, that yellow(gold) on white was hard on the eyes.

 

My FF and Chrome show your post with its Quote box and left side bar in intended Retro style colors... it's just the main text area that is not responding to the AVS Black skin selection anymore. (Might be some other areas but can't tell for sure.)

 

However, IE is ONLY responding to the no-right-sidebar command in the Retro style code, but then it always was the fussiest browser!


Edited by wajo - 2/23/13 at 1:52pm
post #9 of 20
I can't even find how to change the skin now
post #10 of 20
Thread Starter 

Go to My Profile in top bar, then click on Edit Account Details top right of that page, then almost at bottom of options there, under "Visual Preferences."

post #11 of 20
I'm not aware of any changes made today and Huddler wouldn't test the retro style hack since anything they do goes out to all sites & AVS is the only one with such a hack.

Perhaps it's just something that needs adjusting in the retro code.
post #12 of 20
Thread Starter 
Quote:
Originally Posted by Mike Lang View Post

I'm not aware of any changes made today and Huddler wouldn't test the retro style hack since anything they do goes out to all sites & AVS is the only one with such a hack.

Perhaps it's just something that needs adjusting in the retro code.

 

No, it's not anything in the AVS Retro stylesheet causing this... it's in the inability to get the AVS Black skin.

 

I disabled that stylesheet in each of my browsers, made sure I had the AVS Black skin selected, and all I get is the AVS Default (white) skin .

post #13 of 20
Quote:
Originally Posted by wajo View Post

Go to My Profile in top bar, then click on Edit Account Details top right of that page, then almost at bottom of options there, under "Visual Preferences."

Thanks wink.gif

still hard on the eyes, but better than the yellow on white!
post #14 of 20
Please keep us informed admins... Before I changed it to the default skin it was yellow on white and I was like who can read anything on this board. Changing the skin to default definitely helped but the white background is very hard on the eyes. I'm an old skool avs member and prefer the black background. Please fix it for us so that way we can go back to enjoying this website again... smile.gif
post #15 of 20
Quote:
Originally Posted by wajo View Post

Until fixed, you could try changing your Profile to the AVS Default (white) skin... no other choice AFAICT.

Glad i came here first - my black skin is suddenly gone even though i have it selected in my Account Settings so changing to Default at least now lets me see the text so thanks for that tip.

Now, anxiously awaiting for black to be restored . . .
post #16 of 20
Same problem here, the AVS black is gone.
For the first time I got to take a good look at the AVS default, man that is the ugliest and saddest forum skin I have ever seen.
People actually using AVS default skin? tongue.gif
post #17 of 20
Quote:
Originally Posted by RandyWalters View Post

Now, anxiously awaiting for black to be restored . . .

Ah, we're back to Black now. Nice. So much easier on the eyes at night.

Thanks AVS !
post #18 of 20
Thread Starter 

biggrin.gif

 

Since the Black skin is back, anyone interested in Retro accents for better visibility and no sidebar should take a look at the Modified Retro Style posted here.

 

biggrin.gif

post #19 of 20
randywalters, thanks for the info... It feels good to be back in black! smile.gif I seriously can't believe that people actually use the white background. Does anybody know what happened???
post #20 of 20
Help!!!! i don't seem to be seeing anything blinding like many of you are describing but the entire format has changed on me.
my logout my account settings that I use to find up at the top right of the screen don't exist. I have no profile settings just a slide out menu on left & the right but neither have traditional options. HELP!! Feel like I am in a nightmare here. I want the old layout back if I can.

OK.... IDK what that was but logging out made it go away! mad.gif Things seem back to normal now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Forum Operations Center
AVS › AVS Forum › AVS Forum Information › Forum Operations Center › AVS Retro Style no longer works with Black skin?