or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › HTCP enters sleep mode while watching movie
New Posts  All Forums:Forum Nav:

HTCP enters sleep mode while watching movie

post #1 of 9
Thread Starter 
I have a had a build for years that was quite stable. Recently if we begin to watch a movie the PC enters sleep mode at least 3-4 times before it decides to let us watch our movie. I have disabled sleep all together in the control panel yet it still continues to do this. Whether I am in Windows Media Center or stand alone Media Classic it does this. I can find no reason or explanation of why it is doing this. Any one who can at least point me where to look would be appreciated.
post #2 of 9

Screen Saver ?

post #3 of 9
Check your advanced power options. Under the Multimedia settings is an option called "When playing video"... make sure it's set to "optimize video quality". And there is also a "When sharing media" setting, make sure it says to "prevent idling to sleep".
post #4 of 9
Thread Starter 
Quote:
Originally Posted by Puwaha View Post

Check your advanced power options. Under the Multimedia settings is an option called "When playing video"... make sure it's set to "optimize video quality". And there is also a "When sharing media" setting, make sure it says to "prevent idling to sleep".

There is no screen saver and the above options are already set exactly how you suggest. Occasionally I'll get a restart instead of it being in sleep mode. I have swapped the ram and no difference. Video card is an Nvidia 430. There are no issues with playback at any time. Codecs are sharks win 7 and x64 components. Still, NO clue what the heck could be going on. Pretty computer savvy and build my own systems but never had this happen before.
post #5 of 9
Are you sure the whole PC is going into sleep mode and it's not just turning off the screen?

What kind of video card are you using?
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Puwaha View Post

Are you sure the whole PC is going into sleep mode and it's not just turning off the screen?

What kind of video card are you using?

Yes. It is entering sleep. "Turn off the display after x minutes" is disabled in control panel. The screen goes black and the HTPC enters sleep. The front power light begins blinking as it normally does when it sleeps and all fans are shut down. Im sure it's asleep. Card is a GT 430
post #7 of 9
Maybe look around for some relevant BIOS options. Change settings and see if it has an effect. I had a similar problem that turned out to be related to some obscure settings in the iMon software for my remote control. Also, the MCE standby tool might be of use to you if you're not already using it: http://slicksolutions.eu/mst.shtml.
post #8 of 9
Thread Starter 
Quote:
Originally Posted by ajkrishock View Post

Maybe look around for some relevant BIOS options. Change settings and see if it has an effect. I had a similar problem that turned out to be related to some obscure settings in the iMon software for my remote control. Also, the MCE standby tool might be of use to you if you're not already using it: http://slicksolutions.eu/mst.shtml.

What was the issue with Imon?? I have a thermaltake case that has an iMon display. Could be something to look at.
post #9 of 9
I don't remember off the top of my head. I'll look at it when I get home and see if I can jog my memory.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › HTCP enters sleep mode while watching movie