or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* Dune HD TV303D/ Base 3D Streamer Thread
New Posts  All Forums:Forum Nav:

*Official* Dune HD TV303D/ Base 3D Streamer Thread - Page 16

post #451 of 1165
double post ,sorry
post #452 of 1165
Quote:
Originally Posted by pencai View Post

is it true?? so sad .... confused.gif I expect new dune can using external srt for bdvm ,I was wrong:(

let's try this :
1. rename your folder "flight (2012)"
2. add inside your folder "flight (2012).srt" using the exact same name than you folder (including small letters/caps letters if needed).

Is it working ?

PS : I don't know how you can activate it with the remote, might work by pressing "subtitles", or may be something else like the color buttons. just try to find it.

Edit : found that http://www.mpcclub.com/forum/showthread.php?t=20169 , have a look at post #3. It's for tvix but might work with a dune too (both are running a sigma chip)
Edited by Mr Eric - 6/27/13 at 8:45am
post #453 of 1165
On pch external subs work with iso and bdmv. For iso fils make it /movies/movie/moviename.iso and /movies/movie/moviename.srt and and for bdmv I think its /movies/moviename/bdmv but the srt file needs to be named like /movies/moviename/moviename.srt
post #454 of 1165
Dune told me they are working on a solution. Whether or not its the same thing as above or not i dont know.
post #455 of 1165
Quote:
Originally Posted by halfelite View Post

On pch external subs work with iso and bdmv. For iso fils make it /movies/movie/moviename.iso and /movies/movie/moviename.srt and and for bdmv I think its /movies/moviename/bdmv but the srt file needs to be named like /movies/moviename/moviename.srt





I've had the a400 pch but the player had problems the fimware bug,so many bug, so I buy dune Base 3D, but it does not support srt dubtitle for bdmv movie frown.gif
post #456 of 1165
Quote:
Originally Posted by Mr Eric View Post

let's try this :
1. rename your folder "flight (2012)"
2. add inside your folder "flight (2012).srt" using the exact same name than you folder (including small letters/caps letters if needed).

Is it working ?

PS : I don't know how you can activate it with the remote, might work by pressing "subtitles", or may be something else like the color buttons. just try to find it.

Edit : found that http://www.mpcclub.com/forum/showthread.php?t=20169 , have a look at post #3. It's for tvix but might work with a dune too (both are running a sigma chip)


not work, but thank you for answering my questions...
post #457 of 1165
May be you should try to remux ?
post #458 of 1165
Got it working again, thanks for all the help guys!
post #459 of 1165
Quote:
Originally Posted by Mr Eric View Post

May be you should try to remux ?

+1 not too difficult and doesn't take much time at all.
post #460 of 1165
Quote:
Originally Posted by halfelite View Post

Ye seems all sigma players are effected by micro stutter and only way to fix it is to 24000/1001 the fps. hopefully they start fixing it.

What exactly is micro stutter and how do you notice it?

Ole
post #461 of 1165
Quote:
Originally Posted by owtuv View Post

What exactly is micro stutter and how do you notice it?

Ole

Micro stutter is where the frames have a slight delay either repeating one frame to many times are skipping a frame. You can usually notice it on long sweeping pans of the camera in a movie. And it might not always be the player it could be the player is sending an almost correct signal and your tv is messing it up. Some people are very quick at picking it up while others will not notice it. Its almost the same as when you see 2:3 pulldown in a video causing judder but its less noticeable and not every 2 frames
post #462 of 1165
Quote:
Originally Posted by pencai View Post

hi i am new here ,i buy the new dune hd base 3d,but how to insert srt. subtitle for blueray iso format,


i have rename folder and srt file same name ,but no subtitle ,hope u cant help me ,i am verry noobs frown.gif

Within the BDMV folder is the stream folder, within this should be a big m2ts file, which should be the movie. Just rename the subtitle to the same same as this large m2ts file and then play that. If the film is split into a number of m2ts files then this wouldn't work, you would have to join them into a single file with tsmuxer or mkvmerge (append options).
post #463 of 1165
Guys,
I have the latest firmware update. But everytime I start off a movie I see an audio drop within the first minute or so. Is this expected?
Seemingly no issues later. I have bitstreaming enabled
post #464 of 1165
Quote:
Originally Posted by bytebuster View Post

Guys,
I have the latest firmware update. But everytime I start off a movie I see an audio drop within the first minute or so. Is this expected?
Seemingly no issues later. I have bitstreaming enabled
Did you try to pause and resume playback?
We're all waiting for Dune to fix the annoying audio bug (loud white noise, audio hiccup, etc)
post #465 of 1165
Quote:
Originally Posted by Skylinestar View Post

Did you try to pause and resume playback?
We're all waiting for Dune to fix the annoying audio bug (loud white noise, audio hiccup, etc)

Ugh! I just tried pause and resume and noticed the pops and white noise. Sigh!
Do we know if dune may be working on a fix for this?
post #466 of 1165
Lately my TV303D has been having some sync issues. The movie goes into fast forward and audio skips if I rewind it and play it plays fine.

It doesn't do this all the time but its annoying.
post #467 of 1165
Quote:
Originally Posted by GusGus748s View Post

Lately my TV303D has been having some sync issues. The movie goes into fast forward and audio skips if I rewind it and play it plays fine.

It doesn't do this all the time but its annoying.
what type of file is playing when you do this? I used to have this problem ALL the time with Makemkv which is why I gave up using it on stuff for my smart's..
post #468 of 1165
Quote:
Originally Posted by comicguy View Post

what type of file is playing when you do this? I used to have this problem ALL the time with Makemkv which is why I gave up using it on stuff for my smart's..

I noticed this with 1 DVD MKV and the others where BD folder structure ripped with ClownBD.
post #469 of 1165
How many centuries ago was that? I have always ripped with Makemkv and never had such a problem on any of my Dunes including the 303D.
post #470 of 1165
Quote:
Originally Posted by Skylinestar View Post

Did you try to pause and resume playback?
We're all waiting for Dune to fix the annoying audio bug (loud white noise, audio hiccup, etc)

I am waiting for Dune to fix this audio problem before I purchase a 303d to replace my WD TV Live SMP. Is there any way for a non-303d owner to put pressure on Dune to address this problem? Or is it hard enough for actual owners to get through to Dune?
Edited by anthrojohn - 7/2/13 at 1:02pm
post #471 of 1165
I have a question about the new GUI on the 2013 models. Is it still possible to modify the GUI so that the OSD images (play, pause) can be altered and/or made invisible? Also, is there now a progress bar when pausing movies? Could that, too, be made invisible? I have gotten very used to my modified Dune Smart H1, and was wondering if these tweaks were still possible with the new software running on the latest units. Thank you!
post #472 of 1165
Hi- i just got an HD Dune 3D and am having problems getting a 3D movie to play. I used DVDfab (mac version 9.0.4.1), to copy the 3D blu ray. I copied it as a BD50 so it's in BDMV format. I made sure to select "Copy as Blu-ray 3D" in the copy screen. Are there any settings on the Dune that I need or do you think this is a problem with the way I copied the movie?
post #473 of 1165
Quote:
Originally Posted by hoops2 View Post

Hi- i just got an HD Dune 3D and am having problems getting a 3D movie to play. I used DVDfab (mac version 9.0.4.1), to copy the 3D blu ray. I copied it as a BD50 so it's in BDMV format. I made sure to select "Copy as Blu-ray 3D" in the copy screen. Are there any settings on the Dune that I need or do you think this is a problem with the way I copied the movie?

I had asked in the other thread, is your rip in an ISO?
post #474 of 1165
Quote:
Originally Posted by dbone1026 View Post

I had asked in the other thread, is your rip in an ISO?

No, it is not an iso. It is a BDMV container because I just wanted to select the main movie. It that not possible? Is an .iso the only option to get 3D?
post #475 of 1165
Quote:
Originally Posted by hoops2 View Post

No, it is not an iso. It is a BDMV container because I just wanted to select the main movie. It that not possible? Is an .iso the only option to get 3D?

You can only play the main movie with the 3d models anyway, so go with ISO.
post #476 of 1165
Quote:
Originally Posted by jconjason View Post

You can only play the main movie with the 3d models anyway, so go with ISO.

What do you mean?

I was hoping to only get the main movie in 3D format. I don't want to fast forward through previews, fbi warnings, etc. I can't copy only the main movie in 3D?
post #477 of 1165
Quote:
Originally Posted by hoops2 View Post

What do you mean?

I was hoping to only get the main movie in 3D format. I don't want to fast forward through previews, fbi warnings, etc. I can't copy only the main movie in 3D?

Keep in mind ISO has nothing to do with main movie. If I recall the Dune can only play back 3D rips in ISO. If you have a main movie rip from DVDFab just throw it in an iso and you shoudl be fine (I believe DVDFab can create an ISO as well)
post #478 of 1165
Dear all,

I can't get any sound from my Dune HD Base 3D digital outputs (coaxial/optical) of ALL my DVD rips.
The DVD image/video_TS file is correctly reproduced with full menu but with absolute NO audio.
I can see and select the different audio tracks but nothing is heard.
Audio works fine only from HDMI.
I tried different audio settings for digital output but no result.
The DVD rips/images are made with ANYDVD HD and they work fine on PC or other media players.

Can you please advise ?

Many thanks in advance.
post #479 of 1165
Quote:
Originally Posted by dbone1026 View Post

Keep in mind ISO has nothing to do with main movie. If I recall the Dune can only play back 3D rips in ISO. If you have a main movie rip from DVDFab just throw it in an iso and you shoudl be fine (I believe DVDFab can create an ISO as well)

Yes, an iso is an exact copy (image). I don't want the entire disc. I'd like to be able to copy just the main movie (don't need menus, alternate languages, alternate audio, previews, etc). I have used the DVD copy to get a copy of the main movie, but it only plays in 2D.

post #480 of 1165
Quote:
Originally Posted by hoops2 View Post

What do you mean?

I was hoping to only get the main movie in 3D format. I don't want to fast forward through previews, fbi warnings, etc. I can't copy only the main movie in 3D?

What i mean is, the dune 3d players cannot play trailers, menus, etc. ISO must be played in "lite" mode, which is just the main movie.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* Dune HD TV303D/ Base 3D Streamer Thread