or Connect
AVS › AVS Forum › Video Components › DVD Players (Standard Def) › Problem with connection between Panasonic DVDCV51 & HDTV
New Posts  All Forums:Forum Nav:

Problem with connection between Panasonic DVDCV51 & HDTV

post #1 of 10
Thread Starter 
My daughter & her fiance gave us their Westinghouse LD4655VX television. I connected our Panasonic DVDCV51 player to it using the RGB video9 & optical audio connection. Unfortunately, when I play a disc, I get serious buzz on the audio the the video is B/W only. Where would my connections be mucked up? Or is the Panny dying?

Thank you.
post #2 of 10
According to the DVDCV51 manual I found online the player does not have an analog VGA/RGB output. It only has composite, s-video, and component analog outputs. The TV only has composite and VGA/RGB analog inputs. So, I'm at a loss to see how you connected using the 'RGB video9' unless you used some sort of converter cable which will not work if the cable is 'passive' - just wires with different connectors on either end. You need some sort of electronics to convert from YPbPr (component video) to RGB video.

How does it work when you use the composite video and L/R audio - the ole yellow/red/white cable?

Also, since you got a nice windfall of a 46" 1080p TV, you might want to consider getting a Blu-ray player if you can afford it. You can get a Blu-ray player for well under $100 and you'll be able to take advantage of a high-def digital connection to the TV. You'll also be able to play Blu-ray discs in addition to DVDs an have much better picture quality. And with HDMI, both audio and video are sent over the same cable - just one connection!

larry
post #3 of 10
Thread Starter 
Okay, so I can't type. I connected the Pr/Pb/Y connection on the player to the corresponding ports on the TV. I connected the optical audio to the 5.1 amp. The picture in menu mode and with a disc is B/W. The sound on the TV has a 60 Hz hum. I double checked the connections and am using high grade cables. One thing that threw me was the Panny uses a different naming convention than the Westinghouse.
post #4 of 10
Quote:
Originally Posted by LilBro View Post

Okay, so I can't type. I connected the Pr/Pb/Y connection on the player to the corresponding ports on the TV. I connected the optical audio to the 5.1 amp. The picture in menu mode and with a disc is B/W. The sound on the TV has a 60 Hz hum. I double checked the connections and am using high grade cables. One thing that threw me was the Panny uses a different naming convention than the Westinghouse.

Do you have the User Manuals for the tv and player? If not, you should get them off the internet.

Al
post #5 of 10
Thread Starter 
Yes I have manuals and I made the connections per the instructions.
post #6 of 10
Quote:
Originally Posted by LilBro View Post

Okay, so I can't type. I connected the Pr/Pb/Y connection on the player to the corresponding ports on the TV. I connected the optical audio to the 5.1 amp. The picture in menu mode and with a disc is B/W. The sound on the TV has a 60 Hz hum. I double checked the connections and am using high grade cables. One thing that threw me was the Panny uses a different naming convention than the Westinghouse.
The three RCA connector inputs on the TV are composite video, L audio channel, and R audio channel. Not Y, Pb, Pr component video. So it makes some sense what you are seeing. You connected the "Y" of the Y/Pb/Pr output of the DVD player to the composite video in (yellow connector) which will just give you B/W video. And the hum may be from the other video lines going into audio input.

The only way it will work is if you use the composite video out of the DVD player connected to the composite input of the TV.

larry
post #7 of 10
Quote:
Originally Posted by PooperScooper View Post

The three RCA connector inputs on the TV are composite video, L audio channel, and R audio channel. Not Y, Pb, Pr component video. So it makes some sense what you are seeing. You connected the "Y" of the Y/Pb/Pr output of the DVD player to the composite video in (yellow connector) which will just give you B/W video. And the hum may be from the other video lines going into audio input.

The only way it will work is if you use the composite video out of the DVD player connected to the composite input of the TV.

larry

+1
post #8 of 10
I just double checked the manuals again. The DVD player has composite video out above the s-video output and next to the component outputs. The audio L/R outputs are on the left side (facing back). Connect the video and L./R audio to the Y-L-R outputs in the middle of the TV (between the VGA input and RF tuner input).

larry
post #9 of 10
Thread Starter 
I've enclosed screenshots from the player & TV manuals. The blue-shaded box is the TV. The connections I made are:
DVD Player TV
PR - - - - - - - - - - - - - - - - - - - - R
PB - - - - - - - - - - - - - - - - - - - - -L
Y - - - - - - - - - - - - - - - - - - - - - -Y

Does this look right? The TV manual says the R/L/Y connectors are for "Composite AV input".

post #10 of 10
Thread Starter 
Loverly. I reread the manuals. The one unit uses COMPOSITE video, the other COMPONENT video. I moved the cables on the player and all is well now.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DVD Players (Standard Def)
AVS › AVS Forum › Video Components › DVD Players (Standard Def) › Problem with connection between Panasonic DVDCV51 & HDTV