or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Sony DHG still working, but random re-boots for no reason
New Posts  All Forums:Forum Nav:

Sony DHG still working, but random re-boots for no reason

post #1 of 3
Thread Starter 
When TV Guide ceased, my DHG still had the correct time for about a month. Then one day it randomly rebooted, and the time was off by an hour. No big deal. Still able to accomplish manual timers. Since the beginning of this year, it has rebooted itsefl at least four times, and accordingly reset the clock earlier and earlier. Now it's off by 2 hrs and 45 mins. Still not that much of a problem, adjusting the time difference for timer recording,
I'm just wondering what's going on with this machine. BTW, the clock still shows 2013, so at least I don't have to adjust for years rather than hours.
post #2 of 3
Quote:
Originally Posted by joecass View Post

When TV Guide ceased, my DHG still had the correct time for about a month. Then one day it randomly rebooted, and the time was off by an hour. No big deal. Still able to accomplish manual timers. Since the beginning of this year, it has rebooted itsefl at least four times, and accordingly reset the clock earlier and earlier. Now it's off by 2 hrs and 45 mins. Still not that much of a problem, adjusting the time difference for timer recording,
I'm just wondering what's going on with this machine. BTW, the clock still shows 2013, so at least I don't have to adjust for years rather than hours.
Your experience is typical. You should read the DHG thread for more information. I've seen one suggestion to leave it on since it doesn't search for a host and find bad data.
post #3 of 3
Thread Starter 
What I'm basically worried about.... is the machine crashing, or completely losing the clock signal. That's when I won't know what to do afterward. I read this thread from time to time, seems like although everyone's experiences are similar, no two machines behave exactly the same way.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Sony DHG still working, but random re-boots for no reason