or Connect
AVS › AVS Forum › Audio › DIY Speakers and Subs › iNUKE 3000 DSP setup question
New Posts  All Forums:Forum Nav:

iNUKE 3000 DSP setup question

post #1 of 30
Thread Starter 
I've been trying to answer this all night and the manuals are awful for the iNuke amp.

Is there a way to use the amp to drive two subwoofers (one on each channel) using a single input source (A)?

I would like to prevent having to add a Y cable and bring the source into both A and B channels?
post #2 of 30
If you connected it to a PC I would think that the software would have a Y spliter input mode option.
post #3 of 30
Yes. Bi-Amp1 under Configuration tab using Remote Connect.
post #4 of 30
it appears that with bi-amp, the eq filters have to be manually entered twice. is that correct?

stereo mode with a y cable appears to be the only way to use one set of eq for both channels.
post #5 of 30
That's correct. You will have to copy the eq settings from channel A to channel B. Or use a y-cable in stereo mode.
post #6 of 30
Has anyone confirmed that the biamp modes allow you to connect two subwoofers with one input signal? The manual and dsp program imply doing this sends the lows to one channel and highs to the other.
post #7 of 30

Why would the DSP separate the lows and highs without any user input? Wouldn't make any sense for them to do that. Anyways, the LFE output doesn't output any high freq tongue.gif

post #8 of 30
Not sure why they do it this way. From the manual

"In BIAMP1 mode, Output A routes low frequencies to a low-range speaker, while Output B connects to a high-frequency transducer."

"BIAMP2 mode operates identically to BIAMP1 mode, except that the output signals are swapped between Outputs A and B (i.e., Output B handles low frequencies while Output A handles high frequencies)."

Main reason I'm checking is I attempted to connect 2 identical subs using BIAMP1 and set them up with identical dsp settings on each channel but I seem to be getting very different outputs from the subs with only Output A looking correct using REW measurements. Anyway, I guess I should try a different mode and connect both inputs (means I'll have to go buy more cables).
post #9 of 30
@Rob4321- you had it as I show in my second photo, with no crossover set, and the two channels weren't identical? That seems very odd. Why would it do something other than what you set?






Taken from the manual: "BIAMP1 mode splits the Channel A input signal at a programmable frequency
point,
and then routes the resulting high and low frequency signals through
a parallel chain of DSP modules with independent equalization, signal delay,
and limiter settings. "



If you don't program a crossover point, then how would it know what to do? It does mention "In BIAMP1 mode, Output A routes low frequencies to a low-range speaker, while Output B connects to a high-frequency transducer." but that statement is entirely dependent on what frequency you set the crossover to. Since I didn't set a crossover, my second image shows a full range signal for both channels.
Edited by Rebel975 - 6/29/13 at 3:36pm
post #10 of 30
Thanks, I did set the high pass filter at 20hz for both channels on the crossover screen to protect the subs but I'll disable that and remeasure.
post #11 of 30
I guess I could have shown my image with a low pass filter since we're talking about subs. Oh well.
post #12 of 30
Well, I did a bunch more testing today and I basically can not get any output at all out of the B channel unless a B input is connected.

Had the DSP setup the same as your screen shots (no PEQ or DEQ either), tried all 4 modes (biamp1, 2, stereo, dual mono) and also confirmed the settings on the inuke itself. I have two nu6000dsps and they both do this. Tried updating to the newest firmware as well but it made no difference.

Not sure what else to try other than buying a Y splitter and connecting both channels?
post #13 of 30
Yeah, IDK then. I did some testing myself, and while I can get an output from A and B, they sound very strange. It's definitely enforcing some kind of crossover, even if you don't set one. I was trying to output a full range signal to my FL/FR speakers, and it was definitely not doing that. Oh well. A Y splitter should get you what you need.
post #14 of 30
You know what's really weird though, is that I am unable to get my NU3000DSP to output a full range signal at all. With no settings set, and on any mode, it still sounds like there is a crossover. Bass/lower mids will be chumming a long just fine, but the singer/symbols/etc. will be super quiet. It even does this on both channels for me when in biamp mode (no user crossover set).

I am testing this by going laptop > NU3000DSP > speakers. I know it's not anything set on the laptop, as I can disconnect the cable from the laptop and it will instantly sound better when it's just coming from the built in speakers. It's not the TRS cable that I'm using, as I can plug the laptop in to anything else and it sounds just fine. It's not the speakers, as I usually have them hooked up to my receiver, and again, they sound just fine that way. It's only when I hooked them up to the NU3000DSP to test that I noticed anything odd.

But like I said, there are no settings applied to the inuke except what mode it's in. No crossover, delay, EQ, etc. Nothing.
post #15 of 30

Is there a way to factory reset the DSP settings? If so, try that.

post #16 of 30
I'm going through every page on the iNuke software and can't find a way to factory reset it. There may be a trick that involves holding a certain combination of keys on the unit itself, but I'd have to go through the manual. If anyone figures that out let me know- otherwise I'll try to look it up later.
post #17 of 30
preset #1: INIT_DATA is factory original settings.

http://www.behringer.com/assets/NU6000DSP_NU3000DSP_NU1000DSP_M_EN.pdf

page 5.
post #18 of 30
I enabled the INIT_DATA preset, which is dual mono with no EQ/crossover/etc., but it didn't make any difference. It seems that my iNuke cannot output a full range signal. Oh well- I only use it for subs anyway.
post #19 of 30
"my iNuke cannot output a full range signal"

??
post #20 of 30
LTD02- read my previous posts for more information on that comment.

Quote:
You know what's really weird though, is that I am unable to get my NU3000DSP to output a full range signal at all. With no settings set, and on any mode, it still sounds like there is a crossover. Bass/lower mids will be chumming a long just fine, but the singer/symbols/etc. will be super quiet. It even does this on both channels for me when in biamp mode (no user crossover set).


Receiver > Speakers = full range. (proves it's not the speakers)
Laptop > headphones = full range. (proves it's not the laptop)
Laptop > headphone cable > UMC-1 > speakers = full range. (proves it's not the headphone cable, or the laptop)
Laptop > headphone cable > NU3000DSP (in any mode, with no settings applied)> speakers = pretty much bass only.
Edited by Rebel975 - 6/30/13 at 3:13pm
post #21 of 30
when you play test tones of various
frequencies and monitor the channels
using the "configuration" screen in the
software, are the input and output both
attenuated, or just the output?
post #22 of 30
Quote:
Originally Posted by rob4321 View Post

Main reason I'm checking is I attempted to connect 2 identical subs using BIAMP1...

It specifically says BIAMP is for one HF and one LF speaker; why are you trying to use that to drive two subs?
post #23 of 30
So he can get two outputs from one input.
post #24 of 30
Quote:
Originally Posted by noah katz View Post

It specifically says BIAMP is for one HF and one LF speaker; why are you trying to use that to drive two subs?

Thanks tips, rolleyes.gif
post #25 of 30
Quote:
Originally Posted by Rebel975 View Post

LTD02- read my previous posts for more information on that comment.
Receiver > Speakers = full range. (proves it's not the speakers)
Laptop > headphones = full range. (proves it's not the laptop)
Laptop > headphone cable > UMC-1 > speakers = full range. (proves it's not the headphone cable, or the laptop)
Laptop > headphone cable > NU3000DSP (in any mode, with no settings applied)> speakers = pretty much bass only.



In case anyone was curious, Behringer tells me that there must be an issue with the DSP chips in my NU3000DSP. They want me to send it in to be fixed.
post #26 of 30
Quote:
Originally Posted by Mrkazador View Post

So he can get two outputs from one input.

Every pro amp I've had has a setting for doing just that.
Quote:
Originally Posted by rob4321 View Post

Thanks tips, rolleyes.gif

?
post #27 of 30
It looks like I'm a bit late, but I tried this with my iNuke 3000 DSP, and it worked just like you expected it to. With the bi-amp configuration and all of the filters OFF, it sent a full bandwidth signal to both channels.

My iNuke started acting a bit weird with all of the playing around though, although part of it may be my PC to blame. The software/USB connection stopped working, and the Channel B front panel attenuator also stopped working. I was getting loud output to channel B, and the attenuator knob just seemed to affect the amount of "hiss" I was getting, with it all the way down there was more hiss, with it up it sounded more normal. Turning off the iNuke for a short period of time did not change the symptoms, however turning it off for about 10 minutes, and rebooting the PC, fixed both problems. It is good to know that the bi-amp option also works like a dual-mono setting. I forgot to order a RCA to TP connector, or I could have used this method. Instead I went to Fry's and bought a RCA "Y", and two TS connectors, and made my own RCA to dual TS Y adaptor. The TRS connector I had doesn't work well with an unbalanced signal (lots of hum in the signal), although if you ground the Ring to the Sheath, it should work ok.
post #28 of 30
Quote:
Originally Posted by noah katz View Post


Every pro amp I've had has a setting for doing just that.

 

I'm not familiar with the iNuke but it looks like BI-AMP1 is the only way to get dual outputs from a single input.

post #29 of 30
That's correct, Bi-Amp1 or Bi-Amp2. Dual Mono is input A to output A and input B to output B, with separate EQ for each channel. There does not seem to be a way to have input A go to output A and B. There is a "channel link" button in the Configuration screen, but this seems to only "link" the settings on that page, not the signal.
post #30 of 30
Quote:
Originally Posted by Mike-ht View Post

It looks like I'm a bit late, but I tried this with my iNuke 3000 DSP, and it worked just like you expected it to. With the bi-amp configuration and all of the filters OFF, it sent a full bandwidth signal to both channels.


Thanks for confirming my suspicions. I wanted to prove it myself, but.. rolleyes.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DIY Speakers and Subs
AVS › AVS Forum › Audio › DIY Speakers and Subs › iNUKE 3000 DSP setup question