or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung PNxxF8500 Series Discussion Thread [No Street Price Talk]
New Posts  All Forums:Forum Nav:

Official Samsung PNxxF8500 Series Discussion Thread [No Street Price Talk] - Page 134

post #3991 of 11532
Anybody is using Harmony 700 with F8500 without problems?
post #3992 of 11532
Quote:
Originally Posted by Moonchilde View Post

So, is the input lag on this set still a p.o.s.?

I'm a pretty heavy gamer and the only game I noticed any problem with was Bioshock Infinite. Once I turned on the game mode, it was fine. I've been playing Tomb Raider and Farcry all weekend outside of game mode and it's been fine.
post #3993 of 11532
Quote:
Originally Posted by mightymouseusf View Post

I'm a pretty heavy gamer and the only game I noticed any problem with was Bioshock Infinite. Once I turned on the game mode, it was fine. I've been playing Tomb Raider and Farcry all weekend outside of game mode and it's been fine.

"Pretty Heavy Gamer" as in I game pretty heavily...not as in I'm an overweight gamer with a pretty face...
post #3994 of 11532
Quote:
Originally Posted by Moonchilde View Post

Just wait for the day your TV app store starts looking like the Apple iPhone store or any number of Android stores.

I don't see the draw of them. Don't most people have a set box these days, or are those out of style all of a sudden?

Apps are everywhere, that is true, but why ahve an extra device when your TV will give you the same and in some cases more to choose from? You may not "get it" but the advertising and availability of apps works. The gen pop get exceited over apps on the TV as not everyone has a Roku or the like. This would be especialyl the case in households with more than one TV. There is no need for a BR player on each TV since we ahve apps that can access many of the HD streams directly....
post #3995 of 11532
are you gamers out there getting any IR? im finding pausing netficks for even five minutes i have IR... it does go away quickly (with just normal content) but concerned (dont know) at what point will this cause trouble? i have 600+ hrs on this set... i dont know enough about ir to know what is normal. thanks!
post #3996 of 11532
Quote:
Originally Posted by ljmart View Post

are you gamers out there getting any IR? im finding pausing netficks for even five minutes i have IR... it does go away quickly (with just normal content) but concerned (dont know) at what point will this cause trouble? i have 600+ hrs on this set... i dont know enough about ir to know what is normal. thanks!

I've been playing games with HUDs for hours and noticed no IR. I haven't specifically been looking for it, but I haven't noticed it either. I think I would notice it specifically on my xbox because the NXE dashboard has all white where the hud from most of my games are. So when I stop playing a game and wind up at the dashboard, it would be pretty evident if it were there.
post #3997 of 11532
Anyone using SuperHD on the netflix app? Looks pretty good here. Comcast doesn't support it but I a am using the trial Unblockus to get it and now the programs say SuperHD.
post #3998 of 11532
Quote:
Originally Posted by surfmlb View Post

Anyone using SuperHD on the netflix app? Looks pretty good here. Comcast doesn't support it but I a am using the trial Unblockus to get it and now the programs say SuperHD.

http://www.avsforum.com/t/1463454/official-samsung-pnxxf8500-series-discussion-thread-no-street-price-talk/4000_100#post_23259278
post #3999 of 11532

haha thanks I guess I missed that. rolleyes.gif Just started going back on threads. Thanks for the info on the remote too. smile.gif
post #4000 of 11532
Quote:
Originally Posted by surfmlb View Post

haha thanks I guess I missed that. rolleyes.gif Just started going back on threads. Thanks for the info on the remote too. smile.gif

The pages fill up so fast on this thread I had to find a way to start reading where I left off. What I do is click on the upper right link on on the last post that I read ( e.g. post # 4012 of 4012). When that page displays I drag the icon at the start of the browser's url field to my desktop. That creates a link on my desktop to the last post that I read. Later I click on the link and start reading at the last post that I read and I don't miss any.
post #4001 of 11532
Quote:
Originally Posted by JRWalker View Post

The pages fill up so fast on this thread I had to find a way to start reading where I left off. What I do is click on the upper right link on on the last post that I read ( e.g. post # 4012 of 4012). When that page displays I drag the icon at the start of the browser's url field to my desktop. That creates a link on my desktop to the last post that I read. Later I click on the link and start reading at the last post that I read and I don't miss any.

Great idea! Thanks for the tip. cool.gif
post #4002 of 11532
Quote:
Originally Posted by surfmlb View Post

Anybody using the TV remote only?

No sir wink.gif
I use a mix of a Harmony One and a good old Microsoft peanut button remote.
The remote 'sucks'!
post #4003 of 11532
Quote:
Originally Posted by pieandchips View Post

No sir wink.gif
I use a mix of a Harmony One and a good old Microsoft peanut button remote.
The remote 'sucks'!

I like this one for media center CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 90
post #4004 of 11532
Quote:
Originally Posted by endlessender View Post

Harmony One works great with F8500. I keep the Samsung touch remote handy when I'm deep into apps as, for me, it's super quick to swipe around. Also able to control F8500 from my wife's galaxy S4 over wifi.

But overall the Harmony One works as great as it always has.

+1
I didn't even reprogram it yet for the F8500, controls from previous A850 commands are working just fine although I will eventually change it to add more f8500 specific commands.

Quote:
Originally Posted by surfmlb View Post

Anyone using SuperHD on the netflix app? Looks pretty good here. Comcast doesn't support it but I a am using the trial Unblockus to get it and now the programs say SuperHD.

Hey Surf your saying you found a workaround to get Netflix superHD working through Comcast??
post #4005 of 11532
Quote:
Originally Posted by Pinger View Post

+1
I didn't even reprogram it yet for the F8500, controls from previous A850 commands are working just fine although I will eventually change it to add more f8500 specific commands.
Hey Surf your saying you found a workaround to get Netflix superHD working through Comcast??

Yes, The highlighted words are links. After I signed up for unblockus they sent me instructions to change the DNS on the TV in network options. I was then able to see SuperHD under movie info instead of it just saying HD.

unblockus

SuperHD

Looks like this
Edited by surfmlb - 4/29/13 at 2:59pm
post #4006 of 11532
Quote:
Originally Posted by Oplasmic View Post

Let me explain my new apps problem. I posted earlier that I didn't have any apps at all but I have since got that working. My new problem is that earlier today I went into the apps section and it said it was deleting old apps. It wouldn't let me do anything. No problem, I just did a reset of the Smart Apps and everything would be normal, right? Well I go into the apps section, all appears well, I open the Youtube app, I try to watch a video (Man of Steel Trailer 3). The video would never start so I back out of Youtube and all I get is a blank screen. I continue to try to back out with the return/exit button and the tv shuts off. Frustrated I try this whole process all over again with the same result...tv shuts off. WTF! So I turn the tv on, go into the Smart Apps and now the only apps showing are the Recommended apps and the MY apps are blank except for the browser app. Any ideas on this conundrum?

By the way the tv is the 60F8500.

I have the 64f8500 and have been experiencing the same issue. Something software wise is conflicting and causing the set to shut down. No ideas here as to why this is happening. Some youtube vids load right up, others dont and freeze up. Hmmm
post #4007 of 11532
Thread Starter 
Quote:
Originally Posted by Pinger View Post

+1
I didn't even reprogram it yet for the F8500, controls from previous A850 commands are working just fine although I will eventually change it to add more f8500 specific commands.
That sure does make things easy......
post #4008 of 11532
Quote:
Originally Posted by sass8181 View Post

I have the 64f8500 and have been experiencing the same issue. Something software wise is conflicting and causing the set to shut down. No ideas here as to why this is happening. Some youtube vids load right up, others dont and freeze up. Hmmm

having similar issue with netflicks (only thing ive tried) some movies load, others wont load. am able to back out and load something else tho. set doesnt shut down. very strange! especially since all has been working fine until yesterday when i first noticed this....
post #4009 of 11532
I posted this in the other thread but I'll post it here too, since I think the F8500 comes out looking good numbers wise considering is has a pretty deep black level with great whites. These are all numbers from the same website that reviewed all these sets, they're not the North American versions of the sets but still.
Quote:
I went ahead and added the the checkerboard numbers up from the reviews and averaged them all out. I also added an adjusted F8500 measurement just based on Kevin's review which showed that the black level was 60% of what it was with black optimizer off (.005 to .003 FTL). So I multiplied their number by 60% to get a rough estimate of the Samsung with black optimizer on. I also threw in the THX Cinema mode white for the ZT60 as well.

GT60:
Black ~ .003375 cdm
White ~ 93.625 cdm

VT60:
Black ~ .007 cdm
White ~ 90.925 cdm

F8500:
Black ~ .014 cdm (Black Optimizer off)
White ~ 109.5 cdm
Adjusted Black with Optimizer on = 0.0084 cdm ANSI

ZT60:
Black: ~ .002625 cdm
White ~ 53.375 cdm
THX Cinema mode white ~ 94
post #4010 of 11532
Apologies if this has been covered ad nauseum thus far, but what is the issue with the Black Optimizer? Does it crush blacks and/ or hurt shadow detail? It seems odd to me that the measurements above were done at first with it off.
post #4011 of 11532
The F8500 numbers may change with the new firmware as well, only time will tell on that though, hopefully they change for the better wink.gif

It seems like we have a set for everyone this year which is great, no only if we could get everyone to see that and agree it would be amazing biggrin.gif
post #4012 of 11532
Quote:
Originally Posted by Oplasmic View Post

Let me explain my new apps problem. I posted earlier that I didn't have any apps at all but I have since got that working. My new problem is that earlier today I went into the apps section and it said it was deleting old apps. It wouldn't let me do anything. No problem, I just did a reset of the Smart Apps and everything would be normal, right? Well I go into the apps section, all appears well, I open the Youtube app, I try to watch a video (Man of Steel Trailer 3). The video would never start so I back out of Youtube and all I get is a blank screen. I continue to try to back out with the return/exit button and the tv shuts off. Frustrated I try this whole process all over again with the same result...tv shuts off. WTF! So I turn the tv on, go into the Smart Apps and now the only apps showing are the Recommended apps and the MY apps are blank except for the browser app. Any ideas on this conundrum?

By the way the tv is the 60F8500.

Two suggestions to try:

1) Verify parameter Auto Update = off in Menu - Support - Software Update
If not off then set may be trying to check for update and failing. When others report here that a new update is good then wait a few days and manually apply to your set. You don't want to be on the bleeding edge of firmware.

2) Check that all your router connections on both ends of cables are tight by removing and reinserting Ethernet connectors and finger tightening coax connectors (no tools!).

If you still have a problem then call Samsung support and let them connect remotely to your set.
Edited by JRWalker - 4/29/13 at 10:50pm
post #4013 of 11532
Quote:
Originally Posted by Slickman View Post

I posted this in the other thread but I'll post it here too, since I think the F8500 comes out looking good numbers wise considering is has a pretty deep black level with great whites. These are all numbers from the same website that reviewed all these sets, they're not the North American versions of the sets but still.

It's wild that the GT looks like the best blend of numbers in the Panny line. Blacks almost as good as the ZT and, at the same time, almost double the brightness. All the talk about the ZT and the little GT sits there unrecognized. I haven't seen a GT.
post #4014 of 11532
GT will not be available in NA this year
post #4015 of 11532
Quote:
Originally Posted by zoyd View Post

GT will not be available in NA this year

Forgot about that. Too bad.
post #4016 of 11532
Quote:
Originally Posted by surfmlb View Post

Yes, The highlighted words are links. After I signed up for unblockus they sent me instructions to change the DNS on the TV in network options. I was then able to see SuperHD under movie info instead of it just saying HD.

unblockus

SuperHD

Looks like this ]

Thank you Surf,
Definitely going to check it out asap...
post #4017 of 11532
Quote:
Originally Posted by Watcher12 View Post

Apologies if this has been covered ad nauseum thus far, but what is the issue with the Black Optimizer? Does it crush blacks and/ or hurt shadow detail? It seems odd to me that the measurements above were done at first with it off.

It seems to cause black fluctuations when set to auto or dark room....The firmware fix supposedly adresses this....
post #4018 of 11532
Ken,
regarding the upcoming update... am i to understand i MUST do the update auto on, or can i chose to manually get the update later on?
post #4019 of 11532
Quote:
Originally Posted by ljmart View Post

Ken,
regarding the upcoming update... am i to understand i MUST do the update auto on, or can i chose to manually get the update later on?

Im not Ken, but Robert posted that Auto update needed to be on in order to get the update, otherwise you wouldnt get it.....I dont think ianyone asked if it could be done manually at a later point wink.gif

Hopefully once they start gettign pushed we will get the answer....or maybe Ken will ask Robert who can ask Samsung.....
Edited by Ph8te - 4/29/13 at 8:57pm
post #4020 of 11532
Quote:
Originally Posted by Ph8te View Post

Im not Ken, but Robert posted that Auto update needed to be on in order to get the update, otherwise you wouldnt get it.....I dont think ianyone asked if it could be done manually at a later point wink.gif

Hopefully once they start gettign pushed we will get the answer....or maybe Ken will ask Robert who can ask Samsung.....

yeah thats how i read it but was just wondering... you know how the shadow of doubt can creep in and make one nervous about being the crash test dummy!! think i'll just keep auto update on and hope for the best! thx
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Official Samsung PNxxF8500 Series Discussion Thread [No Street Price Talk]