or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon AVR-2807 volume clips (mutes) for no reason
New Posts  All Forums:Forum Nav:

Denon AVR-2807 volume clips (mutes) for no reason

post #1 of 5
Thread Starter 
Have a Denon AVR-2807 and, often times, while watching video from my TiVo Premiere connected with HDMI, the volume on this source clips, but video remains. Sometimes a power cycle fixes it, sometimes it doesn't.
Have ruled out the TiVo and the second zone is off when this happens.
Any clue what might be the source of this problem?
Really annoying. Please help!
post #2 of 5
If it's connected via HDMI, could be another HDMI handshake issue which is generally resolved by connecting the HDMI directly to the TV with optical from the TiVo to the AVR. Or with no video problems, you could simply add an optical cable from the TiVo to the AVR and change the INPUT MODE to DIGITAL (ensuring both inputs are assigned to the same source name).
post #3 of 5
Quote:
Originally Posted by navidband View Post

Have a Denon AVR-2807 and, often times, while watching video from my TiVo Premiere connected with HDMI, the volume on this source clips, but video remains. Sometimes a power cycle fixes it, sometimes it doesn't.
Have ruled out the TiVo and the second zone is off when this happens.
Any clue what might be the source of this problem?
Really annoying. Please help!

Before throwing things overboard...
Make sure each component has the latest firmware updates installed.
Also you might try the following order of powering up the system components..
1. The HD video display
2. The AVR
3. The source components


Just my $0..02... 👍😉
post #4 of 5
Thread Starter 
To make matters worse, now there is not even any volume control; so when I turn the volume dial, the display doesn't even register the command and nothing happens! Looks like a goner.
post #5 of 5
See if either unplugging the AVR for a few minutes or a microprocessor reset (p. 42 OM) will resolve the issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon AVR-2807 volume clips (mutes) for no reason