or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › Help with 3d blu ray iso playback
New Posts  All Forums:Forum Nav:

Help with 3d blu ray iso playback

post #1 of 10
Thread Starter 
Hello folks. I've read these forums a number of times but this will be my first post so please be gentle on me. I have an HTPC hooked up to a 3d capable Onkyo receiver via hdmi 1.4 then to a Samsung 3d tv via 1.4. Everything works great. But I'd like to try to use it to play 3d blu ray iso's I'm making via DVDFAB.

I'm using daemon tools to mount it and it plays, and the display even looks like it has overlapping images, but the tv does not pick up 3d at all. I'm playing it using TMT 5 with the 3d settings turned on. I've tried running the PC straight to the TV to rule out a cord issue. What am I missing? Do I need the blu ray player software itself on the HTPC (I have the 3d blu ray player in another computer at which I do the copying)? I'm not sure where I'm going wrong here.


Summary of setup (some of this is repeated):
3d pass through Onkyo receiver (model TXNR1009)
Mounted via dtlite.exe (daemon tools)
CPU: i5 sandy bridge
TV: Samsung 8500 3d LED
Playback software: TMT 5
post #2 of 10
TMT5 is a software Blu-ray player. Maybe it's TMT5 that's the problem. Try PowerDVD or Stereoscopic Player (how to play BR 3D disc/folder; BR 3D MKV via MakeMKV is easier to play).
post #3 of 10
Is the 3D setting on the tv set to ON?
post #4 of 10
Sounds like he needs to enable the switch in the video control panel. If it was ATi it would automatic.
post #5 of 10
NVIDIA: You have to switch to 3D in both NVIDIA control panel and the player.
AMD and Intel: Switching to 3D in the player is enough.
post #6 of 10
Thread Starter 
The TV is supposed to switch 3D on anytime it detects a 3D signal, but I did turn it on manually as well using the various 3D settings (SBS, etc). No go. The 3D setting in TMT is set to "always play blu ray 3d in 3d"
post #7 of 10
Thread Starter 
Update:

So I installed PowerDVD ultra to give that a shot, still no go. Once again even plugging directly into the tv I keep getting the "Powerdvd could not enable 3d playback" message. I don't get it. I can play from my traditional 3d blu ray player no problem. When I choose autodetect for the display type it sees a 120hz time sequential LCD 3D TV. Any ideas on where to turn next anyone?
post #8 of 10
Something weird is happening. Try

- Connect HTPC directly to TV.
- Reinstall Intel graphics driver. 9.17.10.3062 is the latest. Overwriting the old driver is usually enough. Or uninstall the old one, then install the latest.
Edited by renethx - 3/27/13 at 8:00am
post #9 of 10
Thread Starter 
Thanks Renethx. I gave that a shot and something new did happen. When I selected autodetect for my display type, it showed a hdmi 1.4 display type now. When I enabled 3D, however, I lost picture altogether.....
post #10 of 10
I usually choose "3D display" in PowerDVD configuration manually because my display supports both "Micro-polarixer LCD 3D (Row-interleaved)" and "HDMI 1.4 enabled 3D TV (1080p 24Hz)" so I have to choose either one. Then play back a BR 3D (disc, folder or mounted iso), enable 3D and it works.

Reinstalling the graphics driver might help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
AVS › AVS Forum › Video Components › Home Theater Computers › Help with 3d blu ray iso playback